Page 1 of 34 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast
Results 1 to 15 of 508

Thread: Free WAP on T-Mobile!

  1. #1
    Join Date
    Mar 2004
    Location
    USA
    Posts
    3,320
    Phones
    HP iPaq 6945
    Samsung t409
    MOTOROKR™ S9
    Carriers
    T-Mobile
    Feedback Score
    0
    Wirelessly posted (SonyEricssonT616/R201 Profile/MIDP-1.0 Configuration/CLDC-1.0)

    I dont know when it happened or how but I have free WAP on my prepaid account using my trusty SE T616. Im posting this very thread using the free WAP. I didnt change any settings or hack anything. I just turned the phone on & tried to visit these forums & it worked! Mind you, I have been testing it this weekend & tried to tether but the tethering caused WAP to shut down. I turned the phone off for a day then tried it again about an hour ago. It seems to only work directly on the phone = no tethering! Yay!
    Quote Originally Posted by ephonite
    Censorship is an ugly, ugly thing, and that's what your are suggesting no matter how hard you are trying to hide your true intentions beneath the veneer of smart-sounding phrases. IMO... the last thing the world needs is another fanboy forum. Obviously, free exchange of opinions makes your stomach turn, so move on, pal, start censorshiprus.com instead of hanging on independent open forums. I'm sure that T-Mobile will reward you handsomely

  2. #2
    Join Date
    Feb 2006
    Posts
    1,180
    Carriers
    Verizon Wireless
    Feedback Score
    0
    I have been using the WAP all weekend long also. A couple of times, I got the standard no access page though. I was able to check my Yahoo mail and did some lite surfing Is TMobile opening up on their policies concerning WAP?

  3. #3
    Join Date
    Mar 2004
    Location
    USA
    Posts
    3,320
    Phones
    HP iPaq 6945
    Samsung t409
    MOTOROKR™ S9
    Carriers
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by quint101
    I have been using the WAP all weekend long also. A couple of times, I got the standard no access page though. I was able to check my Yahoo mail and did some lite surfing Is TMobile opening up on their policies concerning WAP?
    Glad to read someone else is enjoying free WAP on TMO prepaid too!

    Yeah, I get that error "no access" page too. I've been trying to access my Gmail through m.gmail.com but it gives me the "no access" error. I tried tethering and it shuts my WAP down telling me my "accoutn does not support this feature" and kicks me off free WAP. So far I'm only able to browse HoFo's wap site with no problems.

    Do you know of any other wap sites that I can test this on? Thanks.

  4. #4
    Join Date
    Feb 2006
    Posts
    1,180
    Carriers
    Verizon Wireless
    Feedback Score
    0
    I visited some local sites on the WAP:
    www.ajcmobile.com (Atlanta Journal-Constitution)
    www.wctvmobile.com (Tallahassee's CBS Affiliate)
    Yahoo Mail... I forgot the link sorry; I visited some more pages within Yahoo
    www.wa00.com (another wireless forum)
    www.4info.net (I have visited this site before this weekend)

    Thats about it for me... on the WCTV page, you can change your location.

  5. #5
    Join Date
    Aug 2004
    Location
    Boston
    Posts
    1,755
    Phone
    ZTE, LG
    Carrier
    America Movil, Verizon
    Feedback Score
    0
    On T-Mobile To Go here (Boston area), I could access the WAP sites of Howard Forums and another wireless forum. I could NOT access Yahoo, however.

    Is anything being deducted from the balance after a WAP session?
    Last edited by EdwardP; 10-02-2006 at 04:05 PM.
    America Movil/Straight Talk/TracFone customer since 2004.
    verizon customer since 2012.
    T-Mobile customer from 2005-2014.

  6. #6
    Join Date
    Mar 2004
    Location
    USA
    Posts
    3,320
    Phones
    HP iPaq 6945
    Samsung t409
    MOTOROKR™ S9
    Carriers
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by quint101
    I visited some local sites on the WAP:
    www.ajcmobile.com (Atlanta Journal-Constitution)
    www.wctvmobile.com (Tallahassee's CBS Affiliate)
    Yahoo Mail... I forgot the link sorry; I visited some more pages within Yahoo
    www.wa00.com (another wireless forum)
    www.4info.net (I have visited this site before this weekend)

    Thats about it for me... on the WCTV page, you can change your location.
    Thanks for the links. I'll give it a try. Can you try to access Gmail for me at: m.gmail.com ? Also, what phone are you using for the free WAP?

  7. #7
    Join Date
    Mar 2004
    Location
    USA
    Posts
    3,320
    Phones
    HP iPaq 6945
    Samsung t409
    MOTOROKR™ S9
    Carriers
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by EdwardP
    On T-Mobile To Go here (Boston area), I could access the WAP sites of Howard Forums and another wireless forum. I could NOT access Yahoo, however.

    Is anything being deducted from the balance after a WAP session?
    Cool, three people have come forward in different locations around the country saying they have access to free WAP on prepaid. YAY! anymore users getting free WAP?

  8. #8
    Join Date
    May 2005
    Location
    Austin, Texas
    Posts
    4,082
    Phone
    LG 800G - LG 500G
    Carrier
    Tracfone - Net10
    Feedback Score
    0
    I will check straight away and see if I can access HoFo. Will let you know....

  9. #9
    Join Date
    May 2005
    Location
    Austin, Texas
    Posts
    4,082
    Phone
    LG 800G - LG 500G
    Carrier
    Tracfone - Net10
    Feedback Score
    0
    WAP doesn't work on my 6010. I get this message: "Your plan does not support this feature."

  10. #10
    Join Date
    Sep 2003
    Location
    NH
    Posts
    2,220
    Phones
    Note3, Note2, iiPad3, Nexus 5, Moto X,
    evo3d,gnex,atrix,e71,v3xx,s56
    Carrier
    vzw, att, tmo, RingPlus, lyca, tru, ekit
    Feedback Score
    0
    WAP is not functional on my v635.

    The old Tmo2Go WAP home page gives a NOT FOUND error, and entering any URL gives "Your plan does not support this feature."

  11. #11
    Join Date
    Aug 2004
    Location
    Boston
    Posts
    1,755
    Phone
    ZTE, LG
    Carrier
    America Movil, Verizon
    Feedback Score
    0
    Quote Originally Posted by FallN
    Cool, three people have come forward in different locations around the country saying they have access to free WAP on prepaid. YAY! anymore users getting free WAP?
    All we need now is off-network and international roaming to make it complete.

  12. #12
    Join Date
    Jun 2004
    Posts
    14,119
    Feedback Score
    0
    On the homepage I get the following error:
    Error 201
    Due to network issues, your homepage is temporarily unavailable. Please try back later.
    When i try to go to any other WAP site (wap.howardforums.com, wap.google.com) I get the "Your plan does not support this feature." message. My number is a 415 A/C and I am physically located near Atlanta, GA. Just tried my T-Mobile Postpaid line and it is timing out, I am getting a "No gateway reply" error message. I tried both SIM cards on my Nokia 6101. Sounds like there is a T-Mobile network issue.

  13. #13
    Join Date
    Mar 2004
    Location
    USA
    Posts
    3,320
    Phones
    HP iPaq 6945
    Samsung t409
    MOTOROKR™ S9
    Carriers
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by dot_null
    On the homepage I get the following error:


    When i try to go to any other WAP site (wap.howardforums.com, wap.google.com) I get the "Your plan does not support this feature." message. My number is a 415 A/C and I am physically located near Atlanta, GA. Just tried my T-Mobile Postpaid line and it is timing out, I am getting a "No gateway reply" error message. I tried both SIM cards on my Nokia 6101. Sounds like there is a T-Mobile network issue.
    Yep, sounds like a TMO server-side issue. Give it some time and try again a little later.

  14. #14
    Join Date
    Jun 2004
    Posts
    599
    Feedback Score
    0
    I'm getting the message "Your plan does not support this feature" also when i try a wap site other than T-Zones. I tried it yesterday and the day before also and it never worked.

  15. #15
    Join Date
    Oct 2005
    Location
    94952
    Posts
    4,515
    Carrier
    Platinumtel
    Feedback Score
    0
    no go for me in san mateo(SF) CA

Page 1 of 34 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 ... LastLast

Bookmarks