Results 1 to 5 of 5

Thread: Boost phone cannot receive calls from a specific number

  1. #1
    Join Date
    Nov 2006
    Posts
    7
    Feedback Score
    0

    Boost phone cannot receive calls from a specific number

    Have a Boost Motorola i415 that is having a problem receiving calls from a specific number. The caller is on the TMobile ToGo program and when a call is initiated from the TMO phone to the Boost phone the call drops 99 percent of the time right before it would start to ring. As far as I know the number isn't blocked on the Boost phone (not even sure that's possible to be done). The Boost phone doesn't seem to have this issue with other incoming calls that I'm aware of. Any clues as to what's going on here?

  2. #2
    Join Date
    Jun 2004
    Posts
    14,119
    Feedback Score
    0
    Quote Originally Posted by alan1chase
    Have a Boost Motorola i415 that is having a problem receiving calls from a specific number. The caller is on the TMobile ToGo program and when a call is initiated from the TMO phone to the Boost phone the call drops 99 percent of the time right before it would start to ring. As far as I know the number isn't blocked on the Boost phone (not even sure that's possible to be done). The Boost phone doesn't seem to have this issue with other incoming calls that I'm aware of. Any clues as to what's going on here?
    Was the Boost number ported in from another carrier?

  3. #3
    Join Date
    Nov 2006
    Posts
    7
    Feedback Score
    0
    No - it's an original Boost number. The phone though is new, to replace the original Boost phone that was purchased when the number was activated. Just moved the SIM card from the old phone to the new one.

  4. #4
    Join Date
    Feb 2006
    Location
    US
    Posts
    452
    Phones
    i880
    i875
    blackberry 7520
    Carriers
    Nextel
    Feedback Score
    0
    You might have call filter on, go to profiles > view > edit > call filter > and make sure they are all OFF

  5. #5
    Join Date
    Nov 2006
    Posts
    18
    Phones
    Motorola Razr
    Motorola i875
    Carriers
    Cingular
    Feedback Score
    0
    If there is not a call filter active, it could be a problem between the two "switching centers", databases in the Boost servers may have errors, you can call customer care and have them refresh your devices and see if that helps. May not but its a shot and one of the only things that the reps are really good at doing

Bookmarks