Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 57 of 57

Thread: Treo 750 constantly losing miniSD card -- Anyone else?

  1. #46
    Join Date
    Dec 2006
    Posts
    74
    Device(s)
    Iphone 3GS 32GB
    Carrier(s)
    ATT
    Feedback Score
    0
    I used corsair's 2gb. no problems to report. Newegg it.

  2. #47
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    9
    Device(s)
    Treo 650
    Carrier(s)
    Cingy
    Feedback Score
    0
    My two cents:

    I have been using a Kingston 2GB miniSD with my 750 since the 11th, and I have had no trouble at all. About $30 at buy.com

    http://www.buy.com/prod/Kingston_2GB...202845139.html

    Hope everyone gets their problems fixed.

    Spencer

  3. #48
    Join Date
    Jun 2005
    Location
    Champaign, IL
    Posts
    213
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0
    My Corsair 2gb completely died yesterday. The 750 won't see it nor reformat it, so not sure where to go from here. I don't have an SD card reader, so I can't reformat it outside the system. Blah! I don't feel like doing another hard reset to attempt to get the miniSD to work again. Hopefully Palm can fix this issue.

  4. #49
    Join Date
    Dec 2006
    Location
    Upstate, NY
    Posts
    220
    Device(s)
    Iphone
    Carrier(s)
    Cingular
    Feedback Score
    0
    I've formatted mine in my Canon SD550 camera and my Palm Tungsten T5, use the adaptor and put it in something that takes a SD card.


    Quote Originally Posted by stanswx
    My Corsair 2gb completely died yesterday. The 750 won't see it nor reformat it, so not sure where to go from here. I don't have an SD card reader, so I can't reformat it outside the system. Blah! I don't feel like doing another hard reset to attempt to get the miniSD to work again. Hopefully Palm can fix this issue.

  5. #50
    Join Date
    Jun 2005
    Location
    Champaign, IL
    Posts
    213
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by ericrwalker
    I've formatted mine in my Canon SD550 camera and my Palm Tungsten T5, use the adaptor and put it in something that takes a SD card.
    Yeah, I need to grab an SD card reader. The only reader I have is for my camera and it only does CF.

  6. #51
    Join Date
    Dec 2006
    Location
    Upstate, NY
    Posts
    220
    Device(s)
    Iphone
    Carrier(s)
    Cingular
    Feedback Score
    0
    Oh that sucks, almost all cameras are using SD cards now....time to upgrade. Let me start by saying "Canon"



    Quote Originally Posted by stanswx
    Yeah, I need to grab an SD card reader. The only reader I have is for my camera and it only does CF.

  7. #52
    Join Date
    Jan 2007
    Posts
    17
    Feedback Score
    0

    Possible Fix For Losing MiniSD Card?

    I was doing some research on reg hacks and discovered this thread:

    MiniSD Fix

    I don't have my MiniSD card (4GB on order), but for anyone with this problem, why not test these settings and post success/failure . . .

  8. #53
    Join Date
    Jun 2005
    Location
    Champaign, IL
    Posts
    213
    Device(s)
    iPhone 3GS
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by ericrwalker
    Oh that sucks, almost all cameras are using SD cards now....time to upgrade. Let me start by saying "Canon"
    Well I have a Canon Digital Rebel, so yeah. Also, I ended up RMA'ing the Corsair and went with a Kingston. So far so good. *knocking heavily on wood*

  9. #54
    Join Date
    Nov 2005
    Location
    United States of America
    Posts
    79
    Device(s)
    Apple iPhone
    Carrier(s)
    Cingular
    Feedback Score
    0
    abs99...

    I tried the Reg fixes and they didn't work on either of my Patriot 2gig cards... and I wasn't having trouble with my SanDisk 1 gig card (which is the one I currently have in my phone)... going to talk to NewEgg to see about switching them out for a SanDisk one..

    mG

  10. #55
    Join Date
    Jan 2005
    Posts
    585
    Device(s)
    Tilt
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Wirelessly posted (Palm750/v0000 Mozilla/4.0 (compatible; MSIE 4.01; Windows CE; PPC; 240x320) UP.Link/6.3.0.0.0)

    Doesn't happen to me. So far I've had no problems

  11. #56
    Join Date
    Jan 2005
    Posts
    585
    Device(s)
    Tilt
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Wirelessly posted (Palm750/v0000 Mozilla/4.0 (compatible; MSIE 4.01; Windows CE; PPC; 240x320) UP.Link/6.3.0.0.0)

    Quote Originally Posted by urbancowboy
    The only time I hear the alarm 1 bell (new card found) is when the phone first boots up. Do not have a problem with the phone loosing the card. I am using a sandisk branded card. I would try a new card.
    That's exactly what I'm using, sandisk

  12. #57
    Join Date
    Jan 2005
    Posts
    585
    Device(s)
    Tilt
    Carrier(s)
    AT&T Wireless
    Feedback Score
    0
    Wirelessly posted (Palm750/v0000 Mozilla/4.0 (compatible; MSIE 4.01; Windows CE; PPC; 240x320) UP.Link/6.3.0.0.0)

    Quote Originally Posted by Razor1973
    Update: I was able to install Pocket Mechanic and format the card (FAT32... Only two other options are FAT12 and FAT16). Didn't make a difference. I still lose the card as soon as I come out of standby.

    If this was a trivial issue, I'd say wait for Cingular to release their new firmware that will add HSDPA support and hope it fixes this, but the fact that I cannot use a miniSD card is not trivial at all. However, I don't know what to do. Getting a new card would be a hit or miss deal that could never end, until I hit, $300 later.

    From reading this thread from XDA-Developers, I see this is a pretty common problem, which doesn't seem to be either device nor card specific. Firmware, maybe? I am running

    Software Version: TREO750-1.13-CNG
    Hardware Version: A
    Firmware Version: 1.17.20.00

    How about everybody else? Please specify whether you get the problem too or not.

    Thanks.
    I have the same version still no "lost" card

Page 4 of 4 FirstFirst 1 2 3 4

Bookmarks