Page 1 of 4 1 2 3 4 LastLast
Results 1 to 15 of 57

Thread: Treo 750 constantly losing miniSD card -- Anyone else?

  1. #1
    Join Date
    Jan 2004
    Location
    Miami, FL, U.S.
    Posts
    1,226
    Device(s)
    Bold 9650, Palm Pre, EVO 4G, iPhone 3GS, myTouch 3G, G1
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0

    Unhappy Treo 750 constantly losing miniSD card -- Anyone else?

    My brand new Treo 750 is having this problem with my 1GB Kingston miniSD card where it will see it for 5 minutes and then it goes "beep-beep" and doesn't see the card anymore. This happens constantly.

    Is anyone else having this problem?
    T-Mobile really has to get this problem with MMS's coming from different numbers under control now!

  2. #2
    Join Date
    Jan 2004
    Location
    Miami, FL, U.S.
    Posts
    1,226
    Device(s)
    Bold 9650, Palm Pre, EVO 4G, iPhone 3GS, myTouch 3G, G1
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0
    Hmmm... I noticed this usually happens when the phone screen is off, as soon as I press the End key to bring it back on. I hear the little bell sound right away (Alarm 1).

    Any ideas?
    Last edited by Razor1973; 01-10-2007 at 03:27 AM.

  3. #3
    Join Date
    Jan 2004
    Location
    Miami, FL, U.S.
    Posts
    1,226
    Device(s)
    Bold 9650, Palm Pre, EVO 4G, iPhone 3GS, myTouch 3G, G1
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0
    Anybody please? This happens 15-20 times a day.

    Only two other things I can try at this point is re-formatting the card on the phone itself and trying a different miniSD card.

  4. #4
    Join Date
    Dec 2004
    Location
    san diego/vista
    Posts
    3,944
    Device(s)
    HTC EVO 3D
    Carrier(s)
    the now network
    Feedback Score
    0
    Wirelessly posted (Mozilla/4.0 (compatible; MSIE 4.01; Windows CE; PPC; 240x320) UP.Link/6.3.0.0.0)

    try a different card I'm using a transcend 2 gig card and don't have that problem

  5. #5
    Join Date
    Jan 2004
    Location
    Miami, FL, U.S.
    Posts
    1,226
    Device(s)
    Bold 9650, Palm Pre, EVO 4G, iPhone 3GS, myTouch 3G, G1
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0
    Kingston should be one of the best, but I guess I have no choice.

  6. #6
    Join Date
    Mar 2006
    Posts
    22
    Device(s)
    Treo 750
    Carrier(s)
    Cingular
    Feedback Score
    0
    The only time I hear the alarm 1 bell (new card found) is when the phone first boots up. Do not have a problem with the phone loosing the card. I am using a sandisk branded card. I would try a new card.

  7. #7
    Join Date
    Aug 2002
    Location
    Chicago
    Posts
    2,713
    Device(s)
    Palm Treo Pro
    Carrier(s)
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Razor1973
    Kingston should be one of the best, but I guess I have no choice.
    Could be a bad card, but try to format it first before doing anything.

  8. #8
    Join Date
    Jan 2004
    Location
    Miami, FL, U.S.
    Posts
    1,226
    Device(s)
    Bold 9650, Palm Pre, EVO 4G, iPhone 3GS, myTouch 3G, G1
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0
    I'll try formatting it tonight (once I can back it up first), but the card is relatively new and I have been using it on my Canon camera without any trouble.

    Thanks.

  9. #9
    Join Date
    Dec 2006
    Location
    Orange County
    Posts
    70
    Device(s)
    Palm Treo 750
    Carrier(s)
    Cingular
    Feedback Score
    0
    Researching what 'brand' 2GB miniSD to purchase, I went to XDA-Developers site under Palm 750 and seems like (from reading) some cards work better than others? I too am in the market to buy (probably the Kingston brand) and want to know if this is a recurring problem (although minor)...some peeps having the Treo 750v's do have it. Feedback?

  10. #10
    Join Date
    Aug 2002
    Location
    Chicago
    Posts
    2,713
    Device(s)
    Palm Treo Pro
    Carrier(s)
    AT&T
    Feedback Score
    0
    I can tell you tomorrow

  11. #11
    Join Date
    Dec 2006
    Location
    Orange County
    Posts
    70
    Device(s)
    Palm Treo 750
    Carrier(s)
    Cingular
    Feedback Score
    0
    Quote Originally Posted by importluva
    I can tell you tomorrow
    Thanks importluva! Let me know if you experience the same issues. BTW, anybody wanting to see the link on XDA-Developers, it is here:

    http://forum.xda-developers.com/showthread.php?t=283496

    Thanks again for everyone's help!

  12. #12
    Join Date
    Jan 2004
    Location
    Miami, FL, U.S.
    Posts
    1,226
    Device(s)
    Bold 9650, Palm Pre, EVO 4G, iPhone 3GS, myTouch 3G, G1
    Carrier(s)
    Sprint, AT&T
    Feedback Score
    0
    I just tried what someone suggested in that threat about never turning the device off (only the screen) and will report later tonight or tomorrow.

    In case you want to give it a try:

    Start|Settings|System|Power|Advanced --> Uncheck both boxes.

  13. #13
    Join Date
    Aug 2002
    Location
    Chicago
    Posts
    2,713
    Device(s)
    Palm Treo Pro
    Carrier(s)
    AT&T
    Feedback Score
    0
    well it seems that most issues relate to Sandisk cards and no-brand cards with a few outliers around. I think it depends on how you use your card.

    Do you have a lot of apps on your storage card?

  14. #14
    Join Date
    Dec 2004
    Location
    san diego/vista
    Posts
    3,944
    Device(s)
    HTC EVO 3D
    Carrier(s)
    the now network
    Feedback Score
    0
    Wirelessly posted (Mozilla/4.0 (compatible; MSIE 4.01; Windows CE; PPC; 240x320) UP.Link/6.3.0.0.0)

    I have a few apps on mine 2 gig transcend card as well as the internet cache and cookies and have no problems

  15. #15
    Join Date
    May 2004
    Posts
    244
    Device(s)
    Treo 750
    Carrier(s)
    AT&T
    Feedback Score
    0
    I've been having the same EXACT problem, and the power settings don't seem to be fixing anything!! Let me know if you find out any details, but I've got some generic piece of crap miniSD I bought on eBay! Damn, let me know!

Page 1 of 4 1 2 3 4 LastLast

Bookmarks