Results 1 to 5 of 5

Thread: why does my phone say roaming when i'm not?

  1. #1
    Join Date
    Apr 2002
    Location
    USA
    Posts
    5,206
    Phones
    P900 + HBH-200 + CSS-20
    T68i
    3650
    Carriers
    T-Mobile
    Smart Philippines
    Feedback Score
    0

    why does my phone say roaming when i'm not?

    i have a Nokia 7210, and i'm with T-Mobile. Wanted to use a blank operator logo but it won't be activated because my phone says i'm roaming when i'm not. what seems to be the problem here? i've tried using my AT&T SIM card and op logo can be activated. with T-Mobile, it won't. please share your insights. thanks

  2. #2
    Join Date
    Jul 2002
    Location
    Cerritos, CA
    Posts
    1,598
    Phones
    HTC Touch Pro (Sprint), LG Dare (Verizon)
    Apple iPhone (AT&T), Nokia N85 (AT&T)
    Carriers
    Verizon,
    Iridium
    Feedback Score
    0
    Out of curiosity, are you in California or Nevada? I know that, when using a non-TMobile branded phone, it will display roam. (It's using Cingular's system, so it isn't using a MNC that is unique to T-Mobile, so the phone says it's roaming.)

    Joel

  3. #3
    Join Date
    Jan 2003
    Location
    Corte Madera, CA
    Posts
    2,557
    Phones
    Now - HTC Wizard, SE W810i, Pana X701, Ercssn T68
    Past -Qtek 9090, Treo 600 N3660, Moto A630, N3595, Pana GD87, Pana GD55, N3650, N3390, Ercssn T28
    LG V111, Sanyo something, Mitsubishi T200
    Carriers
    T-Mobile
    But I still like Tmobile.
    Feedback Score
    0
    It may have something to do with the SIM card too... read the stickes for more info... but I have an old SIM card purchased in Boston. Now i live in New Orleans and I use the GD87 which displays the roaming sign all the time. In a recent trip I took up north the sign went away as the SIM recognized its old home area...

  4. #4
    Join Date
    Aug 2002
    Location
    Phoenix, AZ
    Posts
    2,485
    Carrier
    AT&T
    Feedback Score
    0

    Re: why does my phone say roaming when i'm not?

    Originally posted by waddie
    i have a Nokia 7210, and i'm with T-Mobile. Wanted to use a blank operator logo but it won't be activated because my phone says i'm roaming when i'm not. what seems to be the problem here? i've tried using my AT&T SIM card and op logo can be activated. with T-Mobile, it won't. please share your insights. thanks
    If you have a T-Mobile SIM (not VoiceStream, Powertel, etc), then in terms of the network you are roaming because all T-Mobile SIMs have 310-260 programmed as the home network ID. In the northeast our network id is 310-160 (old Omnipoint) so because the phone finds a "foreign" network it says it is roaming. T-Mobile is currently in the process of moving to a single network id (310-260) so once that is done you should be able to use an operator logo.

  5. #5
    Join Date
    Apr 2002
    Location
    USA
    Posts
    5,206
    Phones
    P900 + HBH-200 + CSS-20
    T68i
    3650
    Carriers
    T-Mobile
    Smart Philippines
    Feedback Score
    0
    thank you guys for all your help. i guess it must be the SIM as what y'all have pointed out. my old SIM which was from Voicestream before doesn't say i'm roaming so i'm able to display my blank op logo, but i don't have that old SIM anymore because my T68i was lost/stolen, so i had to purchase a new SIM (still got my 7210). and with the new one, it says roaming when i'm not.

    i just hope they'll got back to 310-260 (whatever that means) so i can use my blank op logo

Bookmarks