Results 1 to 8 of 8

Thread: unlocked my iphone but i don't get my provider signal

  1. #1
    Join Date
    Oct 2004
    Posts
    20
    Feedback Score
    0

    Unhappy unlocked my iphone but i don't get my provider signal

    hello guys i had my phone working fine until one day it erased all my contacts so i decided to restore phone completely and unlock the phone again. i restored my phone and unlocked the phone but for some reason, my phone doesnt get signal.. i get the 4 littler dots on the phone but no signal. any idea.. my phone is on 1.1.1 and 4.2.13 firmware. ? any ideas.

    ps: i have tmobile sim card and it working since i tested with another phone

  2. #2
    Join Date
    Jan 2003
    Posts
    1,437
    Phones
    Nokia N73
    iPhone 4 32GB
    Carrier
    Rogers Wireless
    Feedback Score
    0
    what did you use to unlcok your phone?

  3. #3
    Join Date
    Oct 2004
    Posts
    20
    Feedback Score
    0
    i used the anysim and then i try using the ziphone

  4. #4
    Join Date
    Jan 2003
    Posts
    1,437
    Phones
    Nokia N73
    iPhone 4 32GB
    Carrier
    Rogers Wireless
    Feedback Score
    0
    What did you start out with in terms of firmware and baseband? What was youur phone unlocked with before?

    L.

  5. #5
    Join Date
    Jun 2007
    Posts
    49
    Phone
    iPhone 1.1.3 4.3.13G
    Carrier
    T-Mobile
    Feedback Score
    0
    For some reason after I ran anysim I didn't get my reception either. This happened with FW 1.1.1 and 1.1.3.
    What I did to fix it was go into installer and install the BSD Subsystem and OpenSSH then I magically had reception. With 1.1.1 I think I had to actually create a session with OpenSSH which logs you in as Admin, I think the admin rights were the issue.

  6. #6
    Join Date
    Feb 2004
    Posts
    456
    Carrier
    Bell Mobility
    Feedback Score
    0
    i have this problem too! I went from bl 3.9 1.1.1 and updated to 1.1.2 jailbroke and lost all my reception. I tried going to 1.3 and still nothing. And now i'm back to 1.1.1 and still have nothing i'm quite lost in what to do.

  7. #7
    Join Date
    Jul 2005
    Posts
    732
    Phone
    iPhone 3G
    Carrier
    Rogers
    Feedback Score
    0
    I see an ipsf unlock somewhere in your past..

    Install signal.app and run it - to see if signal returns

  8. #8
    Join Date
    Oct 2004
    Posts
    20
    Feedback Score
    0
    i had the phone unlocked on 1.1.2 then i upgrade to 1.1.3 the non official version and then thats when it erased everything and i proceded to restore the phone to unlock and i get the unlocked message but no signal.. right now the phone is on 1.1.1 and 3.9

Bookmarks