Page 2 of 57 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 52 ... LastLast
Results 16 to 30 of 855

Thread: The OFFICIAL Sony Ericsson TM506 Thread (Ask questions HERE!)

  1. #16
    Join Date
    Sep 2001
    Posts
    318
    Device(s)
    Nokia N85, 6301, 5310, 5610, 6263; SE TM506(UMTS 1700/2100), K790a, W580; BB 8900, Curve, Pearl
    Carrier(s)
    T-Mobile (US)
    Feedback Score
    0
    You need to use the drivers for the Z780 and it will connect, that's how I have mine connected. I already had the SE PC Suite loaded, so never had to download it new.

  2. #17
    Join Date
    May 2003
    Location
    USA
    Posts
    426
    Device(s)
    Sprint Touch Pro
    Carrier(s)
    Sprint
    Feedback Score
    0
    As a Blackberry/WM Phone user over the past several years, I had to try out TMobile's first real 3G phone...even if it's a "dumbphone." Besides the GPS being extremely flaky, I'm actually quite happy with the TM506.

    I have a ton of media loaded on the 4 GB M2 Micro card I bought off of Amazon for $20. I don't like Sony's proprietary card formats, but it was just a $20 bill for 4 gigs, and this phone absolutely requires a storage card to take advantage of everything it offers.

    Using the Sony Ericsson PC Suite, it syncs calendar, contacts, tasks, and notes with Outlook which really makes it worthwhile for PIM. Another HUGE plus to this phone is that is stores contact addresses. This is very nice for a non-smartphone. It has a very good Alarm application built-in, besides being able to take voice notes.

    I've loaded java versions of Audible for my audiobooks and Mobipocket eBook Reader, besides the 7 games, Opera Mini, Google Maps, and Tiny Twitter. The built-in Netfront browser is definitely more than a mere wap browser. I never thought I'd say this about a TMobile dumbphone browser, but there are times that I like it better than Opera Mini, especially for playing YouTube videos.

    All in all, my point is that I really like this phone and it does just about everything that my PDA phones did that was important to me. It obviously won't work with Office files, but my fix for this is to upload my important files to Google Docs, and view them through the browser if needed.

    Not bad at all SE amd Tmo! Especially after using it to tether in Vegas this week at 890 kbps download speeds. Fix the GPS and it's a complete winner.
    --Brandon--

  3. #18
    Join Date
    Sep 2008
    Posts
    2
    Feedback Score
    0
    I have an issue with my TM506 "IM & Email" option that is located on the menu screen. When I try to use the SBC Yahoo domain option in the list, it does not work. It pre-populates the email address with "@sbcglobal.net" which is fine, so I put the prefix of my email address in there, enter my password; then click sign in, I receive a screen that states "Validating email address" with a status bar on the bottom, the bar only gets to about 1/4 of the way and then it goes to another screen and I receive an error stating "ailed to validate login credentials. Account not created"

    This email applications works just fine when I choose yahoo and enter a yahoo ID ([email protected]) so I know the email application works, but why am I having issues with SBC Yahoo (@sbcglobal.net)

    Any suggestions or insight would be helpful

    Thanks!

  4. #19
    Join Date
    Nov 2006
    Posts
    16
    Feedback Score
    0
    Quote Originally Posted by mMode
    question: how do you get the GPS to connect on a consistent basis?
    There is a better GPS software than telenav and its free.
    http://www.amazegps.com/welcome.php

  5. #20
    Join Date
    Apr 2007
    Location
    Metro Detroit
    Posts
    1,493
    Device(s)
    HTC Evo
    Carrier(s)
    Sprint
    Feedback Score
    0
    Quote Originally Posted by sashaohio
    There is a better GPS software than telenav and its free.
    http://www.amazegps.com/welcome.php

    Yes, thanks, I have that. But I can not connect to the GPS very often. I was able to connect only twice. Every other time it just stays on "connecting" forever. Any idea on what the problem is?
    I need the Samsung Epic NOW!!!!!

  6. #21
    Join Date
    Sep 2001
    Posts
    318
    Device(s)
    Nokia N85, 6301, 5310, 5610, 6263; SE TM506(UMTS 1700/2100), K790a, W580; BB 8900, Curve, Pearl
    Carrier(s)
    T-Mobile (US)
    Feedback Score
    0
    This seems to be a common problem with everyone. Does anyone have experience with other phones w/GPS and if they have similar issues?

  7. #22
    Join Date
    Oct 2006
    Location
    KCMO
    Posts
    2,804
    Device(s)
    N1
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    The problem could lie in the chipset. I know in the stand alone units, there are only two chips that are highly sought after. I would suspect that SE probably didn't seek those out for this phone. Older stand alone units like my eTrex take a really long time to acquire satellite lock also. So, I would also expect the SE chipset to have the same problems as the older units; low signals with clouds and trees and no signal in buildings.

  8. #23
    Join Date
    May 2005
    Posts
    9
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by nedbal
    I went to the link above , selected

    "Software downloads
    Download e.g. Update Services, PC Suite, Media Manager and other useful software."

    brought me to

    http://www.sonyericsson.com/cws/supp...06?cc=us&lc=en

    which then stated
    "There are no software downloads available for the TM506.

    Go to TM506 Support to find support information for your phone."
    On the left hand side of the TM506 Software Downloads page, there is a link that says "See general information about software downloads."

    This link takes you directly to the download page for PC Suite, Media Manager, Adobe Photoshop, Update Service, etc.

    Of course, the way you did it works just as well, I was just mentioning this for the sake of others.

  9. #24
    Join Date
    Jan 2008
    Posts
    41
    Device(s)
    G1
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    my bluetooth wont reconnect after i first pair it with my pc, any ideas on how to fix this

  10. #25
    Join Date
    Jan 2005
    Posts
    82
    Device(s)
    Nexus One
    Carrier(s)
    at&t
    Feedback Score
    0
    Anyone having trouble with the built in email cilent? It started working when I got it now it doesn't work at all. I can't even go into the application itself! I restarted the phone over 5 times and nothing works.

  11. #26
    Join Date
    Sep 2008
    Posts
    5
    Device(s)
    SE TM506
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by gsm1
    Here's the link for the TM506 at SE:

    http://www.sonyericsson.com/cws/supp...06?cc=us&lc=en

    Has the links for PC Suite etc., manual and settings.
    That link for the software has not been working but here's the correct link .

  12. #27
    Join Date
    May 2003
    Location
    USA
    Posts
    426
    Device(s)
    Sprint Touch Pro
    Carrier(s)
    Sprint
    Feedback Score
    0
    Quote Originally Posted by Known_Logik
    Anyone having trouble with the built in email cilent? It started working when I got it now it doesn't work at all. I can't even go into the application itself! I restarted the phone over 5 times and nothing works.
    Yes, I'm having major problems with the email client. I set up my Earthlink and GMail accounts with it. It works for a few times after the initial setup, but then it goes into repetitive communication errors when I try to access it afterward.

    It's very hit and miss for me with both accounts. The odd thing is that the text alerts for new mail seem to work fine; the problems come up when I try to access the Inbox after getting the alert.

    Another problem is that my accounts have "disappeared" at least 4 times in the past week, as if I had never set them up. When I go to the email client, I'm immediately taken to new account set up.

    Also, anyone know if this email client will work with IMAP? I suppose it's only for the listed providers, huh?

  13. #28
    Join Date
    Apr 2005
    Location
    Pacific Northwest
    Posts
    427
    Device(s)
    Sony Ericsson TM506
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    My e-mail application is kind of flaky, too. When I first set it up for my mac.com account I had it send the e-mail notifications, but after those started bugging me, I tried to turn them off, but they kept on coming. I finally deleted the account and started over, which worked, but now that our company has cracked down on personal computer use, I want the notifications on again and it won't let me turn them on. It keeps having communication errors. Maybe I'll have to delete the account and start over again. Mac.com uses IMAP, and it works fine, but it doesn't seem to update the message status to read when I've read them on a computer and go back to the phone.

  14. #29
    Join Date
    Nov 2006
    Posts
    16
    Feedback Score
    0
    Quote Originally Posted by mMode
    Yes, thanks, I have that. But I can not connect to the GPS very often. I was able to connect only twice. Every other time it just stays on "connecting" forever. Any idea on what the problem is?
    I have the same problem. I think the gps itself sucks, 'cause it keeps saying weak signal find better view etc.

  15. #30
    Join Date
    Nov 2006
    Posts
    16
    Feedback Score
    0
    Just so you guys know there is a way to stream web content through t-zones on tm506. there is absolutely no need for total internet

Page 2 of 57 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 52 ... LastLast

Bookmarks