Results 1 to 4 of 4

Thread: Why Does My Centro Keep Vibrating For No Reason?

  1. #1
    Join Date
    Oct 2008
    Posts
    13
    Feedback Score
    0

    Why Does My Centro Keep Vibrating For No Reason?

    It seems to do it very randomly. It'll vibrate once like you're receiving a text, only there's no text, no message, nothing. The screen doesn't even "wake up", it just stays black. It happens about once every 10 minutes, sometimes sooner, sometimes later. One thing's for sure, it's very annoying. Has anyone experienced this and know a fix?

  2. #2
    Join Date
    Nov 2007
    Location
    Montreal, Quebec (Canada)
    Posts
    6,502
    Phone
    Unlocked Rogers Blackberry Q10 | LG Nexus-4 | Samsung Nexus-S
    Carrier
    Fido | Rogers Prepaid | LycaMobile US | Bell | T-Mobile Prepaid
    Feedback Score
    0
    The first thing that I would try to do is determine whether this is a hardware issue or a software issue. Back up your Centro by performing a hotsynch and perform a hard reset. After doing the hard reset, don't install any programs or change any settings on your Centro and see if it still vibrates randomly after a few days. If so, you have a hardware issue and should return it.

    If the unit no longer randomly vibrates after the hard reset (for a few days), it is a program or a setting that is causing this. Install your third party applications one at a time waiting a day or so between each install to narrow down the offending application.

    Don't perform a re-hotsynch after your Centro no longer randomly vibrates because this will transfer all the old programs/settings back onto your Centro and chances are, your Centro will start randomly vibrating again.

    I hope that this helps.
    Bell data plan: Factory unlocked Black Blackberry Passport

    My Tech Blog

  3. #3
    Join Date
    Oct 2008
    Posts
    13
    Feedback Score
    0
    Found a fix on another forum. It's the Sprint Mobile Mail app. By default, its configured to vibrate whenever you get new email. You have to go into the preferences and uncheck "vibrate" under "alerts." No vibrating ever since.

  4. #4
    Join Date
    Oct 2007
    Location
    Baltimore
    Posts
    10
    Phone
    Palm Centro
    Carrier
    Verizon
    Feedback Score
    0
    There you go aero. I was going to say make sure you are not hitting the volume on/off button at the top :rofl:

Bookmarks