Results 1 to 9 of 9

Thread: iPhone 3G Safari problem: server stopped responding

  1. #1
    Join Date
    Oct 2004
    Location
    Toronto
    Posts
    345
    Phone
    Apple iPhone 3G 8GB
    Carrier
    Fido
    Feedback Score
    0

    iPhone 3G Safari problem: server stopped responding

    I've been getting this problem a few times a day when I open up the Safari brower on the iPhone via 3G to browse the net. Safari is unable to load up the selected webpage and and error message pops up saying: the server has stopped responding.

    I restart the phone and everything works for a little while and the same problem happens again. Everytime I've had this problem I've had full 3G reception.

    Is anyone else having this problem? My 3G reception has been spotty lately, alot of my calls are going straight to voicemail and I'm not receving text messages.

  2. #2
    Join Date
    Dec 2008
    Posts
    107
    Feedback Score
    0
    Quote Originally Posted by SevenWireless
    I've been getting this problem a few times a day when I open up the Safari brower on the iPhone via 3G to browse the net. Safari is unable to load up the selected webpage and and error message pops up saying: the server has stopped responding.

    I restart the phone and everything works for a little while and the same problem happens again. Everytime I've had this problem I've had full 3G reception.

    Is anyone else having this problem? My 3G reception has been spotty lately, alot of my calls are going straight to voicemail and I'm not receving text messages.
    Mine did it all the time until that and the slow 3g network finally forced me to cancel and block all data on my iphone. Safari on the iphone sucks and the server not responding almost made me fling my iphone across the room the last time. At that point I knew it was time to cancel the data (30$ a month for sheer uselessness).

    Even the push/pull email on the iphone 3g is a joke. Like safari, it works when it feels like it.

  3. #3
    Join Date
    Sep 2002
    Location
    Black Hole
    Posts
    3,754
    Carriers
    WIND Mobile
    PC Mobile
    Feedback Score
    0
    Safari Mobile is considered the best mobile browser bar none, and certainly doesn't suck as you said. iPhone push mail and POP3 mail both work for me, and certainly is not a joke as you said. If you get stuck in traffic on the freeway, do you blame the car you are driving?
    No longer on a leash by Fido

  4. #4
    Join Date
    Oct 2004
    Location
    Toronto
    Posts
    345
    Phone
    Apple iPhone 3G 8GB
    Carrier
    Fido
    Feedback Score
    0
    The Safari browser has been great since I got the phone. This problem has only been happening the past day or two. I think it's a network problem and not the phone.

  5. #5
    Join Date
    Aug 2006
    Posts
    373
    Phones
    Apple iPhone
    Moto Krzr
    Carrier
    Fido
    Feedback Score
    1 (100%)
    Its a Fido problem. There have been a few threads over the past few months about issues with the network.

  6. #6
    Join Date
    Dec 2008
    Posts
    107
    Feedback Score
    0
    Quote Originally Posted by Fortissimo
    Safari Mobile is considered the best mobile browser bar none, and certainly doesn't suck as you said. iPhone push mail and POP3 mail both work for me, and certainly is not a joke as you said. If you get stuck in traffic on the freeway, do you blame the car you are driving?
    Go out of the big city with safari.....

    it sucks. Period.

  7. #7
    Join Date
    May 2004
    Posts
    56
    Feedback Score
    0
    is it better on rogers than fido
    ?

  8. #8
    Join Date
    Jan 2005
    Location
    Montreal
    Posts
    98
    Phone
    Apple iPhone 4 - 32GB Black
    Carrier
    Fido (CityFido + 6Gig Data)
    Feedback Score
    0
    I've been having the exact same problem for the past few days. Both in Montreal and Toronto.
    Really frustrating.

  9. #9
    Join Date
    Jan 2005
    Location
    Montreal
    Posts
    98
    Phone
    Apple iPhone 4 - 32GB Black
    Carrier
    Fido (CityFido + 6Gig Data)
    Feedback Score
    0
    I called tech support at Fido today.
    First time they told me its the latest firmware (2.2) that causes it. I wasent convinced, so I called back and got another rep.

    This time, the guy told me they had issues with the 3G network lately, but they have been resolved. But some people are experiencing my problem as a result. What he needs to do is recreate my profile (Or something like that).
    So he did, and then he told me to reset network settings again on my iPhone, and that should do the trick.
    I'll give it some time and see if it worked or not, and report here.
    Thanks guys.

Bookmarks