Results 1 to 7 of 7

Thread: W385 unauthorized charger

  1. #1
    Join Date
    Mar 2005
    Posts
    25
    Carrier
    Verizonwireless
    Feedback Score
    0

    W385 unauthorized charger

    A friend has a W385 and when he plugs it up to any charger it comes up unauthorized charger. When I plug it up to usb it lights up but does not show charging. Anyone have any ideas how to fix this? Thanks

  2. #2
    Join Date
    Dec 2003
    Posts
    202
    Phones
    VZW Moto ZN4
    VZW Moto W385 (Wifey)
    VZW Moto E815 x2 (retired)
    Carrier
    Verizon
    Feedback Score
    0
    Yeah I have your answer, went through the same thing with wifey's w385. The phone won't accept other A/C chargers from other phones, even Motorola ones (like my Moto Q charger). Then I also encountered the issue with even the PC not charging it.

    The solution is to simply reboot the phone after getting the "unauthorized charger" message. After that, it should charge normally again from the PC and its "authorized" charger.

  3. #3
    Join Date
    Mar 2005
    Posts
    25
    Carrier
    Verizonwireless
    Feedback Score
    0
    I tried that and it didn't work for me. Maybe I didn't do exactly what you did. What steps did you do? Thanks

  4. #4
    Join Date
    Jun 2008
    Posts
    1,073
    Phones
    Samsung Alias 2--as of 5/19/2009
    Motorola Droid X
    Nokia 6085--wife's
    Carriers
    Verizon for me,
    Feedback Score
    0
    I have a W385 and it's OEM charger. What can they cost? Just get one and not have a problem anymore.


    "We are fast approaching the stage of the ultimate inversion: the stage where the government is free to do anything it pleases, while the citizens may act only by permission; which is the stage of the darkest periods of human history, the stage of rule by brute force." Ayn Rand...

    "The essence of fascism is to make laws forbidding everything and then enforce them selectively against your enemies."

  5. #5
    Join Date
    Mar 2009
    Posts
    20
    Phones
    (3) KRZR K1M
    V9M Razr2
    V3M Razr
    Carrier
    Verizon
    Feedback Score
    0
    I have a couple of motos that do this, one if I take a stiff toothbrush, and very little alcohol, and brush the port, it will charge fine from the charger, 1 time, but it charges from the usb fine. This phone went through the washer, still works, but has the charger problem.

    The other phone did this once, but the toothbrush fixed it.
    I would try cleaning the charging port, with the phone off.

    Also clean the cords as well.

    My W385 has a problem where you have to plug the charger in, then pull it partialy out before it will start charging.

  6. #6
    Join Date
    Dec 2003
    Posts
    202
    Phones
    VZW Moto ZN4
    VZW Moto W385 (Wifey)
    VZW Moto E815 x2 (retired)
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by flash_1964
    I tried that and it didn't work for me. Maybe I didn't do exactly what you did. What steps did you do? Thanks
    Well, when I was on vacation last year I grabbed one of the 36 Moto usb-mini chargers I have (OK slight exaggeration, but not by much... seems I have tons of these things). I thought one charger would be fine... we had just got the W385 and so I learned the hard way about the "Unauthorized charger" issue when I plugged it in at the hotel. Then I thought oh, here we have the laptop and I have a USB cable, but it did exactly as you described: the phone beeped and the computer recognized the device was plugged in, but the battery meter did not blink and it did not appear to charge. I turned the phone off, then turned it back on, and it was able to charge after that. I just figured something screwy must have happened after plugging it into the other charger, and that was the reason it didn't work the first time in the PC.

  7. #7
    Join Date
    Jan 2004
    Posts
    3,470
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by flash_1964
    I tried that and it didn't work for me. Maybe I didn't do exactly what you did. What steps did you do? Thanks
    You have to reboot it with the charger still attatched. Dont take it out after getting the unauthorized charger message,

Bookmarks