Results 1 to 4 of 4

Thread: LG enV stuck in headphone mode Help?

  1. #1
    Join Date
    Jun 2009
    Posts
    2
    Feedback Score
    0

    LG enV stuck in headphone mode Help?

    I recently got a LG env 9900 phone and it was flashed to cricket network. The service guy at chicket said that the phone worked on their network and seemed to be in good order but the phone was detecting that the earpiece or headphones was plugged in. There is nothing plugged in and nothing stuck in the port.
    The phone works if you have headphones plugged in. The sound is not coming out the speaker regularly or when on speaker phone mode.
    I successfully flashed to the latest version of firmware from LG (VX9900_v04). I was hoping that this would fix it but it didn't.

    Does anyone have any suggestions?

    Thanks

  2. #2
    Join Date
    Aug 2007
    Posts
    4
    Phones
    enV2 Black
    <sold> Orange enV
    Carrier
    Verizon
    Feedback Score
    0
    Same thing happened to me. I had to plug in the headphone and unplug it a bunch of times to release the "headphone mode" It seemed to happen every couple of months or so... good luck

  3. #3
    Join Date
    Jun 2009
    Posts
    2
    Feedback Score
    0
    Thanks for the help. Gonna get headphones tomorrow and gonna try it.
    Will let u know if it works.

  4. #4
    Join Date
    Jul 2009
    Posts
    1
    Phone
    LG VX9900 EnV
    Carrier
    Verizon
    Feedback Score
    0
    the reason is that if you use headphones often with it the inside of the 2.5 port gets worn down, after a while it wears so that it makes the phone think there are headphones in sense there is a connection but it really is just from what part of it to another. >_< My explianiton is confusing but I'm not sure how to clairify it. this happened to me a few times with my env.

Bookmarks