Results 1 to 6 of 6

Thread: Outgoing calls showing restricted...

  1. #1
    Join Date
    Jan 2006
    Posts
    102
    Feedback Score
    0

    Outgoing calls showing restricted...

    My outgoing calls showup as restricted or out-of-area on other peoples phones. Verizon said the flags on the account are clear so they are not generating it. If I go into call options I can set the local restrict flag to Never or Network but it makes no difference.
    Are there any other hooks for this option? This has been this way since I received the phone so it should not have anything to do with installed apps.

  2. #2
    Join Date
    Jan 2006
    Posts
    102
    Feedback Score
    0

    follow up

    Verizon could not figure this out either so they shipped me a new phone. That one worked just fine with the same account settings so it must have been something in the phone.

  3. #3
    Join Date
    Jul 2006
    Posts
    325
    Phones
    Blackberry Storm
    LG chocolate 2 - lite blue- ehh
    Lg chocolate black - 1gb micro - hacked cherry theme
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by 8005551212
    Verizon could not figure this out either so they shipped me a new phone. That one worked just fine with the same account settings so it must have been something in the phone.
    Strange, never heard of that happening before. Glad you got it worked out.
    Verizon is pretty good with giving out replacement phones..

  4. #4
    Join Date
    Jan 2005
    Posts
    63
    Feedback Score
    0
    Not sure exactly where, but there is a option that restricts your number from showing up.

  5. #5
    Join Date
    Oct 2003
    Location
    San Francisco area
    Posts
    2,399
    Phones
    Droid Maxx
    Retired: Many Motorola, such as DPC550,StarTac,V720. Also BB 9530,9850 (sigh)
    Carrier
    Verizon Wireless (1994, GTE MobileNet)
    Feedback Score
    0
    Maybe this: phone application -> BB button -> Options -> General Options. The "Restrict My Identity" button. It give the choices of "Always", "Never", and "Network Determined".

  6. #6
    Join Date
    Jan 2006
    Posts
    102
    Feedback Score
    0
    As I mentioned, I had tried that option set to both never and network. I also tried fiping it while on the phone to Verizon to see if they saw any flags set differently in the stream. Neither option made a difference.
    The strange thing is that when I got the phone, I was running thru all of the setup options and I remember that option being set to Always and I thought that BB must default that as an added security level. At that time I set it to network but always had the phone show restricted. When I received the replacement phone, the setting came defaulted to Network. Strange but true.

Bookmarks