Results 1 to 13 of 13

Thread: "Failed to send Text" happening a lot

  1. #1
    Join Date
    Sep 2008
    Posts
    23
    Phones
    iPhone 4S (Verizon) and 5 (Rogers)
    iPhone 5
    iPhone 4S
    Carriers
    Rogers
    Feedback Score
    0

    "Failed to send Text" happening a lot

    I have a Motorola W385 and lately when I try to send a text it'll say that it's failed. I then have to go into my outbox and send it again (once or twice before it sends it properly). I was having this problem a little when I signed up and Koodo said it was a problem with the model of the phone and that I needed to turn it off, remove the battery wait 30 seconds and put it back in. This hasn't been working lately. And it figures, the phone went out of warranty last week. Does anyone know if this is a service problem or the phone. It tends to happen more at night than anything else. I'm in Downtown Toronto if that makes a difference. Another weird thing is that sometimes it'll say that it failed and the recipient gets it anyway. Weird.

  2. #2
    Join Date
    Jul 2008
    Location
    Canada
    Posts
    74
    Phone
    Motorola KRZR K1
    Carrier
    Koodo
    Feedback Score
    0
    I get that sometimes but been getting it a lot lately.. most of the messages I send wait a while then I get a failed message, but the recipient has already received the message... strange..

  3. #3
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    711
    Phones
    BB 9700 Bold 3G (work)
    LG Masterpiece (backup)
    Past: too many to mention
    Carrier
    Big T
    Feedback Score
    0
    Not just moto's. I have been getting it with my Blackberry as well. Granted sending to 2 diff family moto's (krzr and razr) but same issue. Removing battery has worked a couple times, but the problem returned.
    GaryB

  4. #4
    Join Date
    Jun 2008
    Posts
    4
    Feedback Score
    0
    Likewise, I have a KRZR in Vancouver and I've had the exact same issue for the past couple weeks, its really annoying when people are telling me they're getting about 4 duplicates because I pressed resend once when it said sending failed. I just thought it was my phone but is Koodo having texting issues again? Cause sometimes I'm receiving texts that I should've received either the day before or up to 3 days ago.

  5. #5
    Join Date
    May 2008
    Location
    Canada
    Posts
    6
    Carriers
    Rogers
    Bell
    Feedback Score
    0
    Also having the same problem with the w385.

  6. #6
    Join Date
    Dec 2007
    Posts
    183
    Phone
    Motorola W385
    Carrier
    Telus
    Feedback Score
    0
    Happening to me too, esp. in the last few weeks. Talked to Telus DNA dept last nite and he said it's a known issue with the W385 and that it needs a firmware upgrade to fix it. Apparently, one isn't avail. from Motorola yet, so it looks like we're hooped for a while.
    Also, when u take your battery out and put it back in, you're supposed to connect a call to reconnect to the network. I did this this morning and texting so far is ok. but we'll see.

  7. #7
    Join Date
    Apr 2008
    Location
    Toronto
    Posts
    37
    Phone
    Galaxy Nexus
    Carrier
    WIND Mobile
    Feedback Score
    0
    It's not telling me that the messages have failed to send, but my recipients are replying, and I'm not getting their replies. Also they are getting multiple messages that I send them.

    This has been really bad this past few days. Before that it seemed fine. It's also hit or miss. Sometimes it's fine, but then for hours it's not.
    I'm using the KRZR.

  8. #8
    Join Date
    Apr 2009
    Location
    YWG/YVR
    Posts
    1,574
    Phones
    iPhone 5c, Samsung Galaxy S3, Samsung Galaxy Note 2, iPhone 4S, Nexus 4,
    BlackBerry Bold 9900
    Carrier
    Koodo
    Feedback Score
    0
    I always had issues sending texts on my KRZR with Telus. Maybe it's just the phone?

  9. #9
    Join Date
    Apr 2008
    Location
    Toronto
    Posts
    37
    Phone
    Galaxy Nexus
    Carrier
    WIND Mobile
    Feedback Score
    0
    This is getting ridiculous. It's still happening. Every day this week non stop. I am going to have to call them about it.

  10. #10
    Join Date
    May 2006
    Location
    Calgary, AB Canada
    Posts
    378
    Phones
    Apple iPhone 3Gs 32GB Black
    BlackBerry Tour 9630
    BlackBerry Storm 9530
    Carrier
    TELUS
    Feedback Score
    0
    This is happening on TELUS as well, any Moto loaner phone that I send out immediately starts having the issues and my customers come back so I exchange their loaner with a Samsung or LG. Really weird issue.

  11. #11
    Join Date
    Apr 2008
    Location
    Toronto
    Posts
    37
    Phone
    Galaxy Nexus
    Carrier
    WIND Mobile
    Feedback Score
    0
    It really is very odd, because this is typically a network problem that should typically affect all phones, not just Motorolas. All I know is that my satisfaction with Koodo is going way down. I used to be a very happy Koodo customer, but this is just becoming a very unreliable service now.

  12. #12
    Join Date
    Dec 2007
    Posts
    183
    Phone
    Motorola W385
    Carrier
    Telus
    Feedback Score
    0
    I've found a way to avoid the error messages and prevent sending duplicates, though it is a pain is the a$$ to do: When u send a text, immediately go to your outbox which should be showing a green arrow on the sent message.... (meaning "sending in progress") delete it right away. It will prevent the dupes and the error messages on your phone, and the message will still send once. Not a solution by any means, but hopefully things will get better soon. (I'm not buying the firmware problem cuz my texts work flawlessly for hours at a time , then intermittently. If it was a phone issue, wouldn't I be having issues all the time?)

  13. #13
    Join Date
    Apr 2008
    Location
    Toronto
    Posts
    37
    Phone
    Galaxy Nexus
    Carrier
    WIND Mobile
    Feedback Score
    0
    I called Koodo technical assistance yesterday, and they refreshed the switch for me. He also had to remove all of the texting features and re-add them to my account. Now everything is working just great.

Bookmarks