Results 1 to 4 of 4

Thread: MMS T-mobile

  1. #1
    Join Date
    Apr 2008
    Location
    USA
    Posts
    25
    Phone
    Moto Q
    Carrier
    Cricket
    Feedback Score
    0

    MMS T-mobile

    I have a gigabyte wm700 with windows 6 pro installed. Does anyone know a link or steps to get picture messaging to work in windows 6. I have text working but more MMS. Could you please link me to a guide or tell me. Thanks

  2. #2
    Join Date
    Mar 2007
    Location
    Florida
    Posts
    328
    Phones
    Wing - lost :-(
    Touch Pro 2 - retired...best keyboard ever!!!!
    MyTouch 4G Slide
    Carrier
    T-Mobile
    Feedback Score
    0
    Not all winmo cell use the same text app version so u may have to go to "create new mms" or other menus within the text app to get to the server options.

    Generic setup from tmobile

    Tap Start.
    Tap Messaging.
    Tap Menu.
    Tap MMS Configuration.
    Tap the Servers tab.
    Tap New.
    Enter T-Mo MMS in the Server Name field.
    Enter 216.155.165.50 in the Gateway field.
    Enter 8080 in the Port number field.
    Enter http://216.155.174.84/servlets/mms in the Server address field.
    Tap to select T-Mobile GPRS from the Connect via drop down list.
    Tap to select WAP 2.0 from the WAP Version dropdown.
    Tap OK.
    Scroll to T-Mo MMS and tap Set As Default.
    Tap OK.

  3. #3
    Join Date
    Apr 2008
    Location
    USA
    Posts
    25
    Phone
    Moto Q
    Carrier
    Cricket
    Feedback Score
    0
    Quote Originally Posted by pimppoet
    Not all winmo cell use the same text app version so u may have to go to "create new mms" or other menus within the text app to get to the server options.

    Generic setup from tmobile

    Tap Start.
    Tap Messaging.
    Tap Menu.
    Tap MMS Configuration.
    Tap the Servers tab.
    Tap New.
    Enter T-Mo MMS in the Server Name field.
    Enter 216.155.165.50 in the Gateway field.
    Enter 8080 in the Port number field.
    Enter http://216.155.174.84/servlets/mms in the Server address field.
    Tap to select T-Mobile GPRS from the Connect via drop down list.
    Tap to select WAP 2.0 from the WAP Version dropdown.
    Tap OK.
    Scroll to T-Mo MMS and tap Set As Default.
    Tap OK.

    I am using MMS composer version 4.2.8.11 y arcsoft

    I do not have the t-mobile GPRS in the connect drop down also i do not have a wap version box

  4. #4
    Join Date
    Apr 2008
    Location
    USA
    Posts
    25
    Phone
    Moto Q
    Carrier
    Cricket
    Feedback Score
    0
    Settings as follows.

    Settings -> Connections -> My Work network.

    Define a GRPS setting > MMS > Cellular Line (GPRS)

    APN > wap.voicestream.com

    Username: Blank
    Password: Blank
    Domain: Blank


    Proxy Settings >
    Check THE box "This network connects to the Internet"
    Check THE box "This network uses a proxy server to connect to the internet"
    Leave Proxy Server box Blank.

    > Advanced Proxy Button

    Set WAP and Secure WAP IP 216.155.165.50, Port 9201

    Now start MMS composer > Options

    > Servers Tab

    Server Name: T-Zones
    Gateway: 216.155.165.50
    Server Address: http://216.155.174.84/servlets/mms

    > Preferences

    Connect Via: My Work Network
    Connect to Server: T-Zones



    seems to work

Bookmarks