Page 4 of 23 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... LastLast
Results 46 to 60 of 331

Thread: Blackberry Service Books

  1. #46
    Join Date
    Feb 2005
    Location
    SouthEast WI
    Posts
    1,038
    Phone
    Sasmsung Moment SPH-M900
    Carrier
    Page Plus
    Feedback Score
    0
    Okay, here is the deal. Apprently the books I merged with Anworm's do not do anything for us except give us BB Browser & BB Maps. All Anworms books do is make BB Browser work.
    You do not need to load the Service Books unless you need to do OTA installs using BB Browser or you need BB Maps.
    Install Opera Mini for browsing the internet. Install Google Maps if you need maps.
    You can install it via BB Desktop Manager via cable, or load the SB and use BB Browser to install Opera Mini and Google Maps.

    If you have followed the steps in my BB Howto thread and these books do not make BB Browser work, there is a possiblity of 2 things.

    *1. Internet is not turned on on your account. Call PP CS and say "Please turn on internet for my account"

    *2. You have the wrong login info. (Go read the Blackberry Howto thread, read all posts)


    Note: If When loading Service Books you pressed ALT SBEB and you didnt get a popup saying Legacy enabled. Try this method, press the following keys:

    ALT
    S
    ALT
    B
    ALT
    E
    ALT
    B

    If you dont get a popup saying Legacy enabled, do this instead:

    ALT
    S
    S
    ALT
    B
    ALT
    E
    ALT
    B


    DO NOT PRESS THE LETTERS A L T, press the ALT Button
    The ALT Button has ALT on it or an Arrow pointing up and an Arrow pointing down

  2. #47
    Join Date
    Sep 2009
    Posts
    31
    Feedback Score
    0
    hmm i did this and i think it loaded the service boks . the service record for browser conmfig says config by anworm. so it loaded. but still no working bbb, it says record is active also

  3. #48
    Join Date
    Feb 2005
    Location
    SouthEast WI
    Posts
    1,038
    Phone
    Sasmsung Moment SPH-M900
    Carrier
    Page Plus
    Feedback Score
    0
    thanks to houseflipper for this info:

    To load Service Books On the Storm press and hold num button until it locks
    You will see the lock
    Then press 4?2?
    It will show enabled.

  4. #49
    Join Date
    Sep 2009
    Posts
    31
    Feedback Score
    0
    any1 know what im doing wrong i have uppped new books but still cant use browser, i followed instructions

  5. #50
    Join Date
    Aug 2009
    Posts
    58
    Phone
    Blackberry 8703e
    Carrier
    Page Plus
    Feedback Score
    0
    Do you have an IP address? "IP address is listed on the menu accessed by dialing #4357*" from another thread. If your address is all zeroes, data is not turned on for your PP account. Another person had to call 6 times before someone in customer service turned it on correctly. If you have an IP address, the service books are not loaded correctly. If you read the other threads, the most common problem is that the phone isn't in legacy service book mode. The other threads explain this a LOT more thoroughly.

  6. #51
    Join Date
    Mar 2008
    Posts
    9
    Feedback Score
    0
    I have a quick question I am sure someone can answer. I am just curious about this. I have successfully activated my Sprint BB 8330 on Page Plus and now have voice, sms and web. I am thinking of adding the service books next. The thing is, under Mobile Network, it still lists Sprint PCS. Is this something that would be corrected with the service books or is this due to some other reason?

  7. #52
    Join Date
    Feb 2005
    Location
    SouthEast WI
    Posts
    1,038
    Phone
    Sasmsung Moment SPH-M900
    Carrier
    Page Plus
    Feedback Score
    0
    Due to some other reason.
    Simply put, its a Sprint phone.

  8. #53
    Join Date
    Feb 2005
    Location
    SouthEast WI
    Posts
    1,038
    Phone
    Sasmsung Moment SPH-M900
    Carrier
    Page Plus
    Feedback Score
    0
    alright, just got a Curve and was playing around with MMS. I believe my service books in this post will enable MMS. So to my knowledge this will enable Blackberry Browser, Blackberry Maps and MMS. Please post results.


    Browser_via_TCP_and_BBMAPS_MMS.ipd

  9. #54
    Join Date
    Aug 2009
    Posts
    58
    Phone
    Blackberry 8703e
    Carrier
    Page Plus
    Feedback Score
    0
    I believe my service books in this post will enable MMS. So to my knowledge this will enable Blackberry Browser, Blackberry Maps and MMS. Please post results.
    I was able to send an MMS to my son's Smooth, but when he "forwarded" it to me, I didn't receive it. So…it looks like I can send, but not receive, MMS with your service books. BB 8703e

    Ricka
    Last edited by RickaG1; 11-01-2009 at 01:16 AM. Reason: typo

  10. #55
    Join Date
    Mar 2008
    Posts
    9
    Feedback Score
    0
    I haven't applied the service books yet and I have MMS working on my Sprint Curve. All I did was use the web settings posted for the Samsung Instinct using QPST and that got my web working, but then my friend sent me an MMS and to my surprise, I got it. I have been able to send MMS to her as well.

  11. #56
    Join Date
    Sep 2008
    Posts
    1,652
    Carrier
    Sprint postpaid :(
    Feedback Score
    0
    Quote Originally Posted by pc-tech101
    My service books do not make MMS work from what I can tell.
    THEY DID FOR ME


    Quote Originally Posted by pc-tech101
    These service books make BB Browser and BB Maps work.
    and THIS is 100% for me as well

    thanks a TON pc-tech... my PlusBerry will be VERY enjoyable now

  12. #57
    Join Date
    Nov 2009
    Posts
    3
    Feedback Score
    0
    Internet has not been working on my 8130. I tried all the tutorials. I attempted the #4357* code and it brings up 0.0.0.0. I called to have internet added and did the reboot. It still brings up 0.0.0.0.. What can I tell them to have this enabled correctly?

  13. #58
    Join Date
    Sep 2008
    Posts
    1,652
    Carrier
    Sprint postpaid :(
    Feedback Score
    0
    neurotic85.. my wife has an 8130. i applies these service books and everything works. did u follow the instructions ?? u must enable legacy restore mode, and my wife's 8130 was a bit picky getting into legacy restore mode.

  14. #59
    Join Date
    Nov 2009
    Posts
    3
    Feedback Score
    0
    Yes, I enable legacy mode. That also took me a few tries before I realized I had to hit S twice. But the box does pop up that it is enabled.

  15. #60
    Join Date
    Aug 2009
    Posts
    88
    Feedback Score
    0
    Quote Originally Posted by neurotic85
    Yes, I enable legacy mode. That also took me a few tries before I realized I had to hit S twice. But the box does pop up that it is enabled.
    The problem you describe has nothing to do with service books, fyi. Either PP doesn't have your data enabled, still (can require a bunch of phone calls to CS until you get someone competent), or your phone settings are not right.

Page 4 of 23 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 ... LastLast

Bookmarks