Page 4 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 46 to 60 of 98

Thread: so looks like we got a sort of ProxyCap for Blackberry Now

  1. #46
    Join Date
    Feb 2005
    Location
    Orlando, FL
    Posts
    34
    Device(s)
    iPhone 3GS
    Carrier(s)
    H2O Wireless
    Feedback Score
    0
    anybody able to get IM+ working using Wifix it's really like the only thing i need left on my crackberry any info would be great thx

  2. #47
    Join Date
    Jan 2007
    Posts
    500
    Device(s)
    HTC Touch Pro 2
    Feedback Score
    0
    Quote Originally Posted by prnybk
    anybody able to get IM+ working using Wifix it's really like the only thing i need left on my crackberry any info would be great thx
    I dont belive that app would need wifix, unless something has changed.
    I, and I know a few others tested it back when everyone first got BB's on metro, and the app worked. Im not a IM chatter though, so I delted it and never purchased a license.

  3. #48
    Join Date
    Feb 2005
    Location
    Orlando, FL
    Posts
    34
    Device(s)
    iPhone 3GS
    Carrier(s)
    H2O Wireless
    Feedback Score
    0
    nope doesn't work i'm guessing i don't have the right server address that it needs to connect to all the different services

    If anyone has it working pleas chime in it's my last lil project left for my crackberry storm that i would like to get up and running

  4. #49
    Join Date
    Dec 2008
    Location
    Stockton Caliiiii
    Posts
    323
    Device(s)
    HTC Droid Eris
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Quote Originally Posted by prnybk
    nope doesn't work i'm guessing i don't have the right server address that it needs to connect to all the different services

    If anyone has it working pleas chime in it's my last lil project left for my crackberry storm that i would like to get up and running
    it used to work for me without wifix then one day it just stopped connecting

  5. #50
    Join Date
    Nov 2009
    Posts
    440
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by JD408
    correct logicmail will work without this app.
    Ive tested that in the past, but Ive long since delted it now that I have Tiggit mail. The only thing I dont like about the email thing checking is the drain on the battery.
    TiggitMail was LAGGY and yes drained the battery on me. Made the UI unresponsive every 25 second or so for about a second. Yuck.

  6. #51
    Join Date
    Jan 2007
    Posts
    500
    Device(s)
    HTC Touch Pro 2
    Feedback Score
    0
    Quote Originally Posted by soccerballtux
    TiggitMail was LAGGY and yes drained the battery on me. Made the UI unresponsive every 25 second or so for about a second. Yuck.
    I havent experienced this porblem.
    Maybe try the latest build

  7. #52
    Join Date
    Nov 2009
    Posts
    440
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by JD408
    I havent experienced this porblem.
    Maybe try the latest build
    It was a few days ago that I played with it. Don't need to spend $30 now that I have LogicMail anyways.

  8. #53
    Join Date
    Dec 2008
    Location
    Stockton Caliiiii
    Posts
    323
    Device(s)
    HTC Droid Eris
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    i made the mistake of signing off from the gmail app and now it wont connect anymore

  9. #54
    Join Date
    Dec 2008
    Location
    Stockton Caliiiii
    Posts
    323
    Device(s)
    HTC Droid Eris
    Carrier(s)
    MetroPCS
    Feedback Score
    0
    Quote Originally Posted by bb8330noob
    im using youtube with xenozu app..
    anything special you did to get xenozu to work? i get a streaming server error

  10. #55
    Join Date
    Jan 2007
    Posts
    500
    Device(s)
    HTC Touch Pro 2
    Feedback Score
    0
    Quote Originally Posted by soccerballtux
    It was a few days ago that I played with it. Don't need to spend $30 now that I have LogicMail anyways.
    Logic mail wasnt able to display all the email Tiggit would though, and Logic mail doesnt auto check for new mail.
    I got my Tiggit copy for free so I probbaly would have went another route like yourself if it werent for that fact. I helped do a lot of testing for the creator to figure out this crashing issue a while back, so one day he sent me a key. Wasnt expected, but was nice to get.

  11. #56
    Join Date
    Aug 2008
    Posts
    39
    Feedback Score
    0
    Quote Originally Posted by JD408
    Logic mail wasnt able to display all the email Tiggit would though, and Logic mail doesnt auto check for new mail.
    I got my Tiggit copy for free so I probbaly would have went another route like yourself if it werent for that fact. I helped do a lot of testing for the creator to figure out this crashing issue a while back, so one day he sent me a key. Wasnt expected, but was nice to get.


    After reading about Tiggit on this thread, I installed the trial version on my 8330 and was very happy. I then bought the full license for the $30 but have been having issues ever since. Don't know if has to do with the metropcs connection, but I have to reboot the phone almost every morning so tiggit will work properly. It's set up to check every 30min for new mail from my gmail account, but usually it will only download after I hang up from a call or send or receive a text message. Its also lags when I try to read my emails and manually doing a send/receive almost never works.

    I contacted tiggit but have not received a reply yet.

    When its working its almost like having blackberry mail!

  12. #57
    Join Date
    Jan 2007
    Posts
    500
    Device(s)
    HTC Touch Pro 2
    Feedback Score
    0
    Quote Originally Posted by willowpc1
    After reading about Tiggit on this thread, I installed the trial version on my 8330 and was very happy. I then bought the full license for the $30 but have been having issues ever since. Don't know if has to do with the metropcs connection, but I have to reboot the phone almost every morning so tiggit will work properly. It's set up to check every 30min for new mail from my gmail account, but usually it will only download after I hang up from a call or send or receive a text message. Its also lags when I try to read my emails and manually doing a send/receive almost never works.

    I contacted tiggit but have not received a reply yet.

    When its working its almost like having blackberry mail!
    Thats metro for you as far as rebooting goes. Ive had that problem with every single phone Ive had with metro.
    Just get use to dealing with that I guess.
    As for being on the phone, well far as i know we have no data connection when on the phone. I cant send mms or anything like that if I'm talking on the phone.

    The send receive thing, far as I have ever noticed take a few seconds for a dialog to apear telling you its doing its thing.
    Just have to wait a bit, its not instant for me either.

  13. #58
    Join Date
    Aug 2008
    Posts
    39
    Feedback Score
    0
    Quote Originally Posted by JD408
    Thats metro for you as far as rebooting goes. Ive had that problem with every single phone Ive had with metro.
    Just get use to dealing with that I guess.
    As for being on the phone, well far as i know we have no data connection when on the phone. I cant send mms or anything like that if I'm talking on the phone.

    The send receive thing, far as I have ever noticed take a few seconds for a dialog to apear telling you its doing its thing.
    Just have to wait a bit, its not instant for me either.

    Now that you mention it, when I had my HTC Touch I was able to text while I was on a call. This phone won't let me do that, but that's not what I was talking about. Tiggit won't connect for hours no matter how often I have it checking , but if I make a call and hang up, it will download immediately after that.

    I can almost never get it to send/receive, it will go through 1...4 attempts, then give me a I/O exception error. Last time I contacted tiggit, i was told it that was a server issue and they were working on it.

  14. #59
    Join Date
    Nov 2009
    Posts
    440
    Carrier(s)
    T-Mobile
    Feedback Score
    0
    Quote Originally Posted by willowpc1
    Now that you mention it, when I had my HTC Touch I was able to text while I was on a call. This phone won't let me do that, but that's not what I was talking about. Tiggit won't connect for hours no matter how often I have it checking , but if I make a call and hang up, it will download immediately after that.

    I can almost never get it to send/receive, it will go through 1...4 attempts, then give me a I/O exception error. Last time I contacted tiggit, i was told it that was a server issue and they were working on it.
    You know I've been having that problem too lately; I thought it was just me.
    I think it might be related to having GPS set to Location On. I think each time I have set this, I have started having problems. Have you modified the MetroPCS server that your phone connects to for GPS location finding?

    I have, usually, solved it by using crackutils to delete browser_daemon, wiping the OS, then using the desktop manager to delete the service books, then pulling the battery for 30 seconds, putting it back in, installing the service books, then installing the browser....or some combination of all those things combined, seems to get the internet working consistently again. If you use the key command to get into the engineering screen on the blackberry you'll notice the data services connection is disconnected due to "PPP authentication failure", I can't figure out why.
    This started just like 3 days ago for me.

  15. #60
    Join Date
    Jan 2007
    Posts
    500
    Device(s)
    HTC Touch Pro 2
    Feedback Score
    0
    Quote Originally Posted by willowpc1
    Now that you mention it, when I had my HTC Touch I was able to text while I was on a call. This phone won't let me do that, but that's not what I was talking about. Tiggit won't connect for hours no matter how often I have it checking , but if I make a call and hang up, it will download immediately after that.

    I can almost never get it to send/receive, it will go through 1...4 attempts, then give me a I/O exception error. Last time I contacted tiggit, i was told it that was a server issue and they were working on it.
    Im not sure what the issue is with your phone.
    I can text while on a call with my phone, but mms or web wont happen.

    The tiggit stuff, I have no idea.

    Only thing I could suggest is maybe wiping the phone with bbsak or JL_cmder, and setting it all up again.
    Not sure its gonna help, but couldnt hurt either.

Page 4 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Bookmarks