Results 1 to 9 of 9

Thread: Unable to SEND email from the Droid. (Road Runner home email account)

  1. #1
    Join Date
    Apr 2006
    Posts
    186
    Phones
    Moto Droid
    LG Voyager (retired)
    LG ENV (2nd gen retired)
    Carrier
    Verizon
    Feedback Score
    0

    Unable to SEND email from the Droid. (Road Runner home email account)

    I was able to successfully set up my home Road Runner email account on the Droid, but for some reasons, I can't SEND email from it. The messages just stay in the outbox. I must be missing something on the Outgoing Sever settings, but when it checks the outgoing server settings, it doesn't give me any errors. Your help/suggestions are greatly appreciated!

    FYI, the SMTP server is smtp-server.twmi.rr.com and the port is 25 with the Security type set to 'None'. If I change the port number, it fails, so this info SEEMS to be correct.
    I'm not a big fan of "signatures", so I don't use them.

  2. #2
    Join Date
    Jul 2005
    Posts
    16
    Phone
    Storm
    Carrier
    Verizon
    Feedback Score
    0
    Generally time warner won't let you use their outgoing SMTP server unless you are on their network. This would be considered an open relay and they quickly get used for spamming people.

    They might allow authentication for sending email through their SMTP server but that info would have to come from them.

  3. #3
    Join Date
    Jun 2008
    Location
    Washington, DC
    Posts
    201
    Feedback Score
    0
    I know its ot the same account, mine were a comcast and Microsoft outlook, but I couldnt send emails either. I went into my setting on both accounts and changed the settings for outgoing mail. HTH

  4. #4
    Join Date
    Mar 2006
    Posts
    26
    Feedback Score
    0
    Just realised I have the same problem. I keep getting a connection error in my outbox, yet I had no problems yesterday.
    Roadrunner as well.

  5. #5
    Join Date
    Mar 2006
    Posts
    26
    Feedback Score
    0
    Okay, got it to work.

    email > menu > settings > outgoing settings
    I checked require sign in, and entered account info, and all works well.

  6. #6
    Join Date
    Oct 2009
    Location
    USA
    Posts
    163
    Phone
    Motorola Droid
    Carrier
    Verizon Wireless
    Feedback Score
    0
    The reason behind this is that anyone running an SMTP server (out-going server) does not want to be a "blind" relay for spammers to use. Any good network admin will set up the server to only accept e-mail bound for another domain coming from an IP address that is approved and / or having the user authenticate to the system.

  7. #7
    Join Date
    Apr 2006
    Posts
    186
    Phones
    Moto Droid
    LG Voyager (retired)
    LG ENV (2nd gen retired)
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by reblmr2
    Okay, got it to work.

    email > menu > settings > outgoing settings
    I checked require sign in, and entered account info, and all works well.
    Hey there. Thanks for your post, but I still can't get my outgoing email to work. Damn this is frustrating! I tried the "Require sign in", but it doesn't like that either. I've got smtp-server.twmi.rr.com for the SMTP server, 25 for the port, and Security type set to "None". Maybe the port number is wrong? That's about the last thing I can think of. Your thoughts? Thanks again! -Robb

  8. #8
    Join Date
    Jun 2008
    Location
    Washington, DC
    Posts
    201
    Feedback Score
    0
    Actually I can only send emails form 1 of my accounts. I dont underdatnd if it was a server issue, then how come my other phone used to be a ble to send emails (it was an iphone)? Not trying to be a smart a**, just dont understand. My work email account doesnt even show an "outgoing messages" setting. Any ideas??

  9. #9
    Join Date
    Apr 2012
    Posts
    1
    Feedback Score
    0
    This is fantastic. I have been deleting and adding the account trying all sorts of stuff and this requiring sign in is all that I needed! Even TWC online chat Randel couldn't figure it out.

Bookmarks