Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: Droid MMS "invalid address" Glitch

  1. #1
    Join Date
    Oct 2009
    Location
    A brewery far far away.
    Posts
    79
    Phone
    Empty Bean Can And String
    Carrier
    VerAltel
    Feedback Score
    0

    Exclamation Droid MMS "invalid address" Glitch

    I previously posted the fix for this in another thread which consisted of:


    So to get your MMS working, give this a try.

    1. Delete any saved message thread, including SMS ones, for the contatct you would like to try to MMS.
    2. Then go to edit your contacts phonenumber. Just enter the 10 digit number whout a leading 1 and without any parenthesis....let the phone put the dashes in for you.
    3. (if you didn't have to delete a previous thread skip this step) restart your phone.
    4. Try MMS.
    I too, like some of you, have since had it stop working again. If I repeat the steps and enter the number in by hand, it seems to work just fine. Then if I use a contact, it seems to work too. At least for a while.

    There is definitely something bizzare going on here. After a while, the phone seems to want to add in the parenthesis when you try to send a message. I still have no doubt that the number format is the issue when attempting this. The format must be 1231231234 or up pops "invalid address".

    I also don't know what random occurance made the phone decide to add parenthesis again. They weren't in the contact, but when the error came up, sure enough, there were the stupid parenthesis (and a space after them) staring me back in the face. Luckily, going back through the steps fixed it.

    I'd like to know if you guys are finding similar issues and if you could share them here, maybe we can figure out what's causing the reoccurance of this stupid glitch. December 11th is too long to wait for this one...Are you listening VZW/Motorola/Google?
    May the Schlitz be with you

  2. #2
    Join Date
    Jan 2005
    Location
    san diego/irvine
    Posts
    567
    Carrier
    vzw
    Feedback Score
    0
    Thanks for the tips. Ill mess around with it again when I have more time later.

  3. #3
    Join Date
    Jan 2005
    Location
    san diego/irvine
    Posts
    567
    Carrier
    vzw
    Feedback Score
    0
    OK. I did the edit-delete-reboot method again. It always works at least one time with contacts. Some contacts I was able to send 2 mms. Once it started giving me the error again I looked under the contacts and there still weren't any parenthesis. For those having issues as well, did you export your contacts from outlook and then import through Google contacts?

  4. #4
    Join Date
    Mar 2004
    Location
    Gig Harbor
    Posts
    61
    Phone
    Audi CDM8900VWZ
    Feedback Score
    0
    All of my contacts are in the format (###) ###-#### in my phone and I can send MMS just fine.. not sure if thats really the issue here.

  5. #5
    Join Date
    Oct 2009
    Location
    A brewery far far away.
    Posts
    79
    Phone
    Empty Bean Can And String
    Carrier
    VerAltel
    Feedback Score
    0
    Quote Originally Posted by Kruzen
    All of my contacts are in the format (###) ###-#### in my phone and I can send MMS just fine.. not sure if thats really the issue here.
    It is for many of us. If we format it 1231231234 it will work, if we use parenthesis or spaces it won't. What we are doing with reformating our contacts is a work around. Something else is probably causing the problem but no one knows what yet. This fixes it; albeit temporarilly.

  6. #6
    Join Date
    Jul 2002
    Location
    South Carolina
    Posts
    909
    Carriers
    at&t
    Feedback Score
    1 (100%)
    Quote Originally Posted by OBeer-WAN-Kenob
    I previously posted the fix for this in another thread which consisted of:




    I too, like some of you, have since had it stop working again. If I repeat the steps and enter the number in by hand, it seems to work just fine. Then if I use a contact, it seems to work too. At least for a while.

    There is definitely something bizzare going on here. After a while, the phone seems to want to add in the parenthesis when you try to send a message. I still have no doubt that the number format is the issue when attempting this. The format must be 1231231234 or up pops "invalid address".

    I also don't know what random occurance made the phone decide to add parenthesis again. They weren't in the contact, but when the error came up, sure enough, there were the stupid parenthesis (and a space after them) staring me back in the face. Luckily, going back through the steps fixed it.

    I'd like to know if you guys are finding similar issues and if you could share them here, maybe we can figure out what's causing the reoccurance of this stupid glitch. December 11th is too long to wait for this one...Are you listening VZW/Motorola/Google?
    mine has stopped again too. the only flaw in your hypothesis is that some of my contacts go through while others don't even though they all come up with parenthesis around the number (some have double parenthesis for some reason). Def. a bug in the software here.

  7. #7
    Join Date
    Oct 2009
    Location
    A brewery far far away.
    Posts
    79
    Phone
    Empty Bean Can And String
    Carrier
    VerAltel
    Feedback Score
    0
    Quote Originally Posted by jameskk
    mine has stopped again too. the only flaw in your hypothesis is that some of my contacts go through while others don't even though they all come up with parenthesis around the number (some have double parenthesis for some reason). Def. a bug in the software here.
    Although it's probably been reported..... how do you report a bug and who do you report it to? Moto/Google/VZW? b.android.com ? I'd really like to make sure this gets resolved in the next update.

  8. #8
    Join Date
    Jun 2006
    Posts
    207
    Phones
    Droid
    enV2
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by OBeer-WAN-Kenob
    Although it's probably been reported..... how do you report a bug and who do you report it to? Moto/Google/VZW? b.android.com ? I'd really like to make sure this gets resolved in the next update.
    according to the tech. bulletin, it should be.

  9. #9
    Join Date
    Oct 2009
    Location
    A brewery far far away.
    Posts
    79
    Phone
    Empty Bean Can And String
    Carrier
    VerAltel
    Feedback Score
    0
    Quote Originally Posted by square_one
    according to the tech. bulletin, it should be.
    Really? I must have missed it when I read that. Guess I'll have to dig up the link again.....unless you've got it handy...

  10. #10
    Join Date
    Jun 2006
    Posts
    207
    Phones
    Droid
    enV2
    Carrier
    Verizon Wireless
    Feedback Score
    0

  11. #11
    Join Date
    Oct 2009
    Location
    A brewery far far away.
    Posts
    79
    Phone
    Empty Bean Can And String
    Carrier
    VerAltel
    Feedback Score
    0
    Quote Originally Posted by square_one
    My lazyness thanks you imensely..

  12. #12
    Join Date
    May 2005
    Posts
    39
    Phone
    Droid
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by OBeer-WAN-Kenob
    I previously posted the fix for this in another thread which consisted of:




    I too, like some of you, have since had it stop working again. If I repeat the steps and enter the number in by hand, it seems to work just fine. Then if I use a contact, it seems to work too. At least for a while.

    There is definitely something bizzare going on here. After a while, the phone seems to want to add in the parenthesis when you try to send a message. I still have no doubt that the number format is the issue when attempting this. The format must be 1231231234 or up pops "invalid address".

    I also don't know what random occurance made the phone decide to add parenthesis again. They weren't in the contact, but when the error came up, sure enough, there were the stupid parenthesis (and a space after them) staring me back in the face. Luckily, going back through the steps fixed it.

    I'd like to know if you guys are finding similar issues and if you could share them here, maybe we can figure out what's causing the reoccurance of this stupid glitch. December 11th is too long to wait for this one...Are you listening VZW/Motorola/Google?

    The fix doesn't work for me and I'm unable to send mms.

  13. #13
    Join Date
    Dec 2009
    Posts
    8
    Feedback Score
    0
    I have the same problem. Very confusing. Was able to sent to a particular address once or twice, but not since then. I had changed / verified that the contact # was "mobile" and not "home", I think that enabled me to send a picture, but since then, no go!

    **"you have entered an invalid address"**, really? It's the intended recipient's cell phone number, on the verizon network no less...
    Last edited by benwiggin2; 12-06-2009 at 02:49 PM.

  14. #14
    Join Date
    Apr 2010
    Posts
    1
    Feedback Score
    0
    thanks for sharing this with us
    student guide for ccda and ccie certification as well for comptia a+ and ccna exam

  15. #15
    Join Date
    Feb 2005
    Posts
    917
    Feedback Score
    0
    how about when you go to send a mms and go to type in the name and the droid always gives you suggestions to which name you and but the name never shows?
    so if i am going to send kelly a sms and i go to type her name in the address box it wont pull her name up.it only happens with a select few in my phone book.
    Moto Razr

Page 1 of 2 1 2 LastLast

Bookmarks