Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: Program voicemail to auto-dial password

  1. #1
    Join Date
    Jan 2007
    Posts
    118
    Phones
    VX8350
    ENV2
    V3M Razor
    Carrier
    Verizon
    Feedback Score
    0

    Program voicemail to auto-dial password

    Checking voicemail on the droid is a not very smooth. I need to dial vm, switch to dialer then enter the passcode.

    Anyway to set it up as a 1 button push?

  2. #2
    Join Date
    Nov 2009
    Posts
    1
    Feedback Score
    0
    Settings -> Call Settings -> Voicemail Settings -> Voicemail Number

    add a few commas after the *86 and then enter your password. Voicemail number should be "*86,,,XXXX". Each comma adds a pause and then dials the other numbers after the pause.

    Someone else posted this in the forum two weeks ago, so thanks to them for the info. It really helped me out too.

  3. #3
    Join Date
    Apr 2004
    Posts
    1,897
    Phones
    Bionic, Thunderbolt, iPhone4, Droid X, Incredible, Droid, Devour, Omnia II, Tour, Storm, Curve,
    Pearl, Touch, Q9m, Dare, Voyager,
    Chocolate, Flipshot, Juke, Mobi, Alias, Boulder, Razr, 2128i, VX7000
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Wirelessly posted (Mozilla/5.0 (Linux; U; Android 2.0; en-us; Droid Build/ESD20) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17)

    Quote Originally Posted by cgar22
    Checking voicemail on the droid is a not very smooth. I need to dial vm, switch to dialer then enter the passcode.





    Anyway to set it up as a 1 button push?
    go to settings >> voicemail settings and touch the box where you see *86. You can enter a pause and your vm password there.

    After you enter it there, pressing 1 on the dial pad will speed dial voicemail.
    Last edited by Smuuth; 11-20-2009 at 08:46 AM.
    Member, Verizon Wireless Customer Council


  4. #4
    Join Date
    May 2007
    Location
    on a boat with a naked brazilian woman
    Posts
    1,402
    Phones
    Droid Eris
    TP2
    iPad ♥
    Carriers
    VZW,
    AT&T
    Feedback Score
    0
    make sure its 2 pauses. if not then the voicemail won't recognize the first number of the password. as in *86PP1234#. the P is for the pause, and the 1234 is your password.


    Android fanboy til I die!!! G1 FTW!!! F$^k Apple!!

  5. #5
    Join Date
    Apr 2004
    Posts
    1,897
    Phones
    Bionic, Thunderbolt, iPhone4, Droid X, Incredible, Droid, Devour, Omnia II, Tour, Storm, Curve,
    Pearl, Touch, Q9m, Dare, Voyager,
    Chocolate, Flipshot, Juke, Mobi, Alias, Boulder, Razr, 2128i, VX7000
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Wirelessly posted (Mozilla/5.0 (Linux; U; Android 2.0; en-us; Droid Build/ESD20) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17)

    Quote Originally Posted by grandhustle413
    make sure its 2 pauses. if not then the voicemail won't recognize the first number of the password. as in *86PP1234#. the P is for the pause, and the 1234 is your password.
    A single pause works fine on mine. (The pause is entered as a "," not a "p")

  6. #6
    Join Date
    Mar 2004
    Location
    Joisey..
    Posts
    134
    Phone
    Sammy Rogue..
    Carrier
    Big Red
    Feedback Score
    0
    tagged for future use....thanks.....

  7. #7
    Join Date
    May 2007
    Location
    on a boat with a naked brazilian woman
    Posts
    1,402
    Phones
    Droid Eris
    TP2
    iPad ♥
    Carriers
    VZW,
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Smuuth
    Wirelessly posted (Mozilla/5.0 (Linux; U; Android 2.0; en-us; Droid Build/ESD20) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17)



    A single pause works fine on mine. (The pause is entered as a "," not a "p")
    sorry just referring to how it shows up on a LG phone. i didn't have to worry about that on my last android phone because t-mobile offers an option to disable the VM password. and the single pause didn't work for me. i kept on getting the "wrong password" message.

  8. #8
    Join Date
    Oct 2004
    Posts
    158
    Phones
    Htc Thunderbolt, Motorola Droid
    BB 8330, 700p
    V710 (vzw bought back),V60i
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by grandhustle413
    make sure its 2 pauses. if not then the voicemail won't recognize the first number of the password. as in *86PP1234#. the P is for the pause, and the 1234 is your password.
    I agree with this way, I think 2 pauses are better. The password starts dialing a little after the lady talks.

    With one pause, it seems to do it too fast. In some cases, when you dial voicemail it may or may not connect right away which might cause you to enter the password yourself.

  9. #9
    Join Date
    Apr 2004
    Posts
    1,897
    Phones
    Bionic, Thunderbolt, iPhone4, Droid X, Incredible, Droid, Devour, Omnia II, Tour, Storm, Curve,
    Pearl, Touch, Q9m, Dare, Voyager,
    Chocolate, Flipshot, Juke, Mobi, Alias, Boulder, Razr, 2128i, VX7000
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Wirelessly posted (Mozilla/5.0 (Linux; U; Android 2.0; en-us; Droid Build/ESD20) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Mobile Safari/530.17)

    Quote Originally Posted by Krod301
    Quote Originally Posted by grandhustle413
    make sure its 2 pauses. if not then the voicemail won't recognize the first number of the password. as in *86PP1234#. the P is for the pause, and the 1234 is your password.
    I agree with this way, I think 2 pauses are better. The password starts dialing a little after the lady talks.

    With one pause, it seems to do it too fast. In some cases, when you dial voicemail it may or may not connect right away which might cause you to enter the password yourself.
    If one pause works, why would I want to use two? If someone tries it with one and has problems, it can be changed.

  10. #10
    Join Date
    Oct 2006
    Posts
    2
    Phone
    Droid
    Carrier
    Verizon
    Feedback Score
    0
    Okay, I've done this. Works like a charm. Here's my Droid issue - when you get a VM and you pull down the notifications tab, it tells you to call Voicemail and displays the number including your newly programmed password. Anyone know of a way to shut off phone number display in the notifications?

  11. #11
    Join Date
    Nov 2005
    Posts
    103
    Phones
    Motorola Droid (switched from HTC Droid Eris) - '09
    Motorola Maxx Ve - '07
    Motorola E815 - '05
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by tommccabe
    Settings -> Call Settings -> Voicemail Settings -> Voicemail Number

    add a few commas after the *86 and then enter your password. Voicemail number should be "*86,,,XXXX". Each comma adds a pause and then dials the other numbers after the pause.

    Someone else posted this in the forum two weeks ago, so thanks to them for the info. It really helped me out too.
    Is it better to have *86 or your 10 digit cell as the stored vm #? I was told this years ago its better to call your cell than to dial *86 as it doesn't use airtime minutes. Or was the guy bs'ing me...he probably was.

  12. #12
    Join Date
    Nov 2005
    Posts
    103
    Phones
    Motorola Droid (switched from HTC Droid Eris) - '09
    Motorola Maxx Ve - '07
    Motorola E815 - '05
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by WarrenSchmidt
    Okay, I've done this. Works like a charm. Here's my Droid issue - when you get a VM and you pull down the notifications tab, it tells you to call Voicemail and displays the number including your newly programmed password. Anyone know of a way to shut off phone number display in the notifications?
    Also, was anyone able to figure this one out? I'm curious too about this.

  13. #13
    Join Date
    Nov 2004
    Location
    Dallas
    Posts
    16,690
    Phones
    TBolt, DroidX, Incredible, Droid1, Omnia II, HTC Imagio, BB Tour, BB Storm,Touch,Dare,Voyager
    BB Pearl,Samsung FlipShot, Juke, SCH-U620
    LG enV, enV2, LG Chocolate, Motorola E815 & V710
    Carriers
    VZW - Headsets:
    Feedback Score
    0
    Quote Originally Posted by PagalDesi4Life
    Is it better to have *86 or your 10 digit cell as the stored vm #? I was told this years ago its better to call your cell than to dial *86 as it doesn't use airtime minutes. Or was the guy bs'ing me...he probably was.
    That may have been true for a month or two, many years ago. But that hole was shut a long time ago.

  14. #14
    Join Date
    Feb 2006
    Posts
    126
    Phones
    Motorola Droid A855
    Retired: LG VX11000 "enV Touch"
    Retired: LG VX9700 - The Dare
    Carrier
    Verizon
    Feedback Score
    0
    get a google voice invite download the app and switch your voicemail to google voice at least one million times better

  15. #15
    Join Date
    Nov 2004
    Location
    Dallas
    Posts
    16,690
    Phones
    TBolt, DroidX, Incredible, Droid1, Omnia II, HTC Imagio, BB Tour, BB Storm,Touch,Dare,Voyager
    BB Pearl,Samsung FlipShot, Juke, SCH-U620
    LG enV, enV2, LG Chocolate, Motorola E815 & V710
    Carriers
    VZW - Headsets:
    Feedback Score
    0
    Quote Originally Posted by skaman9876
    get a google voice invite download the app and switch your voicemail to google voice at least one million times better
    I've never tried switching my voicemail to GV. I rarely have voicemails. But since it is a million times better, I'm gonna give it a try.

Page 1 of 2 1 2 LastLast

Bookmarks