Results 1 to 3 of 3

Thread: Problem with Bloo/Facebook

  1. #1
    Join Date
    Nov 2006
    Posts
    4,179
    Phones
    Moto Droid (Me)
    Alias 2 (wife)
    Boulder (son)
    Carriers
    Verizon (since 2006);
    Feedback Score
    0

    Problem with Bloo/Facebook

    I tried to reinstall Bloo after a reset of my Moto Droid. When I signed into my Facebook account, I made the stupid mistake of checking off to log in automatically each time I access Facebook. The reason it was a stupid mistake was because when I got the 6 digit code so I could activate Bloo, it wouldn't let me sign in because it says my password is incorrect when I enter the activation code.

    Any way I can get rid of the auto log in for my FB account?
    I am no longer an employee of VZW, I left on good terms and still think VZW is the best network in the U.S. and most helpful CSR's in any industry.

    God Bless our U.S. Military.

  2. #2
    Join Date
    Feb 2006
    Posts
    1,965
    Phone
    Samsung Galaxy Nexus
    Carrier
    Rogers
    Feedback Score
    0
    Quote Originally Posted by CanAm
    I tried to reinstall Bloo after a reset of my Moto Droid. When I signed into my Facebook account, I made the stupid mistake of checking off to log in automatically each time I access Facebook. The reason it was a stupid mistake was because when I got the 6 digit code so I could activate Bloo, it wouldn't let me sign in because it says my password is incorrect when I enter the activation code.

    Any way I can get rid of the auto log in for my FB account?

    not sure if it'll work, but if you goto menu->settings->Applications->manage applications

    Find bloo and see if there is an option in there or clear cache button?

    I assume you already tried finding the setting in bloo with the menu button while the app is open right/

  3. #3
    Join Date
    Nov 2006
    Posts
    4,179
    Phones
    Moto Droid (Me)
    Alias 2 (wife)
    Boulder (son)
    Carriers
    Verizon (since 2006);
    Feedback Score
    0
    Quote Originally Posted by evilbaby
    not sure if it'll work, but if you goto menu->settings->Applications->manage applications

    Find bloo and see if there is an option in there or clear cache button?

    I assume you already tried finding the setting in bloo with the menu button while the app is open right/
    Force Stop and Uninstall are the only two options evilbaby. I think it might be somehow related to my browser to delete saved passwords or something. Great idea though and I tried it immediately.

Bookmarks