Results 1 to 2 of 2

Thread: disable messaging auto-correct

  1. #1
    Join Date
    Dec 2005
    Posts
    146
    Feedback Score
    0

    disable messaging auto-correct

    I have searched the forums but didn't seem to find an answer.

    Is there a simple way to disable the txt auto correct function in the default messaging app as well as google voice.

    I do like the auto correct most of the time, but I have tried to type in names in a txt that it seems to think are a word and corrects to the word and wont let me keep as the name unless I put in all caps.

  2. #2
    Join Date
    Feb 2006
    Posts
    1,963
    Phone
    Samsung Galaxy Nexus
    Carrier
    Rogers
    Feedback Score
    0
    I have a custom rom so the settings might be different but try

    menu->settings->Locale & Text->Android keyboard/Device keyboard

    remove Auto-replace check

Bookmarks