Results 1 to 11 of 11
  1. #1
    Join Date
    Aug 2005
    Posts
    43
    Phones
    16GB iPhone
    BB 8830
    BB Storm 9530
    Carrier
    Aliant - Bell
    Feedback Score
    0

    Setting up Sympatico Mail on iPhone

    Friend has an iphone and we cannot get her sympatico mail to work properly here in Nova Scotia.

    Incoming seems to be ok but when I set the outgoing to be smtp1.ns.sympatico.ca it keeps coming up with the message to try without SSl. As far as I know the sympatico outgoing here in NS do not use SSL. This is an older sympatico email account and just tried mirroring what is in her Outlook on her iPhone. Anyone have any insight?

  2. #2
    Join Date
    Sep 2003
    Location
    Vancouver
    Posts
    783
    Carriers
    Rogers
    Feedback Score
    0
    In settings > mail > "account" > outgoing mail server, turn off SSL for the SMTP server in question.

  3. #3
    Join Date
    Aug 2004
    Location
    Satyr, Chrisalya, New America
    Posts
    2,825
    Phone
    Sidekick 4G
    Carriers
    WIND
    Feedback Score
    0
    Another solution is to change your outgoing mail server on the device to mail.1xbell.ca, that's the suggested setting for the iPhone. (SSL off though.)

  4. #4
    Join Date
    Feb 2008
    Posts
    16
    Feedback Score
    0
    For the smtp server, use mail.1xbell.ca SSL OFF, Server Port 110 It took me 2 weeks before anyone at BELL could tell me this!

  5. #5
    Join Date
    Mar 2010
    Posts
    1
    Phones
    iPhone 3GS - 16GB - Bell
    LG Keybo - Telus
    Carriers
    Telus /
    Feedback Score
    0
    I tried this but it doesn't seem to work. I live in Nova Scotia as well

  6. #6
    Join Date
    Jan 2010
    Location
    Nova Scotia
    Posts
    2
    Phone
    iPhone 3GS 32GB
    Feedback Score
    0
    I had similar problems. After I changed to the mail.1xbell.ca server my outgoing mail works on the cellular network but strangely does not work when I'm connected thru Wi-Fi.

  7. #7
    Join Date
    Sep 2003
    Location
    Vancouver
    Posts
    783
    Carriers
    Rogers
    Feedback Score
    0
    Quote Originally Posted by PhoneJamie
    I had similar problems. After I changed to the mail.1xbell.ca server my outgoing mail works on the cellular network but strangely does not work when I'm connected thru Wi-Fi.
    That's because when you're on Wifi no longer on the same network and don't have an IP address in a block that is allowed to relay mail through that server. While you're on Wifi you'll need to use another SMTP (mail server) that allows you to connect and relay mail through.

  8. #8
    Join Date
    Nov 2003
    Posts
    1,602
    Phones
    Tin Cans
    Smoke Signals
    Flags
    Carrier
    Bell Mobility
    Feedback Score
    0
    Use your sympatico smtp settings and turn on authentication.

    /thread

  9. #9
    Join Date
    Jan 2010
    Location
    Nova Scotia
    Posts
    2
    Phone
    iPhone 3GS 32GB
    Feedback Score
    0
    Thanks for the info, I was on the phone with Bell for hours about that problem and they never came u with an answer! Do you know of any STMP servers that allow connection thru Wi-Fi?

  10. #10
    Join Date
    Sep 2003
    Location
    Vancouver
    Posts
    783
    Carriers
    Rogers
    Feedback Score
    0
    Quote Originally Posted by PhoneJamie
    Thanks for the info, I was on the phone with Bell for hours about that problem and they never came u with an answer! Do you know of any STMP servers that allow connection thru Wi-Fi?
    It's not that the server is not allowing connections through wifi, but the server isn't allowing connections from anyone outside of its network. Do what Boukie said and try the MSN Sympatico mail server (the server you use for your Sympatico mail on your computer). Because that server requires authentication to use, it should allow for off network use.

  11. #11
    Join Date
    Nov 2009
    Posts
    257
    Carrier
    Bell
    Feedback Score
    0
    When wifi-connected, you might consider firing up your www browser and then connect to Sympatico's email server. I'm sure they have a "web mail" option for email. This will overcome problems associated with smtp, relaying etc. since you will be directly connected.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •