Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16

Thread: Why oh why won't my text messages vibrate?? (Droid)

  1. #1
    Join Date
    Feb 2005
    Posts
    15
    Phone
    VX8000
    Carrier
    Verizon
    Feedback Score
    0

    Why oh why won't my text messages vibrate?? (Droid)

    On my Droid, I always had my texts set to no ringtone, but to vibrate. I use Handcent SMS, and have the setting for short fast bursts (which translates into five short vibrates every time you get a text). Recently, I still get a notification bar alert, but never the vibrate.

    - The vibrate function physically works fine for calls and haptic.

    - Ringtones and notification alerts work fine for texts.

    - I uninstalled and reinstalled Handcent just in case. No effect. In Handcent, I have it set to 'Always' vibrate for texts

    - I even went back to the old Google Messaging app and turned on vibrate there too, but it didn't work either!

    - I leave my main ringer in vibrate mode at all times.

    - For a week now, I've been using Volume Control to force my phone to stay on vibrate. I assumed this was the cause, so I uninstalled and rebooted the phone (with a battery disconnect too). No luck.

    I'm out of ideas. What could cause this?

  2. #2
    Join Date
    Nov 2007
    Posts
    77
    Phones
    Droid
    Voyager
    Carrier
    Verizon
    Feedback Score
    0
    On the Handcent notification menu there is a "Test Notification" option at the very top. When you click this does the phone vibrate?

  3. #3
    Join Date
    Feb 2005
    Posts
    15
    Phone
    VX8000
    Carrier
    Verizon
    Feedback Score
    0
    No, it doesn't vibrate when I do that.

    I ALSO JUST NOTICED, I'm not getting my vibrate alerts for my calendar appointments either!

  4. #4
    Join Date
    Apr 2008
    Posts
    433
    Phones
    HTC Droid Incredible
    Motorola Droid (sold on ebay for $270)
    Motorola RAZR V3m (backup)
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I'm having this exact same problem. I posted it in the "Droid Problems and Issues" sticky thread, but received no helpful responses. Here's what I wrote:

    "So, I had been using the Locale Beta for a while with no issues. Then one day, while my phone was set on vibrate, I noticed that my phone was not vibrating to notify of Gmail or text messages, but it would vibrate like normal upon receiving a phone call. I hadn't messed with any settings or anything. The first thing I did was check all my settings, which were fine, then I did a battery pull. Nothing changed and the problem persisted for 5 days before magically fixing itself.

    I continued to use the Locale Beta until it tried forcing me to upgrade to the paid verison a few days ago, at which point I uninstalled it and decided to try out the "Toggle Settings" app. Within 24 hours I decided I didn't like it, so I uninstalled it and now my phone is suddenly back to not vibrating when I get a Gmail or text (but still vibrates with calls), even though I have it set to do so and changed nothing...this is going on two days now. Tried pulling the battery again, to no avail.

    I'm assuming my problem is somehow related to programs such as Locale and Toggle Settings, though I can't be 100% sure. Thoughts? Anyone else have this happen to them? Anyone have a solution?

    All help appreciated...thanks."


    Are you using Locale or Toggle Settings? Or any other similar apps? At this point, I'm hoping the 2.1 update will cure this problem, as it's driving me crazy!
    DROID DOES

  5. #5
    Join Date
    Oct 2004
    Posts
    128
    Phones
    iPhone 5s Space Gray (Unlimited Data)
    wife-iPhone 5s Silver (Unlimited Data)
    Carrier
    Verizon
    Feedback Score
    0
    Its a bug. If you download a certain app it disables your vibrate. Only remedy that I found is to download soundmanager from the market. Trust me I had the same problem till I found this soultion and it works

  6. #6
    Join Date
    Oct 2009
    Location
    US
    Posts
    795
    Phone
    Apple iPhone 5S
    Carrier
    AT&T
    Feedback Score
    0
    Are you Vibrate settings for notifications still on? ...

  7. #7
    Join Date
    Apr 2008
    Posts
    433
    Phones
    HTC Droid Incredible
    Motorola Droid (sold on ebay for $270)
    Motorola RAZR V3m (backup)
    Carrier
    Verizon Wireless
    Feedback Score
    0
    The last thing I wanted to do was download yet another app, similar to the two that I believe caused the problem in the first place. Also, the first time it happened, it fixed itself somehow. Of course, this time around, it's gone on for a week and a half, so far. Ugh...

  8. #8
    Join Date
    Apr 2008
    Posts
    433
    Phones
    HTC Droid Incredible
    Motorola Droid (sold on ebay for $270)
    Motorola RAZR V3m (backup)
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by BuffaloTF
    Not a bug... you actually have to turn on Vibrate for notifications... it just doesn't switch over to vibrating when you turn the sound all the way down. Open Handcent, for example, hit Menu, go to Settings, and find the "Vibrate" option, and check it off... Same for the stock Messaging App.

    On the Calendar. Open the Calendar. Hit the Menu button, select More, click Settings, check off Vibrate.
    It's most certainly a bug. And I'm aware of all the notification settings, as is the original poster if you actually read his post. Everything was working fine for the both of us and then all of a sudden, not.

  9. #9
    Join Date
    Oct 2009
    Location
    US
    Posts
    795
    Phone
    Apple iPhone 5S
    Carrier
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Friend-O
    It's most certainly a bug. And I'm aware of all the notification settings, as is the original poster if you actually read his post. Everything was working fine for the both of us and then all of a sudden, not.
    I did read it... which is why I changed my post prior to you posting this. Sometimes when we read in haste, we see what we want to, and not everything that contextually matters.

  10. #10
    Join Date
    Apr 2008
    Posts
    433
    Phones
    HTC Droid Incredible
    Motorola Droid (sold on ebay for $270)
    Motorola RAZR V3m (backup)
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Ha ha, that is definitely true sometimes. He did specifically say "In Handcent, I have it set to 'Always' vibrate for texts" though. That's exactly how I have Handcent set, as well.

  11. #11
    Join Date
    Oct 2009
    Location
    US
    Posts
    795
    Phone
    Apple iPhone 5S
    Carrier
    AT&T
    Feedback Score
    0
    Quote Originally Posted by Friend-O
    Ha ha, that is definitely true sometimes. He did specifically say "In Handcent, I have it set to 'Always' vibrate for texts" though. That's exactly how I have Handcent set, as well.
    That's what I mean tho... I just see Handcent, and I immediately thought of my discovery after I installed it... since in stock Messaging I had Vibrate on, I never turned it on in Handcent... then I scroll down to the quick reply area and see "bug" along the way... and it leads to a poor post. I thought I had fixed it in time and everything, didn't even get the Edit counter to show I was in there so fast.

  12. #12
    Join Date
    Apr 2008
    Posts
    433
    Phones
    HTC Droid Incredible
    Motorola Droid (sold on ebay for $270)
    Motorola RAZR V3m (backup)
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Gotcha...I hear what you're saying. No big deal. I'm just a little edgy because this problem has been going on too long for me and I haven't been able to get any answers as to why it's happening or how to fix it. I might try installing that Sound Manager app later that risk235 mentioned. I don't want to, but maybe if that gets the vibrate notifications working again I can then uninstall it and hopefully it won't revert back to NOT working. We shall see...

  13. #13
    Join Date
    Feb 2005
    Posts
    15
    Phone
    VX8000
    Carrier
    Verizon
    Feedback Score
    0
    Downloaded Sound Manager and it now works perfectly!

    Note: once running, hit the menu button, then select "Vibrate Settings". In there, it showed me that my notifications were set to "Don't Vibrate" for some reason.

    Now in Handcent, when I hit the 'test notification' button, it vibrates just fine.

    THANK YOU for your help! I love this forum!

  14. #14
    Join Date
    Apr 2008
    Posts
    433
    Phones
    HTC Droid Incredible
    Motorola Droid (sold on ebay for $270)
    Motorola RAZR V3m (backup)
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Wow, yup, worked for me too! Thanks to risk235 for the tip!

  15. #15
    Join Date
    Jan 2007
    Location
    Northeast Ohio
    Posts
    172
    Phones
    Motorola Droid
    LG Dare (Lost)
    Motorola v3m (Retired)
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Yeah I had the same problem. Sound Manager took care of it...

Page 1 of 2 1 2 LastLast

Bookmarks