Results 1 to 8 of 8

Thread: Nexus One MMS/Internet settings for Fido

  1. #1
    Join Date
    Apr 2007
    Location
    Japan
    Posts
    1,116
    Device(s)
    HTC One X
    Carrier(s)
    AU by KDDI
    Feedback Score
    0

    Nexus One MMS/Internet settings for Fido

    Figured it out today thanks to all the other information here.

    Settings -> Wireless & Networks -> Mobile Networks -> Acces Point Names

    Create a new one for each:

    Internet

    Name: Fido Internet
    APN: internet.fido.ca
    Proxy: 205.151.11.11
    Username: fido
    Password: fido
    MCC: 302
    MCN: 370

    MMS

    Name: Fido MMS
    APN: mms.fido.ca
    MMSC: http://mms.fido.ca
    MMS Proxy: 205.151.11.13
    MMS Port: 8080 (still needs to be confirmed, I didn't want to test too much without unlimited MMS)
    Username: fido
    Password: fido
    MCC: 302
    MCN: 370
    APN Type: mms


    So far it works!

  2. #2
    Join Date
    May 2003
    Location
    Toronto
    Posts
    703
    Device(s)
    Galaxy Nexus
    Carrier(s)
    BELL Canada/
    Feedback Score
    0
    Thank you, works like a charm the internet settings, did not try MMS as I have never used it and have no need so far

    thanks again
    Current Plan:


    Galaxy Nexus (Pure Google, Jelly Bean)
    6 GB data with tethering
    300 Daytime minutes
    Free call display
    Free message center
    Free Bell to Bell mobility
    Free evenings and weekends (6pm-8am)
    Free 1st minute incoming calls
    Free unlimited txt
    Free call waiting, conference calling, call forward
    Long distance 8 cents Cda, 20 cents USA

    Total with tax: $57 bucks
    Not bad I think.

    Save the Planet, its the only one that sells chocolate.

  3. #3
    Join Date
    Apr 2007
    Location
    Japan
    Posts
    1,116
    Device(s)
    HTC One X
    Carrier(s)
    AU by KDDI
    Feedback Score
    0
    you're welcome Locus, glad I could help!

    BTW there's this cool app in the market, "APN Backup". Very useful if you end up flashing your phone with a new ROM eventually, as it will store the APNs on the SIM card, then it can restore them afterwards. No more need to re-enter them manually!


    Patrix.

  4. #4
    Join Date
    Dec 2004
    Location
    Montreal, Canuckistan
    Posts
    81
    Device(s)
    Nexus One
    Carrier(s)
    Fido
    Feedback Score
    0
    Here's an issue I'm running into.

    Using the proxy above for Internet, I can't access things like my Google apps via the browser (e.g., Reader, Tasks, &cet) or Facebook (again, via the browser -- either m.facebook.com or touch.facebook.com).

    Removing it, I have no problem whatsoever -- but then I can't access my data usage on the fido.mobi site.

    Thoughts?


    -A

  5. #5
    Join Date
    Apr 2008
    Posts
    73
    Device(s)
    iPhone 3G
    Carrier(s)
    Wind
    Feedback Score
    0
    Is this still accurate? I've had a nexus one for about a week and a half and I use different settings. Confirmed working Mms and 3G here as well.

  6. #6
    Join Date
    Aug 2004
    Posts
    152
    Device(s)
    HTC Nexus One
    Carrier(s)
    Fido
    Feedback Score
    0
    can u guys post whatever settings you're currently using that work?
    I spoke to a rep from fido last night and told him these settings and he said they were the old settings and then he gave me new settings but I lost the damn paper !!!

    the dns ended with 211 for internet and .212 for MMS... it's what I remember

  7. #7
    Join Date
    Jan 2005
    Posts
    177
    Device(s)
    Nexus One
    Carrier(s)
    Fido
    Feedback Score
    0
    Here's another one directly from rogers...

    http://redboard.rogers.com/tag/nexus-one/

    Fido Access Point Settings

    * APN: fido-core-appl1.apn
    * Proxy: <not set>
    * Port: <not set>
    * Username: <not set>
    * Password: <not set>
    * Server: <not set>
    * MMSC: http://mms.fido.ca
    * MMS Proxy: 205.151.11.13
    * MMS Port: 80
    * MCC: 302 (retrieved from SIM)
    * MNC: 370 (retrieved from SIM).
    * Authentication type: <not set>
    * APN type: <not set>

    Rogers Access Point Settings

    * APN: rogers-core-appl1.apn
    * Proxy: <not set>
    * Port: <not set>
    * Username: <not set>
    * Password: <not set>
    * Server: <not set>
    * MMSC: http://mms.gprs.rogers.com
    * MMS Proxy: 10.128.1.69
    * MMS Port: 80
    * MCC: 302 (retrieved from SIM)
    * MNC: 720 (retrieved from SIM).
    * Authentication type: <not set>
    * APN type: <not set>

  8. #8
    Join Date
    Apr 2008
    Posts
    73
    Device(s)
    iPhone 3G
    Carrier(s)
    Wind
    Feedback Score
    0
    Strange, I've never used internet/mms port in my APN settings and it's always worked fine. I use:

    APN1 [this one will have the radio button beside it]
    Name: fido internet
    APN: internet.fido.ca
    Username: fido
    Password: fido
    APN Type: default
    (all other fields blank)

    APN2 [this one will not have any radio button beside it]
    Name: fido mms
    APN: mms.fido.ca
    MMSC: http://mms.fido.ca
    MMS Proxy: 205.151.011.013
    APN Type: mms
    (all other fields blank)

Bookmarks