Results 1 to 13 of 13

Thread: Outgoing Mail Server for WIND?

  1. #1
    Join Date
    Oct 2005
    Posts
    2,072
    Feedback Score
    0

    Outgoing Mail Server for WIND?

    Anyone know how to setup the outgoing mail server for WIND?

    I setup my Shaw email on my Google Ion, and it didn't like any combination of Shaw SMTP server information. So, I randomly put smtp.windmobile.ca and it seemed to work. However, when I send an email it doesn't.

    Anyone have any luck with this?

  2. #2
    Join Date
    Jan 2010
    Posts
    533
    Phone
    Android Dev Phone 2
    Carrier
    Wind
    Feedback Score
    0
    I don't think they have one. I think you need to use SMTP authorization with your email provider's server, if your email provider has that setup. May also need to use the SMTP submission port, because I'm not sure if port 25 is blocked.

    Anyone else know the specifics?

  3. #3
    Join Date
    Jun 2005
    Posts
    2,677
    Phone
    Samsung Galaxy S3
    Carrier
    WIND Mobile
    Feedback Score
    0
    It's my understanding that Shaw does not allow the use of it's outgoing smtp server unless you are on Shaw's network. My advice would be to sign up for a gmail account and use Google's outgoing server.

  4. #4
    Join Date
    Jul 2008
    Location
    Vancouver, British Columbia, Canada
    Posts
    101
    Carrier
    Bell
    Feedback Score
    0
    I had Shaw working great on my HTC touch, but now I also struggle on my new Milestone to get outgoing working, I had it work a couple times but now seems wont send?

  5. #5
    Join Date
    Dec 2009
    Posts
    63
    Feedback Score
    0
    I have never heard of an ISP allowing people to send out mail using their outbound SMTP servers unless you're one of their customers on their internal network. This is a huge NO-NO since spammers would be all over that in a second.

    Only way to send out mail is to install a server client on your home PC and use that, or like others mentioned, use gmail or another free service.

    I know Rogers uses Yahoo mail to host their email service and on my blackberry I simply use the "Setup email" program for my @rogers.com account and everything works fine, maybe Shaw uses a similiar approach.

  6. #6
    Join Date
    Jul 2008
    Location
    Vancouver, British Columbia, Canada
    Posts
    101
    Carrier
    Bell
    Feedback Score
    0
    Sorry I just noticed this was for wind, what you need though for outgoing for shaw is winds. outgoing server name,
    Shaw Email setup
    Incoming
    User= name used in home email to acees email
    Pop server = Pop.shaw.ca
    Port =110
    Security type =none
    Outgoing
    Smtp server = Mail.1xbell.ca
    Port = 25
    Security type = none
    Does NOT require sign in

    The above works on bell, but NOT VIA WIRELESS, it wont send out shaw on a wireless network!
    For hotmail
    Incoming
    - POP3 server: pop3.live.com
    - Port: 995
    - Security type: SSL (if available)

    Outgoing
    - SMTP server: smtp.live.com
    - Port: 25
    - Security type: TLS (if available)
    These both work.

  7. #7
    Join Date
    May 2002
    Location
    Canada
    Posts
    115
    Carrier
    Rogers, Wind
    Feedback Score
    0
    Bumping an old thread...

    So Wind doesn't have their own smtp for us to use?

    Thanks.

  8. #8
    Join Date
    Apr 2007
    Posts
    751
    Phone
    Google Galaxy Nexus, BlackBerry Torch 9810
    Carrier
    WIND Mobile, Telus HSPA
    Feedback Score
    0
    Quote Originally Posted by mattias View Post
    Bumping an old thread...

    So Wind doesn't have their own smtp for us to use?

    Thanks.
    Nope but again most mail providers will allow you to send mail through them externally with some sort of SMTP authentication.

  9. #9
    Join Date
    Nov 2007
    Location
    Canada
    Posts
    279
    Phones
    iPhone 4
    Wind Huawei E181
    Carriers
    Telus
    Feedback Score
    0
    Shaw is apparently allowing their servers for outgoing mail now. I remember reading something about how you may have to log into your webmail and enable the mobile beta feature.

    https://wmbeta.shaw.ca/
    Click on Preferences (right side of screen - it’s a text link beside Feedback)
    Click on the ‘tab’ that says ‘Mobile Access’
    Set it to Enabled (click the radio button beside it)
    You may need to change your password to meet their new security requirements.
    Press Save. It will say “Preferences saved” in a small yellow box at the top of the page if it’s successful.
    https://wmbeta.shaw.ca/doc/offnet-de...tructions.html

    I don't have Shaw but let me know if this works.

  10. #10
    Join Date
    Dec 2009
    Posts
    1,058
    Feedback Score
    0
    You can't use port 25. This wouldn't be secure anyway.
    Just about EVERY email service provider will provide an encrypted outgoing mail port (i.e. SSL/TLS), typically on port 465, sometimes (rarely, since it isn't correct use of the port) on port 587.

  11. #11
    Join Date
    May 2002
    Location
    Canada
    Posts
    115
    Carrier
    Rogers, Wind
    Feedback Score
    0
    Thanks for the replies.

  12. #12
    Join Date
    Jul 2008
    Location
    Vancouver, British Columbia, Canada
    Posts
    101
    Carrier
    Bell
    Feedback Score
    0
    Yes the Shaw works, just make sure you have a password that will pass before you start the process, the process has a bug and would not let me save changes, so if your pass word does not meet their requirements change it before you set up your mobile. So it works wifi, and outgoing via cell data, this is both new as Shaw never worked these ways before.

  13. #13
    Join Date
    Apr 2008
    Location
    Canada
    Posts
    6,470
    Carriers
    WIND Mobile (09/2010-present)
    Bell 05/2005-08/2006, Virgin Mobile Canada 08/2006-11/2009, Fido 11/2009-09/2010
    Feedback Score
    0
    There's a good reason why I gave up on using ISP e-mail a full decade ago... I knew that my online identity would stay with me a long longer than I would stay with any one provider. If you're still using an @shaw.ca address you may want to try and migrate away from it.

Bookmarks