Results 1 to 6 of 6

Thread: 8350i voicemail wont work??

  1. #1
    Join Date
    Jan 2010
    Posts
    20
    Feedback Score
    0

    8350i voicemail wont work??

    Ive got an 8350i on Nextel and whenever i get a call it just rings and the voicemail won pickup and i cant edit voicemail settings or even get into my voicemail because i get a busy signal when i dial the voicemail number. My call fowarding options are set to off and i tried changing it to my current phone number but it just fails every time. any clue how i can get it to work because i really need my voicemail to be working.
    Thanks

  2. #2
    Join Date
    Aug 2008
    Location
    St. Somewhere ~ I wish!
    Posts
    903
    Phone
    iPhone 5s
    Carrier
    Verizon
    Feedback Score
    0
    Voice mail is typically a carrier function and not a function of the device. Call Customer Service for your carrier.

  3. #3
    Join Date
    Oct 2003
    Location
    USA
    Posts
    2,581
    Carrier
    Raising The Bar, Cingular.|
    Feedback Score
    0
    More then likely you dont have Voicemail on the line is why your getting a busysignal.


    Drew:
    LG Nexus 5 32GB Red
    Voice & Text: Unlimited
    Data: 2.0GB (With 1GB add on 3Gb Total)
    Monthly Price: $70.00+Local Taxes
    8GB Internal Storage & 32GB SDHC


    Mom:
    LG Nexus 4 16GB
    Voice & Text: Unlimited
    Data: 2.0GB (With 1GB add on 3Gb Total)
    Monthly Price: $70.00+ Local Taxes
    8GB Internal Storage & 16GB SDHC


    PagePlus Cellular Authorized Dealer


  4. #4
    Join Date
    Mar 2010
    Posts
    38
    Carriers
    Sprint (SERO)
    Feedback Score
    1 (100%)
    Quote Originally Posted by hank kill
    Ive got an 8350i on Nextel and whenever i get a call it just rings and the voicemail won pickup and i cant edit voicemail settings or even get into my voicemail because i get a busy signal when i dial the voicemail number. My call fowarding options are set to off and i tried changing it to my current phone number but it just fails every time. any clue how i can get it to work because i really need my voicemail to be working.
    Thanks
    You need to set conditional forwarding to the Sprint provided voicemail system number that will likely be within the same area code as yourself.

    While a busy signal is not likely, a voice prompt stating that you are unavailable is most common without conditional forwarding set.

    Call Sprint (or NEXTEL support if you have their direct numbers).
    Active iDEN BlackBerry Devices: BlackBerry 8350i
    Retired iDEN BlackBerry Archives: BlackBerry 7520, 7510, 6510, 7100i
    Active iDEN Motorola Devices: im240 Modem

  5. #5
    Join Date
    Sep 2006
    Posts
    117
    Feedback Score
    0
    Wirelessly posted (Motorola i580: Opera/9.80 (J2ME/MIDP; Opera Mini/4.2.13216/1114; U; en) Presto/2.4.15)

    change Forward Calls from Off to Detailed,then select Status for Busy,Unreachable and No Answer. This may fix it.

  6. #6
    Join Date
    Jan 2010
    Posts
    20
    Feedback Score
    0
    GREAT! thanks guys it worked by changing my number in the foward calls! THANKS!

Bookmarks