Results 1 to 11 of 11

Thread: YES U CAN block text messages

  1. #1
    Join Date
    Oct 2008
    Posts
    470
    Phones
    droid x
    DROID X
    Carrier
    PPC
    Feedback Score
    0

    YES U CAN block text messages

    text to 8888

    B xxxxxxxxxx




    use capital B then space then phone number without hyphens you want blocked from sending texts to your phone

    send it to 8888 and you will receive confirmation text shortly after

    to unblock use U instead of B

  2. #2
    Join Date
    Aug 2009
    Posts
    716
    Phones
    HTC Ozone
    iPhone
    HTC One V
    Carriers
    Verizon
    Feedback Score
    0
    very informative post -- don't have any i need to block but interested to see if this works -- will this also block calls from that number by any chance?

  3. #3
    Join Date
    Jan 2008
    Location
    Northeast USA
    Posts
    1,649
    Phone
    MotoRAZR2 v9m on PagePlus
    Carrier
    PagePlus Cellular
    Feedback Score
    0
    Quote Originally Posted by turbineblade
    text to 8888

    B xxxxxxxxxx




    use capital B then space then phone number without hyphens you want blocked from sending texts to your phone

    send it to 8888 and you will receive confirmation text shortly after

    to unblock use U instead of B
    When I try to text to 8888, it says "Delivery Failed, Network Problem"

    ?

    Kitty

  4. #4
    Join Date
    Apr 2007
    Posts
    1,562
    Phone
    Palm Pixi Plus (Page Plus)
    Carriers
    Page Plus,
    Feedback Score
    0
    Quote Originally Posted by turbineblade
    text to 8888

    B xxxxxxxxxx

    use capital B then space then phone number without hyphens you want blocked from sending texts to your phone

    send it to 8888 and you will receive confirmation text shortly after

    to unblock use U instead of B
    Or just go to "Manage Phone Features" in your on-line account and uncheck SMS.
    You either have coverage or you have Sprint native, you can't have both.

    PAYG rules; contracts are for fools.

  5. #5
    Join Date
    Jun 2006
    Posts
    119
    Feedback Score
    0
    When I tried just now, the text reply was "Action not allowed." Weird.

    Quote Originally Posted by Kitty
    When I try to text to 8888, it says "Delivery Failed, Network Problem"

    ?

    Kitty

  6. #6
    Join Date
    Jun 2006
    Posts
    119
    Feedback Score
    0
    That's not practical if you want to block just one or two numbers, and not all SMS.

    Also, checking and unchecking the SMS box in Features seems to have no effect for me: when I had to call in to have them do a reset, 'SMS' was unchecked in my account and the 'MMS' feature is removed altogether, even though I can send and receive both.
    Quote Originally Posted by dmart
    Or just go to "Manage Phone Features" in your on-line account and uncheck SMS.

  7. #7
    Join Date
    Oct 2005
    Posts
    4,294,967,292
    Phones
    LG Rumor2 PagePlus
    Samsung Exclaim Sprint
    Feedback Score
    0
    That WAS the code for Alltel and might work if you are in a former Alltel area...


    on the big V? Not so simple...


    How do I block unwanted text messages?
    To block unwanted text messages from Internet domains and emails:

    Log into My Verizon
    Go to “My Services” > “Verizon Safeguards” > “Spam Controls” > “Internet Spam Blocking”
    Enter the offending Internet domain or email address, then click “Save”

    To block unwanted messages from a cell device:

    Log into My Verizon
    Go to “My Services” > “Verizon Safeguards” > “Spam Controls” > “Internet Spam Blocking”
    Enter the offending Device Number, then click “Save”

    http://support.vzw.com/faqs/TXT%20messaging/faq.html

  8. #8
    Join Date
    Oct 2008
    Posts
    470
    Phones
    droid x
    DROID X
    Carrier
    PPC
    Feedback Score
    0
    yup i am in a former alltel area but its been V for a long time and this didn't work when verizon took over. i was surprised it worked now.

    i know all about the V way of blocking...thats one of the reasons i left their 'service' and went prepaid.

    as a side note..recent media stories are touting the cheapest cell plans are prepaid and the most expensive monthly plans are under contract.

    the rest of the world is catching up to us

  9. #9
    Join Date
    Apr 2004
    Posts
    6,901
    Phones
    MOT Droid Mini,
    Home Phone Connect,
    MOT Droid 3,
    Carriers
    Verizon Wireless, Page Plus
    Feedback Score
    0
    Quote Originally Posted by dmart
    Or just go to "Manage Phone Features" in your on-line account and uncheck SMS.
    I been trying that for a while now, and every time I do, I get this:

    Error
    Sorry, we have encountered an error. Please try again. If you continue to have problems please contact customer service. Thank you.


  10. #10
    Join Date
    Jan 2009
    Posts
    123
    Phones
    Motorola Q9c/Q
    Samsung I760
    Carriers
    Sprint SERO
    Feedback Score
    0
    Quote Originally Posted by turbineblade
    as a side note..recent media stories are touting the cheapest cell plans are prepaid and the most expensive monthly plans are under contract.

    the rest of the world is catching up to us
    you mean the rest of the country. the rest of the world already pays a lot less than most people in the us.

  11. #11
    Join Date
    Feb 2010
    Location
    Inside of a chemo bag
    Posts
    81
    Phone
    Motorola Droid
    Carrier
    Page Plus
    Feedback Score
    0
    Quote Originally Posted by WaltA
    I been trying that for a while now, and every time I do, I get this:

    Error
    Sorry, we have encountered an error. Please try again. If you continue to have problems please contact customer service. Thank you.

    I get the same exact message when I try to"manage"my features on the website

Bookmarks