Results 1 to 12 of 12

Thread: Incredible - how to turn off text showing up on front screen?

  1. #1
    Join Date
    Jul 2006
    Posts
    50
    Phone
    Samsung Omnia
    Carrier
    Verizon Wireless
    Feedback Score
    0

    Incredible - how to turn off text showing up on front screen?

    Hi, I just got the HTC Incredible. Is there a way to turn off the text notification from showing the actual text on the screen?
    If the screen is dark & hear the notification sound, I'll push the power button and see the actual text message. If I turn off notification, then the sound turns off and I don't know I have a text.
    Is there a way to stop this from happening?
    I just want it to beep and say new text message, not who its from or what it says.
    Please let me know.
    Thanks!

  2. #2
    Join Date
    Mar 2008
    Location
    USA
    Posts
    370
    Phones
    HTC Incredible
    iPhone4 / BB Curve2
    BB Storm 1st Generation / BB Curve 8330
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by itznvrez
    Hi, I just got the HTC Incredible. Is there a way to turn off the text notification from showing the actual text on the screen?
    If the screen is dark & hear the notification sound, I'll push the power button and see the actual text message. If I turn off notification, then the sound turns off and I don't know I have a text.
    Is there a way to stop this from happening?
    I just want it to beep and say new text message, not who its from or what it says.
    Please let me know.
    Thanks!
    You can just remove the icon from the main screen by pressing down on it and then dragging down.

  3. #3
    Join Date
    Jul 2006
    Posts
    50
    Phone
    Samsung Omnia
    Carrier
    Verizon Wireless
    Feedback Score
    0
    No I want it there, I mean when your phone is "resting" then you press the power button and it will show the text message, right before you unlock the phone.

  4. #4
    Join Date
    Mar 2008
    Location
    USA
    Posts
    370
    Phones
    HTC Incredible
    iPhone4 / BB Curve2
    BB Storm 1st Generation / BB Curve 8330
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by itznvrez
    No I want it there, I mean when your phone is "resting" then you press the power button and it will show the text message, right before you unlock the phone.
    Not sure..... I can't say that is happening to me.

  5. #5
    Join Date
    Apr 2003
    Posts
    9
    Phones
    HTC Incredible
    Motorola Droid
    Blackberry Tour
    Carrier
    Verizon
    Feedback Score
    0
    I went in and turned off Auto -retrieve under message settings but my messages still show up on my front screen so I guess it is a software issue.Not real sure though... been trying to figure it out myself.

  6. #6
    Join Date
    Oct 2002
    Location
    San Diego
    Posts
    725
    Phone
    BlackBerry Tour
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Auto-retrieve only applies to MMS
    A ceux qui restent...Whether times good or bad, happy or sad.

  7. #7
    Join Date
    Dec 2007
    Posts
    261
    Phones
    LG VX-10K Voyager
    BlackBerry Storm
    Moto Droid
    Carrier
    Verizon
    Feedback Score
    0
    Its probably a sense thing, have you tried Handcent Sms?

  8. #8
    Join Date
    Jul 2006
    Posts
    50
    Phone
    Samsung Omnia
    Carrier
    Verizon Wireless
    Feedback Score
    0
    I just downloaded Handcent and I like it. I think that did the trick. I have one issue i notiticed so far though. I turned my phone off last night. When I turned it on in the morning, I got a text and it didn't say what time it was sent. It only showed the time it came through which was when I turned my phone on this morning? I thought delivery report would have showed it but it says there isnt one.

  9. #9
    Join Date
    Oct 2006
    Location
    McMinnville, Tennessee, United States
    Posts
    1,672
    Phone
    Motorola Droid (1) [ ROOTED, 2.1, STOCK ] / Samsung i910 (Omnia) / Motorola Q9m / Samsung U450
    Carrier
    Verizon Wireless
    Feedback Score
    0
    You have to disable display messages in the OLD "Messages" settings menu.
    I had an Eris I think the Incredible had this too.
    I'm on FACEBOOK !
    EV-DO IS FINALLY IN MY AREA!! YEA (as of 6/13/08)!!

    -

    (http://nnewmanmusic.net)
    Stream FM Radio to Voyager, Dare, LG EnV3 and LG EnV Touch, HOW TO.
    http://www.youtube.com/watch?v=Qc7MJpa9q00 - NEWLY REDONE!

  10. #10
    Join Date
    Dec 2007
    Posts
    261
    Phones
    LG VX-10K Voyager
    BlackBerry Storm
    Moto Droid
    Carrier
    Verizon
    Feedback Score
    0
    Quote Originally Posted by itznvrez
    I just downloaded Handcent and I like it. I think that did the trick. I have one issue i notiticed so far though. I turned my phone off last night. When I turned it on in the morning, I got a text and it didn't say what time it was sent. It only showed the time it came through which was when I turned my phone on this morning? I thought delivery report would have showed it but it says there isnt one.
    Their are a massive number of settings inside Handcent, I suggest you play around with them. One of these handles delivery reports.

  11. #11
    Join Date
    Jul 2003
    Location
    NYC/CT
    Posts
    258
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by xmguy
    You have to disable display messages in the OLD "Messages" settings menu.
    I had an Eris I think the Incredible had this too.
    How do you get to this? Having messages displayed on the locked device is not cool with me. Thanks~!

  12. #12
    Join Date
    Oct 2006
    Location
    McMinnville, Tennessee, United States
    Posts
    1,672
    Phone
    Motorola Droid (1) [ ROOTED, 2.1, STOCK ] / Samsung i910 (Omnia) / Motorola Q9m / Samsung U450
    Carrier
    Verizon Wireless
    Feedback Score
    0
    Quote Originally Posted by josh stein
    How do you get to this? Having messages displayed on the locked device is not cool with me. Thanks~!
    It's not in Hansent. It has no option for this. Go to the messages app. Stock app. Go to settings and turn off notifications. That way it will not display on lock screen or in top bar.

Bookmarks