Results 1 to 4 of 4

Thread: Security certificate issues for google.com on android browser

  1. #1
    Join Date
    Apr 2010
    Posts
    36
    Phones
    Google Nexus One
    Blackberry 8320 Curve
    Motorola T720
    Carriers
    Wind Mobile
    Rogers
    Feedback Score
    0

    Security certificate issues for google.com on android browser

    I am using the nexus one and i have google.com set as my homepage (i'm automatically logged in). Everytime I access my browser i get a Security Warning --> "there are problems with the security certificate for this site: the name of the site does not match the name on the certificate."

    Anybody else getting this problem, if so how did you get rid of it/solve it.

  2. #2
    Join Date
    May 2003
    Location
    Los Angeles area & PA/NJ, USA
    Posts
    17,403
    Phones
    Nexus One
    N97 Mini (SOLD)
    Carrier
    AT&T
    Feedback Score
    0
    never saw that and I have Google set as my homepage too. in fact I have not once yet seen any certificate warnings on my nexus.
    Current Device: Nexus One
    Phone History: |N97 Mini| |5800| |E71-2| |N95-4| |N95-3| |N75| |6131| |6230| |SE T616|


    | My HoFo Feedback |

  3. #3
    Join Date
    Oct 2006
    Posts
    193
    Phone
    SE Xperia X10 white
    Carrier
    Rogers (ex-Fido)
    Feedback Score
    0
    Check and see if the URL you have saved has https:// in it. Remove the 's'

  4. #4
    Join Date
    Mar 2003
    Location
    Palms
    Posts
    200
    Phones
    Everyday: Nexus One(ihazroot), i9
    Backup's: iPhone (1st Gen 8gb), G1, E61i, K850i, BB8320
    Carriers
    T-Mobile
    Feedback Score
    0
    Try Settings>Security>Use Secure Credentials
    Friendly neighborhood phone / computer guy....
    Twitter
    FaceBook

Bookmarks