Results 1 to 7 of 7

Thread: Unable to Connect to Email Server

  1. #1
    Join Date
    Apr 2004
    Location
    Oshawa, Canada
    Posts
    156
    Carriers
    Bell Mobility
    Feedback Score
    0

    Unable to Connect to Email Server

    I recently got a Nokia 5230 but have not been able to set up email on it yet. I would call customer service but figured I would get a better and faster response here.

    I do have data set up on the phone and everything else works just fine but when I try to set up email I hit the same wall all the time. I get all the way to the selection of email account types (Gmail, Hotmail, Yahoo, etc.) but when I select one I get the error message; "Unable to connect to server. Try again later."

    I have restarted the phone a number of times and tried everything I can think of. Is there some magical switch or pixi dust I need to sprinkle?
    Darren Humphries
    Microsoft MVP (Windows Mobile)
    Editor at MobileJaw.com
    Writer for PhoneDog.com
    twitter.com/darrenhumphries

  2. #2
    Join Date
    Sep 2007
    Location
    Canada
    Posts
    90
    Phones
    Nokia N95-3 & 8Gig micro SDHC card.
    Novatel Expedite EU850D
    Novatel Ovation MC950D
    Carriers
    Fido (woof woof) [ROGERS]
    T-Mobile USA
    Feedback Score
    0
    You are using the Nokia Messaging from email.nokia.com? Yeah, I can not get it to work either. I am waiting to either find an unlock service for the WIND Nokia 5230 or wait another two months to get the unlock code directly from WIND, to try with another provider. I suspect it is WIND port-blocking, which is making me think very-much about jumping back to Fido for an identical plan to 35$ data + 45$ voice (it's 10$ cheaper, and they want to give me a 150$ credit!) for the greater coverage and the lack of port-blocking.

    But I cannot confirm that it is a WIND issue, and thus I wait until I can unlock the phone, living without mobile email.
    uOttawa is pants.

  3. #3
    Join Date
    Apr 2004
    Location
    Oshawa, Canada
    Posts
    156
    Carriers
    Bell Mobility
    Feedback Score
    0
    I was actually just trying to set up Gmail.

    Are you saying that WIND is port-blocking so that a phone they sell can't even be set up to do email?? That seems insane.

  4. #4
    Join Date
    Aug 2005
    Posts
    493
    Phone
    Optimus T P509
    Carrier
    Wind Mobile
    Feedback Score
    0
    Just to cover all the bases, you did enable imap/pop services on gmail?

  5. #5
    Join Date
    Apr 2004
    Location
    Oshawa, Canada
    Posts
    156
    Carriers
    Bell Mobility
    Feedback Score
    0
    Yes, LOOOONG time ago. As you can see from the header beside my name I am using a number of phones, all working with Gmail just fine.

    I am reading up on this and it does seem to be because of port-blocking on WIND's part.

  6. #6
    Join Date
    Mar 2007
    Posts
    74
    Carriers
    Wind
    Feedback Score
    0
    I have both gmail and yahoo setup on my 5230. Its not push though.
    The gmail, I just followed the steps of the email wizard.
    Yahoo was a pain to setup. Had to set it through pop instead of imap.
    Just tested outgoing. Worked as I had expected it to.

    For a bit I had the same problem, but rather than using the email wizard, I just went into messaging->settings->Email (or sync email)->mailboxes, hit the options button and setup a new mailbox that way.

  7. #7
    Join Date
    Apr 2004
    Location
    Oshawa, Canada
    Posts
    156
    Carriers
    Bell Mobility
    Feedback Score
    0
    Ah, excellent! I'll give that a try.

    Thanks for the help.

Bookmarks