Page 1 of 2 1 2 LastLast
Results 1 to 15 of 21

Thread: Help! cannot receive incoming calls!

  1. #1
    Join Date
    Jul 2010
    Posts
    11
    Feedback Score
    0

    Help! cannot receive incoming calls!

    for some reason i cannot receive incoming call, i already tried to set my settings on 2g network. i have a sh-06a. and whenever i try to activate call forwarding or any other similar settings it would said error. does anyone know why? or experience the same situation? does anyone have a solution?

  2. #2
    Join Date
    Feb 2009
    Location
    Area-11, Holy Britannian Empire
    Posts
    1,484
    Phone
    Current: Fujitsu F-01A (Blue), NEC N-01B (Tiara White), SH906i (White)
    Carriers
    NTT DoCoMo
    T-Mobile USA.
    Feedback Score
    0
    plug your sim and hypersim in your CPR phone and then... READ STICKIES!

  3. #3
    Join Date
    Jul 2010
    Posts
    11
    Feedback Score
    0
    i tried cpr but it doesnt work, i can make calls and sms but not incoming call. sorry im new to this site, and i've been searching for a solution but i cant find any.

  4. #4
    Join Date
    Sep 2005
    Posts
    7,567
    Phones
    Nokia 6230b (5.50 with Chinese)
    903sh, p905i, sh-06a, sh9010c,f906i
    Carriers
    Cingular
    Feedback Score
    0
    not enough details such as carrier, etc

  5. #5
    Join Date
    Jul 2010
    Posts
    11
    Feedback Score
    0
    oh sorry. i have t-mobile, and i live in the U.S.
    whenever someone called me the operator would said something like, the person you are trying to call is unavailable and is out of the coverage area. something like that. what does that mean?

  6. #6
    Join Date
    Sep 2009
    Posts
    718
    Phones
    sh-06a, f-01a
    n-02a, 933sh, 932sh, 940sh
    sh-06a
    Carriers
    at&t singtel
    MTP
    Feedback Score
    1 (100%)
    oh, deactivate the public mode
    EVERYTHING'S GONE

  7. #7
    Join Date
    Jul 2010
    Posts
    11
    Feedback Score
    0
    it was already deactivated..... but thanks

  8. #8
    Join Date
    Sep 2005
    Posts
    7,567
    Phones
    Nokia 6230b (5.50 with Chinese)
    903sh, p905i, sh-06a, sh9010c,f906i
    Carriers
    Cingular
    Feedback Score
    0
    what hypersim

  9. #9
    Join Date
    Jul 2010
    Posts
    11
    Feedback Score
    0
    3g-sim from IonNuke

  10. #10
    Join Date
    Jul 2010
    Posts
    11
    Feedback Score
    0
    oh i just discovered that only people listed in my phone book can call me, everyone else will receive the operator message. oh well thats good enough for now. i can avoid strange calls.

    but thanks everyone for trying!!!!

  11. #11
    Join Date
    Aug 2008
    Location
    Canada
    Posts
    246
    Phones
    Sharp SH9020c
    NTT docomo F905i
    NTT docomo P906i
    Carriers
    Fido
    Feedback Score
    0
    haha, got some little exclusive phone call club there then?

    And if thats the case, it could be the key to finding out how to receive all incoming calls. No clue though really, I haven't used a sharp phone once in my life yet.

  12. #12
    Join Date
    Sep 2005
    Posts
    7,567
    Phones
    Nokia 6230b (5.50 with Chinese)
    903sh, p905i, sh-06a, sh9010c,f906i
    Carriers
    Cingular
    Feedback Score
    0
    guess you can always master reset

  13. #13
    Join Date
    May 2010
    Location
    Calgary, AB
    Posts
    61
    Phones
    HTC Sensation XE
    HTC Panache
    T-Mobile G2
    Carrier
    Wind Mobile
    Feedback Score
    0
    I'm just assuming that the phone has the reject function set up, and if the SH-06a interface is the same as the SH-01B, I think it should be under Settings--->Security-->Accept/Reject Calls.

    That's just my guess at what might be causing it.

  14. #14
    Join Date
    Jul 2010
    Posts
    11
    Feedback Score
    0
    i know i have some kind of restriction set on, but i cant figure it out, im still reading the manual.

    the good thing is that i can at least still receive the missed call from the people who tired to call.

    oh and the security-reject calls is off. so its still a mystery!

  15. #15
    Join Date
    May 2010
    Location
    Calgary, AB
    Posts
    61
    Phones
    HTC Sensation XE
    HTC Panache
    T-Mobile G2
    Carrier
    Wind Mobile
    Feedback Score
    0
    ^ But did you check the other settings in the "Accept/Reject Calls" menu? Since there are like 5 or 6 types of controls that show up for me.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Cant receive incoming calls on Gizmo5/GV
    By Snotick in forum Google Voice
    Replies: 5
    Last Post: 05-14-2010, 07:06 PM
  2. Can't Receive Incoming Calls!!!
    By gigstones in forum Page Plus Handset and Technical Forum
    Replies: 18
    Last Post: 04-28-2010, 08:30 AM
  3. Replies: 1
    Last Post: 02-11-2010, 04:35 AM
  4. Don't receive many incoming calls
    By scrapir in forum Page Plus Handset and Technical Forum
    Replies: 1
    Last Post: 02-08-2010, 09:49 PM
  5. Cannot receive incoming calls...
    By wahoo04 in forum Page Plus Cellular
    Replies: 9
    Last Post: 09-23-2009, 01:16 AM

Bookmarks