Results 1 to 1 of 1

Thread: Blackjack 2 Fido MMS/Internet Settings

  1. #1
    Join Date
    Sep 2004
    Posts
    10
    Device(s)
    Samsung Blackjack II
    Carrier(s)
    Fido
    Feedback Score
    0

    Lightbulb Blackjack 2 Fido MMS/Internet Settings

    Since I have not found an easy guide to set this up I figured I would make this post. Hope it comes in handy =)

    The MMS works even if you do not have a data plan, or an MMS plan. You only get charged for MMS usage. However, you do still need to enter the Internet settings for the MMS to work.

    INTERNET
    Go to Start>Settings>Connections>GPRS

    Connects to:
    The Internet

    Access point:
    internet.fido.ca

    User name:
    fido

    Password:
    fido

    Authentication Type:
    None

    Primary DNS:
    0.0.0.0

    Secondary DNS:
    0.0.0.0

    IP address:
    205.151.11.11
    __________________________________________________ ______
    MMS
    Go to Messages>Menu>Multimedia Msg. Options>Multimedia Msg. Profiles
    Make a new Profile or edit one you have

    Profile Name:
    Fido

    MMSC URL:
    http://mms.fido.ca

    Enable Proxy
    Address:
    205.151.11.13

    Port:
    8080

    GPRS
    Fido (or whatever you named the Internet Setting)


    EDIT/DISCLAIMER: These settings seem to work for me at least
    Last edited by Mad On Vibes; 11-02-2010 at 09:22 AM.

Similar Threads

  1. Nexus One MMS/Internet settings for Fido
    By patrixl in forum fidoFAQ
    Replies: 7
    Last Post: 09-13-2011, 03:28 PM
  2. Nokia 5800 internet settings for Fido
    By fijianbrownguy in forum Nokia FAQ
    Replies: 2
    Last Post: 12-05-2010, 10:54 PM
  3. Replies: 2
    Last Post: 05-19-2010, 05:22 PM
  4. Replies: 15
    Last Post: 03-29-2009, 11:42 PM
  5. Replies: 0
    Last Post: 01-25-2009, 09:02 PM

Bookmarks