Results 1 to 10 of 10

Thread: Net10 Sam T401G email gateway missing

  1. #1
    Join Date
    Feb 2009
    Location
    Chelsea, Michigan, United States
    Posts
    512
    Carrier
    Prepaid
    Feedback Score
    0

    Unhappy Net10 Sam T401G email gateway missing

    I have a Net10 Samsung T401G, and im using the 750 plan and i use a T-Mobile SIM card. When i tried to send a pic to an email address, it asked for the email gateway. 2 questions. What the heck is that? And Why isn't it already in my phone? Sending the message as a text doesn't work as it's numbers only in the Send To field.

    I got into the Text Message settings and found the email gateway field blank with the section for that kinda greyed out, but i could enter info there.

    My Tracfone LG300g says its email gateway is 121. Yet when i put that into my Net10 phone it won't work.

    Any thoughts?

  2. #2
    Join Date
    Aug 2010
    Location
    Orion arm of Milky Way
    Posts
    267
    Phone
    Moto W260G, LG420G, LG500G, LG600G, LG900G, Optimus V
    Carrier
    Tracfone Virgin
    Feedback Score
    0
    Hi arp734,

    I do not have a 401, but I'd say you definitely found the problem. Looks like your phone was shipped with incomplete programming.

    The 'gateway' (of 121) is the SMS to mail gateway number. Like a port number on a router.

    Yes it should already be in your phone. Along with an address directing which message center to send it to. I have seen that address vary a little.

    With you sending a picture, that would be an MMS to mail....

    If you know how to -safely- go into code entry mode, what does your parameter 122 say? If that too is blank, oh boy.....

    My LG420G and LG600G, uses a gateway of 121, and it does show up in my phone settings.

    I hate to drop off anyone at Net10's CS door, but really, in this case, I thinking calling customer service using their Miami number, is the only way on that one.

    If you do this, could you please tell them that suddenly, we're seeing a lot of their phones not programmed correctly, here on HoFo. If they don't believe you, they only have to look at the top few threads of the TracfoneNet10 thread. I mean this sincerely.

    Please let us know how things turn out for you.

    Good luck ~ K-L-M
    Last edited by K-L-M; 11-22-2010 at 07:34 PM. Reason: Lotsa typos!

  3. #3
    Join Date
    Feb 2009
    Location
    Chelsea, Michigan, United States
    Posts
    512
    Carrier
    Prepaid
    Feedback Score
    0
    Code Entry Mode? No idea what that is. My messages sent to a cell phone, text and pic, work just fine. It's my messages i send to an email address, it asks for my gateway. It's really weird cuz i have a refurb'd t401g, and about 7 months ago i had a new t401g, and it had the same problem. A missing gateway. It wouldn't even be an issue with me, but since the phones OS is locked down tighter than a prison i can't connect it to my computer as i don't have a cord, nor use bluetooth. I believe the BT dongle i have is truely generic trash from China. The reason i'm trying to send pics to an email is cuz i can't log into my email via my phone. Don't ask why, probably cuz it's not hotmail, yahoo or gmail. And given the fact my email provider swears up and down their SSL certificate is valid i've found numerous instances that it's not. Which may be why the phone can't display the log in screen. Who knows. I'm not even sure if the new t401g i had could access it.

    It doesn't make much sense for me to call customer service as when my minutes hit 0, which they will uber fast, i won't be replenshing, at least not til next year sometime...maybe. Probably not.

  4. #4
    Join Date
    May 2009
    Location
    BP subsidized Gulf Coast
    Posts
    4,666
    Carriers
    Tracfone
    Feedback Score
    0
    To view parameter 122: go into the phones menu listings and find the prepaid menu. In the prepaid menu look for "code entry mode" and click on it. Enter *#122 and hit OK and the code will be displayed. Do not get carried away looking at other codes and lock up your phone.

  5. #5
    Join Date
    Nov 2006
    Location
    Cell hell
    Posts
    130
    Phone
    There is not enough space here to list them all!
    Carrier
    Tmobile, FreedomPop, and TextNow
    Feedback Score
    0
    I got this same problem on this same phone.... Any updates on this?

  6. #6
    Join Date
    Aug 2004
    Location
    Boston
    Posts
    1,710
    Phone
    LG, ZTE
    Carrier
    Verizon, TracFone/Straight Talk
    Feedback Score
    0
    Quote Originally Posted by arp734 View Post
    I have a Net10 Samsung T401G, and im using the 750 plan and i use a T-Mobile SIM card. When i tried to send a pic to an email address, it asked for the email gateway. 2 questions. What the heck is that? And Why isn't it already in my phone? Sending the message as a text doesn't work as it's numbers only in the Send To field.

    I got into the Text Message settings and found the email gateway field blank with the section for that kinda greyed out, but i could enter info there.

    My Tracfone LG300g says its email gateway is 121. Yet when i put that into my Net10 phone it won't work.

    Any thoughts?
    T-Mobile's e-mail gateway is 500.

  7. #7
    Join Date
    Sep 2010
    Posts
    15
    Feedback Score
    0

    Thank You

    Quote Originally Posted by EdwardP View Post
    T-Mobile's e-mail gateway is 500.
    Thank You, I had the exact same problem and I typed in 500 and it sent it perfectly. Thank you.

    Figures the minute I start using ifttt.com to do SMS to email and SMS to Facebook status, you give the info to fix SMS to email, LoL.

    Not that this really makes ifttt.com really any less useful because it can do the opposite notify me by SMS when a particular address I specify emails me.

  8. #8
    Join Date
    Sep 2010
    Posts
    15
    Feedback Score
    0

    Can't reply to emails?

    The problem I am facing now is it seems people cannot reply properly to the SMS to Emails that the phone sends out.

    It shows the emails from PHONE-NUM@mmst5.tracefone.com and I just seem to receive what appears to be a picture message when it was supposed to be an SMS reply.

    EDIT: LoL, I must have had a single fluke message because now it's actually working with a reply.

  9. #9
    Join Date
    May 2011
    Location
    BFE
    Posts
    1,736
    Phone
    S390G LG500G T404G T301G V170
    Carrier
    TracFone (AT&T SIM)
    Feedback Score
    0
    RP, that's actuall correct.

    If they reply to the MMS address (like you listed) then you get a MMS message, even if it's just text.
    To get a SMS message they need to send to the SMS gateway. it's PHONE-NUM@txt.att.net for AT&T.
    T-mobile would have a different, but similar address.

    I've never seen the *tracphone.com address with my AT&T phone though. I get MMS messages from PHONE-NUM@mms.att.net

  10. #10
    Join Date
    Sep 2010
    Posts
    15
    Feedback Score
    0
    500 no longer works and Net10 support tells me they don't do sending to email.

    I can have folks send me stuff at cell#@tmomail.net yet my replies are from cell#@mmst5.tracfone.com.

Similar Threads

  1. How to get JAVA jar games on your Net10 T401G
    By mcweb in forum Tracfone/Net10
    Replies: 12
    Last Post: 08-15-2011, 07:16 PM
  2. New net10 samsung t401g bundle
    By Tracfancier in forum Tracfone/Net10
    Replies: 4
    Last Post: 08-14-2010, 02:06 PM
  3. web surfing with net10 Samsung T401G
    By nratc in forum Tracfone/Net10
    Replies: 3
    Last Post: 12-06-2009, 04:30 PM
  4. User Guide For Net10 Samsung T401g?
    By annepani in forum Tracfone/Net10
    Replies: 17
    Last Post: 11-21-2009, 11:27 AM
  5. Samsung T401g Now Available On Net10 Website
    By Tracfancier in forum Tracfone/Net10
    Replies: 4
    Last Post: 11-03-2009, 12:07 PM

Bookmarks