Results 1 to 7 of 7

Thread: LG900G - Possible glitch, pictures not showing up

  1. #1
    Join Date
    Aug 2010
    Location
    Orion arm of Milky Way
    Posts
    267
    Phone
    Moto W260G, LG420G, LG500G, LG600G, LG900G, Optimus V
    Carrier
    Tracfone Virgin
    Feedback Score
    0

    LG900G - Possible glitch, pictures not showing up

    Could this be the first reported LG900G glitch?

    Possible glitch with pictures not showing up in My Folder > Pictures.

    My LG900G is 5 days new to me so I am still getting used to it. But something occasionally catches me off guard when I am in the Pictures[/u] section of my phone.

    Pictures, only the recent most ones, (like 3 I just took with camera mode) will not be present when I go look for them in My Folder > Pictures.

    I exit the Pictures section and then go right back to My Folder > Pictures. and *poof* They are all there now.

    I have observed this issue a few times in just the few days I have had this phone. Now that I know something is not quite right I will 'be at the ready' next time to note what is really going on.

    So far, I took a few more pictures, then went to look for them in the pictures folder and they are present. I repeated this two more times and they too are present. Okay so this seems to be an occasional thing. Or maybe I have to do things in the wrong sequence to cause the most recently saved pictures to not show up.

    My phone configuration is pretty much stock, for reviewing and glitch seeking purposes. I do have a 4GB micro SD installed, but it is not set to 'Primary storage. ( [i/]Settings > Memory Info. > 5. Primary Storage Setting > Handset Memory
    is checked )

    After a while, when this happens again, I will remove the micro SD card, even though it is not being accessed, and see what happens. But this may take time if this is a random problem.

    Okay, if anyone notices recently saved pictures by any method are missing, take note of it please. Like I said I would exit the pictures folder, and then come back to pictures and my recent saved pictures were present. See if at random times this happens on your LG900G.

    Time will tell if we've found the first glitch.

    K-L-M

  2. #2
    Join Date
    Aug 2005
    Posts
    360
    Phones
    Blackberry Bold 9000
    Motorola RAZR V3xx
    Motorola A1200R
    Carrier
    Net10 (AT&T)
    Feedback Score
    0
    No problem with the access to the onboard storage so far. I did have a glitch once where the SD card icon disappeared from the home screen and when I tried to access it didn't show. I popped out the card and reinserted and it has been fine ever since. My have been just a bad connection.
    What software(firmware) version of your phone does your phone use? mine has the 10h firmware. Go to Settings/Phone/Information/Handset Information/(S/W version LG900GHL V(XXX). X = Software Version #
    HOW TO UNLOCK AND FLASH A NET10 LG 900G
    http://forum.gsmhosting.com/vbb/f177...hread-1176052/

  3. #3
    Join Date
    Aug 2010
    Location
    Orion arm of Milky Way
    Posts
    267
    Phone
    Moto W260G, LG420G, LG500G, LG600G, LG900G, Optimus V
    Carrier
    Tracfone Virgin
    Feedback Score
    0
    Yeah my LG900G has the 10h firmware as well.

    I had not experienced the SD card no icon thing yet. Yeah some times contacts for various stuff are so new, they don't conduct well. Maybe it had a coating, etc. but good to know you are not having further problems.

    In fact, I can insert my SD while the phone is on and not have concerns others do about the phone taking a long time recognize it.

    Back to the pictures missing issue. I don't have much time at the moment to see why I think there might be a issue with recent pictures not appearing in the pictures folder. It's like the phone did not update just yet.

    The phone is new to us all at this point and so will figure out the 'whys' as much as possible in time.

    Happy new year to all on HoFo,

    K-L-M

  4. #4
    Join Date
    Dec 2010
    Posts
    14
    Feedback Score
    0
    The only "glitch" I have encountered so far is the phone "re-starting" when accessing photos or apps in the "my folder" section. This seems to have stopped occurring as long as I shut the phone off, before removing or installing the sd card. My storage is set to store external.

    I have not noticed any pictures not appearing, and just tried taking a picture and accessing it immediately without issue.

    My letter "R" has decided that it requires a little firmer touch to register than all the other keys, but that is my only other "problem" so far. This is by far the best net10 phone available, I am enjoying mine, and downloading pc suite III right now.

  5. #5
    Join Date
    Jun 2011
    Posts
    1
    Feedback Score
    0
    can anyone tell me y i have no bars my old phone gave me full bars in my house now i change to the lg900g and i cant get or send anything any ideas what i can do to fix the problem i would realy like to use my new phone

  6. #6
    Join Date
    May 2009
    Location
    BP subsidized Gulf Coast
    Posts
    4,811
    Carriers
    Tracfone
    Feedback Score
    0
    Quote Originally Posted by Tischa Haley View Post
    can anyone tell me y i have no bars my old phone gave me full bars in my house now i change to the lg900g and i cant get or send anything any ideas what i can do to fix the problem i would realy like to use my new phone
    Not near enough Info for anyone to help you:
    Give us the model number of the old phone and if it has a SIM card, the model number off the SIM (or the first six digits of its S/N)
    Give us the same SIM info for the 900G.
    Give us your Zip code.

  7. #7
    Join Date
    Jul 2011
    Posts
    4
    Feedback Score
    0
    was you phone on different carryier lg900g is at&t or t-mobile depending on sim card

Similar Threads

  1. LG900G Sim card
    By hawkeyeman in forum Tracfone/Net10
    Replies: 7
    Last Post: 01-19-2013, 09:29 AM
  2. Problem with LG900G!
    By Scotsman828 in forum LG
    Replies: 2
    Last Post: 03-01-2011, 09:58 AM
  3. Facebook showing a ! for pictures
    By FAUguy in forum Android Apps
    Replies: 0
    Last Post: 10-11-2010, 01:04 AM
  4. Replies: 5
    Last Post: 11-18-2009, 03:31 PM
  5. Replies: 7
    Last Post: 02-17-2009, 08:32 AM

Bookmarks