Results 1 to 2 of 2

Thread: Weird Problem with Ally.

  1. #1
    Join Date
    May 2007
    Location
    Northeast
    Posts
    22
    Device(s)
    LG ally
    Carrier(s)
    Verizon
    Feedback Score
    0

    Weird Problem with Ally.

    When I first got my phone it would occasionally have these shortcut keys "enabled", but only on the actual keyboard. Just stuff like Y for youtube, E for email, etc.

    I talked to Verizon CS at the time and they suggested a couple things, but since it was never doing it when I had it in front of them at the store or over the phone they couldn't really do much with it. Then, it just stopped doing it all together.

    Now that it has the 2.2 update, its doing it again but it is also something else that may or may not be related. The phone won't work for calls, unless you use the bluetooth. No speaker phone, nothing. The speaker button in grayed out. Every time it does this, it corrects itself before I get it to the store or a reboot takes care of it.

    Any ideas as to what this could be? I'm think its software related and not hardware, as it works perfectly fine when it works. Sorry for the wall'o'text.

  2. #2
    Join Date
    Nov 2007
    Posts
    1,417
    Device(s)
    Motorola Droid Bonic XT875
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Try factory reseting the phone. This will completely wipe the phone.

Similar Threads

  1. a weird problem
    By agent 0 in forum MetroPCS
    Replies: 0
    Last Post: 08-29-2009, 07:24 PM
  2. Weird GPS problem
    By stromboy84 in forum BlackBerry
    Replies: 5
    Last Post: 08-22-2009, 01:49 PM
  3. Weird problem
    By shallnot in forum Apple
    Replies: 4
    Last Post: 07-13-2009, 01:37 PM
  4. Weird E71 problem
    By evojoey in forum Symbian/S60
    Replies: 22
    Last Post: 02-06-2009, 04:55 PM
  5. weird problem
    By humblesheep in forum Apple
    Replies: 1
    Last Post: 01-13-2009, 05:23 AM

Tags for this Thread

Bookmarks