Results 1 to 1 of 1

Thread: LG900g - connection problem

  1. #1
    Join Date
    Feb 2011
    Posts
    2
    Feedback Score
    0

    LG900g - connection problem

    I am unable to connect to any web application or text. This phone is only a day old. When I first set up my phone I was able to access the internet, but the following morning i was not. I was on the phone with net10 several times yesterday. The only thing i get when I try to use web services is the error message "connection failed."

    I have done everything; hard reset, emptying the cache and files, etc.. Last night the CSR at net10 stated there is nothing they can do and it is too many people on the network. What the heck ... My husbands net10 phone has no problems!!!
    Net10: This service is not acceptable.
    Last edited by net10sucks; 02-28-2011 at 09:10 AM.

Similar Threads

  1. Problem with LG900G!
    By Scotsman828 in forum LG
    Replies: 2
    Last Post: 03-01-2011, 10:58 AM
  2. LG900G keypad lock problem
    By hulllo in forum Windows
    Replies: 1
    Last Post: 02-05-2011, 06:41 PM
  3. 3G connection problem!
    By Trocks797 in forum Verizon Wireless
    Replies: 12
    Last Post: 11-03-2010, 08:35 PM
  4. Connection problem
    By Shake911 in forum Android
    Replies: 3
    Last Post: 07-22-2009, 11:30 PM
  5. Problem with BMW BT connection
    By ovh123 in forum General Mobile Questions and Discussion
    Replies: 0
    Last Post: 06-22-2009, 05:08 PM

Tags for this Thread

Bookmarks