Results 1 to 5 of 5

Thread: LG420G how to disable T9 text mode. Seems all text is T9 abc, T9 ABC? Help!

  1. #1
    Join Date
    Mar 2011
    Posts
    2
    Feedback Score
    0

    LG420G how to disable T9 text mode. Seems all text is T9 abc, T9 ABC? Help!

    Hello, thanks in advance. I just purchased an LG420G from tracfone, and I was trying to send a text, but that T9 text mode is not letting me create the words I need! It's frustrating! I scrolled using the * star key, and the only 3 options for text mode are:
    T9 abc
    T9 ABC
    123 (numberic only).

    ARG!! I hate T9.....how do I spell words that it can't detect? Just names of people is hard to do? For example, how can I spell the name Tracy?

    Thank you!

  2. #2
    Join Date
    Feb 2011
    Location
    NE
    Posts
    62
    Phone
    LG900G
    Carrier
    Net10 (AT&T)
    Feedback Score
    0
    open "create message", click inside the text area, select "options", select "input method", select "Abc method". That's how it works in my wife's LG420G.
    Luddite geezer

  3. #3
    Join Date
    Jul 2008
    Posts
    239
    Phone
    LG840G
    Carrier
    Tracfone (AT&T)
    Feedback Score
    0
    I'm trying to learn T9 as well (used to the predictive text of the w376g) - it's easy to capitalize the first letters of words in the w376g - when you have a word highlighted you just toggle the 0 key until you get what you want - takes maybe a half a second. How do you do this in T9?

  4. #4
    Join Date
    Mar 2011
    Posts
    2
    Feedback Score
    0

    Thanks, got to change!

    Quote Originally Posted by gzrx View Post
    open "create message", click inside the text area, select "options", select "input method", select "Abc method". That's how it works in my wife's LG420G.
    Thanks, got it to change to only ABC, Abc, or 123 mode. No more T9 mode!

  5. #5
    Join Date
    Feb 2011
    Location
    HONOLULU, HAWAII
    Posts
    3
    Carrier
    A.T.& T.
    Feedback Score
    0

    Thumbs up Turn off t9

    Go to messages, then create new message. Tap on options box, then press word correction and remove. Go back to message. Toggle screen to side view. Tap on T9 to remove blue button and disable.
    ALOHA

Similar Threads

  1. Disable text message notifications
    By Sofly24 in forum Android
    Replies: 2
    Last Post: 05-02-2010, 11:45 AM
  2. Is there a way to disable text messaging?
    By Relztrah in forum Page Plus Cellular
    Replies: 33
    Last Post: 04-10-2010, 11:12 PM
  3. Disable Text
    By junkthrow in forum Page Plus Cellular
    Replies: 6
    Last Post: 03-11-2010, 06:39 AM
  4. can I disable ALL text messaging on my VZW phones?
    By kathy_moore in forum Verizon Wireless
    Replies: 4
    Last Post: 02-23-2009, 03:39 PM

Tags for this Thread

Bookmarks