Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 57

Thread: MTS APN settings

  1. #31
    Join Date
    Apr 2011
    Posts
    3
    Feedback Score
    0
    Quote Originally Posted by drewbop View Post
    so far of the 4 atrix i've heard about, 3 don't get data and one does. could it have something to do with the original provider? mine's from the bell network.

    same here mine is also with the bell network

  2. #32
    Join Date
    Apr 2011
    Posts
    10
    Carrier(s)
    MTS
    Feedback Score
    0
    Quote Originally Posted by KCO2734 View Post
    same here mine is also with the bell network
    Mine is from at&t. I've posted the way I got my phone working on the success/failure thread. Check it out. See if it works.

  3. #33
    Join Date
    Mar 2011
    Location
    Outside of Winnipeg
    Posts
    98
    Device(s)
    Samsung Galaxy S II I9100 (UK)
    Carrier(s)
    MTS 4G
    Feedback Score
    0
    warning: the at&t atrix has hsupa disabled and cant achieve over 400kbps on upload. they *say* theyre fixing it in april.

  4. #34
    Join Date
    Apr 2011
    Posts
    10
    Carrier(s)
    MTS
    Feedback Score
    0
    Quote Originally Posted by neonneophyte View Post
    warning: the at&t atrix has hsupa disabled and cant achieve over 400kbps on upload. they *say* theyre fixing it in april.
    I'm definitely aware of that. I do hope there is some fix soon.

  5. #35
    Join Date
    Sep 2010
    Posts
    23
    Feedback Score
    0
    so, if your phone is from at&t, were you able to install the firmware upgrade?

  6. #36
    Join Date
    Apr 2011
    Posts
    10
    Carrier(s)
    MTS
    Feedback Score
    0
    Quote Originally Posted by drewbop View Post
    so, if your phone is from at&t, were you able to install the firmware upgrade?
    No dice on installing that update...It downloads it ok, powers down to install it, and then it before it reboots it gives me the "<!> with the android character". I had to remove the battery and restart it. Upon the restart, it asked me if I wanted to install it again to which I said no.

  7. #37
    Join Date
    Apr 2011
    Posts
    10
    Carrier(s)
    MTS
    Feedback Score
    0
    ^^Found out that since my phone is rooted, the update patches up the hole that was used to obtain that root, so that is most likely causing my problem.

  8. #38
    Join Date
    Sep 2010
    Posts
    23
    Feedback Score
    0
    I dropped a rogers sim card into my atrix this morning, configured the APN and was receiving data within minutes. Still don't know what's going on with MTS. I'm going to follow up with them in the store tonight and possible move to rogers. Too bad, I was looking forward to the unlimited data.

  9. #39
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    2,064
    Device(s)
    OnePlus One
    Carrier(s)
    Rogers
    Feedback Score
    0
    I'm having an issue saving two APN profiles - it seems naming them both "MTS" just keeps the first one?

  10. #40
    Join Date
    Apr 2005
    Posts
    194
    Carrier(s)
    MTS
    Feedback Score
    0
    All you need is the first profile...

  11. #41
    Join Date
    Apr 2011
    Posts
    7
    Carrier(s)
    MTS
    Feedback Score
    0
    about Motorola Atrix and other phones
    all what you must to do add to APN
    NAME: IDIOTS (or forever what want)
    APN: sp.mts
    and nothing more
    press button back and you will see new in APN...
    DONE!
    congratulation for every1
    network call WCDMA Rogers MTS
    HSPA give you up to 400 kbits
    after unlock HSPA+ i have close to 2 Mbits
    tested already on my Atrix
    DONT ADD ANYTHING ELSE!
    no body use MMS ( too old for now)

  12. #42
    Join Date
    Apr 2011
    Posts
    1
    Carrier(s)
    MTS
    Feedback Score
    0
    The problem isn't that we don't know how to add an APN. Its that the Atrix from Bell will not save the APN using an MTS or Sasktel sim card and settings. The MCC and MNC fields are not pulling in the data like their suppose to and if you manually enter the correct data and hit save what you saved is nowhere to be found.

    The Bell Atrix does however work on Rogers. Also the AT&T Atrix apparently does work on MTS but I haven't tested this. MTS is aware of the problem but has no timeframe for the fix if they can even fix it.

  13. #43
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    2,064
    Device(s)
    OnePlus One
    Carrier(s)
    Rogers
    Feedback Score
    0
    Quote Originally Posted by littlerichie29 View Post
    All you need is the first profile...
    But even the MTS documentation says you need the second to ensure roaming access...?

  14. #44
    Join Date
    Apr 2011
    Posts
    7
    Carrier(s)
    MTS
    Feedback Score
    0
    grrrr... special for little slowly guys
    step by step
    settings --> wireless&network settings -->Mobile network settings--> Access point name --->>>
    now you need touch left button MENU ( 4 squares on pick) and you will see 2 new buttons NEW APN and RESET TO DEFAULT
    Add
    NAME: anyname
    APN: sp.mts

    nothing more... press BACK button...
    DONE.. all working
    after you going and install 1.83 for unlock you HSPA+ and you mobile MTS internet faster then your DSL from MTS...
    5 minuts for all magic.
    any1 want send donation to me?

    PS.... all other line in APN for setup MMS
    http://en.wikipedia.org/wiki/Multime...saging_Service
    any1 used this? probably not
    Last edited by Alexeyca; 04-30-2011 at 12:16 PM.

  15. #45
    Join Date
    May 2011
    Posts
    2
    Feedback Score
    0
    Thank you Alexeyca for your help. I got my Samsung Galaxy S2 on Friday from the Clove in the Uk and took it to MTS on Saturday to get it activated. The guys over at the St Vital MTS store were no assistance in getting the APN to save or what else to try. It wasn't until today I came access this and boom....it worked instantly.

    Cheers.

    PS.....my SGS2 was pretty incredible without data or working off my wifi at home but now it's even better.

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Similar Threads

  1. Replies: 17
    Last Post: 08-25-2010, 01:54 AM
  2. Replies: 1
    Last Post: 02-14-2010, 11:43 PM
  3. Replies: 31
    Last Post: 11-30-2009, 03:27 PM

Tags for this Thread

Bookmarks