Results 1 to 7 of 7

Thread: LG Optimus V - email problem

  1. #1
    Join Date
    May 2011
    Posts
    7
    Feedback Score
    0

    Question LG Optimus V - email problem

    Hello everyone, first time poster but long time reader!

    So, I bought my LG Optimus V back when it first came out in February. At the beginning it worked well, I had no major issues of any kind.

    For the past 2 months however, the stock android email app has been acting up on me, and I don’t understand why. I searched for a solution, but I haven’t come across anyone with this problem so far, and was hoping you all could help me out!

    After I check my email (I have exchange) using the app, the app simply does not close. Even after my phone’s screen turns off, it’s as if the app and phone are still running. If I leave the phone alone and check back after a certain period of time, I find that it is pretty hot and a good portion of the battery has been drained, as if a program has been running full force all this time.

    The best way to describe it is through the following screenshots. I did a little experiment in which I fully charged the battery, turned on the phone, checked my email, and then left the phone alone for some time. I didn’t do anything else. Unsurprisingly, it was hot, battery was drained, and when I dialed #*#*4636*#*# this is what I got:

    **See Attached Images**

    So my question is, why is the email app doing this? It only does this sometimes, however lately it has been happening more and more frequently throughout the day, almost every time. I found the only solution is to shut off the phone and restart it, but I’m not really pleased about this since when I first got the phone I never had to shut it off! Now, I shut it off at least 4 times a day, but this problem is really driving me crazy, a fully battery charge only lasts about 3 hours because of this!

    Sometimes, I don’t even check my mail but if I check the “Allow Background Information” in the Settings Menu this still happens, even though I did not open the email app!

    What do you guys think it is? Is there anything I can do to fix it? Could it be a hardware issue?

    Thank you very much for your help!
    Attached Images Attached Images    

  2. #2
    Join Date
    Jun 2010
    Location
    USA
    Posts
    157
    Phone
    White iPhone 4S 16gb
    Carriers
    Sprint
    Feedback Score
    0
    You may want to get a task killer.. check in the market I like "advanced task killer" its free and in the market because My email app runs in the background of my lg optimus t and gmail as well but I also have a task killer to end it after I finish checking my mail to save battery power because my phone is my mp3 player as well.
    If the phone continues to over heat call up customer service and get it swapped out my old blackberry started burning because of over heating issues.. Not fun at all
    Hope I helped.
    "Art enables us to find ourselves and lose ourselves at the same time. ." - Thomas Merton

    Facebook me, lustandfatalwine

  3. #3
    Join Date
    Dec 2003
    Location
    Northern Cali
    Posts
    2,090
    Carrier
    T-Mobile
    Feedback Score
    0
    I use enhanced email, it works PERFECT, and I don't have these issues, also, are you using push notifications, or do you have to check for new mail?





  4. #4
    Join Date
    Sep 2010
    Posts
    1,019
    Feedback Score
    0
    That seems VERY high! I use K9 and it says it's been on for 58 seconds in the past 2 days. I check mail manually (or auto when I have background data checked, which isn't often). You must have poling or something set to check for mail every minute. Check your mail settings, maybe check every 30 or 60 minutes (or turn it off and check when you want). It should go inactive once you leave the app.

  5. #5
    Join Date
    May 2011
    Posts
    7
    Feedback Score
    0
    Hello, thank you all for your responses!

    @AbyyKinns, thanks for your advice! I heard about task killers but I never chose to try them out since I didn’t see their point as I don’t use that many apps or multitask between them. Sometimes I did manually go to Application Settings, “Running Services” and “Manage Applications” and shut off everything related to the email app to try and stop it, but when I do that I get nothing but unexpected force shutdowns of all kinds of services, and in the end I’m forced to shut down my phone altogether. Do you think a task killer could do the trick?

    Also, the phone doesn’t overheat, it just heats up a good amount as if you’re running a program nonstop. I noticed the same amount of heat if I’m listening to music or watching Youtube. It gets pretty hot, but it never overheated (so far).

    @idbl_fanatic, I do not use push notifications, and I have my “Email Check Frequency” set to never. I manually check for mail. I did think about trying other email clients. I tried K-9 Mail twice, however it doesn’t seem to connect to my exchange server regardless of all the password/server/username combinations I can think of. I saw some clients like Enhanced Email, Maildroid, and Exchange by TouchDown Key but they’re all pretty pricey for apps and I have no guarantee they might not have the same problem.

    @TCAT, like I mentioned, I tried K-9 twice already but I can’t get it to work so I decided not to further mess with it. I even checked the dev site’s FAQ and followed his directions but no luck. Also, I have it set to never check email. I heard those suggestions that in Android pressing the Back button instead of the Home shuts down an app, but I get the same issue regardless.

    Like I mentioned in my first post, I’ve noticed that even if I never open the app but check “Background Data” in “Accounts & Sync” the app opens and my problem starts. So I don’t even have to do anything directly related to it to have this issue! Because of this, I’m afraid that if I get another email client, the default app will still act up, even if I don’t touch it…

    So, do you guys have any more suggestions? I’ll try a task killer and see what happens, but I’m absolutely stumped. Could it be a hardware issue? Do I have a case for getting a phone replacement? Or should I try to get a different phone? I started thinking about possibly switching to the BB but I’m a bit reluctant because I’ve read reviews and seems like it’s a major downgrade from the Optimus V…

  6. #6
    Join Date
    Sep 2010
    Posts
    1,019
    Feedback Score
    0
    All I can think of is try looking at Gmail app (make sure it's not checking for mail).
    Make sure Auto-Sync is not checked. You might check email cache and clear it. Something is not right... My Partial Wake Usage has Android at top (at 10 min, 7 sec), and K9 next (at 1 min 25 sec), after 34 hours since unplugged.

  7. #7
    Join Date
    May 2011
    Posts
    7
    Feedback Score
    0
    TCAT, I checked all those settings and everything is fine...I don't even use the Gmail app, and Auto-Sync was not enabled.

    Just a quick update on this problem: so I downloaded Advanced Task Killer, and set it to crazy auto kill level and auto kill frequency to when screen off. That seemed to solve the problem of the email app not using any more battery while I wasn't even touching the phone!

    So now my battery life is greatly improved! Sometimes the email app does kick in when I'm using the phone for other things and it uses up the battery that way, but I guess thats a small price to pay now...at least I can hold at least full day's charge.

    Thank you all for your help! I guess now I'm going to have a look around other email clients, this one is just hopeless on my phone lol.

Similar Threads

  1. problem with lg optimus v
    By manofstill2012 in forum Virgin Mobile USA
    Replies: 4
    Last Post: 07-25-2011, 02:00 PM
  2. Text-to-Email on Optimus?
    By Lucinda Perez in forum Virgin Mobile USA
    Replies: 5
    Last Post: 04-10-2011, 10:39 PM
  3. Problem with the LG Optimus V. please help!
    By SmrtPhonelvr in forum Virgin Mobile USA
    Replies: 2
    Last Post: 02-18-2011, 08:16 AM
  4. Optimus Email Notification Disappears
    By unfalliblekrutc in forum Virgin Mobile USA
    Replies: 5
    Last Post: 01-30-2011, 10:20 PM
  5. Problem with Optimus
    By moeg35 in forum MetroPCS
    Replies: 1
    Last Post: 01-17-2011, 09:25 PM

Tags for this Thread

Bookmarks