Results 1 to 3 of 3

Thread: Samsung Moment (Android) Flashed to Revol, Problem getting Internet to Work

  1. #1
    Join Date
    Nov 2010
    Posts
    1
    Feedback Score
    0

    Samsung Moment (Android) Flashed to Revol, Problem getting Internet to Work

    I have flashed a Samsung Moment successfully to Revol. I have followed all the guides on here and other places using QPST to get the Internet working.

    I am using QPST, changing to MOB + Sim, Chaning the Primary HA and Secondary Ha (I've also tried using different Primary Ha and Secondary Ha's from all zeros to the 255.255.255 and Using 68.28.15.12. for the Primary and secondary HA to 68.28.31.12, as this varies in the guides.) Changing to XXXXXXXXX@myrevol.com. I've also tried revol.us, as this varies in guides too. I've enabled the profile and tried using both 0 and 1 for those. Nothing works! I recently fully flashed a non-android Samsung and tried those exact settings on the Moment, but still can't get anything to work.

    Any Advice? Is there a step I am missing that needs to be done with the Android phones or the Samsung Moment that might not be in these guides?

    Any help would be greatly appreciated! I've been researching and trying this for days with no luck!

    Thanks!

  2. #2
    Join Date
    Feb 2012
    Posts
    1
    Feedback Score
    0
    i have the same phone just dont no if i can get internet to work or mms. im a newbie to all this so if anyone can tell me how to get it to work would be great i like to learn how to do stuff..

  3. #3
    Join Date
    Dec 2009
    Posts
    150
    Feedback Score
    0
    After the phone is flashed, your SPC should be 000000.

    Open your EPST settings. This differs by phone, the touch pro is ##778# then go to Security and

    HDR AN AUTH USER ID : yournumber@revol.us
    PPP User ID: yournumber@revol.us
    PPP Password: revol

    Next:
    Go To M.IP Settings
    Change it to Simple IP only (this may not be right, I'm going to test it more but it's working)

    Once you have done this Hit Menu then OK and phone will Ask you if you are sure you want to update and hit ok. Phone will restart.

    WAP Set Up

    1. Go to Start, Settings, Connections, Connections

    2. Go to Mange existing connections, at this point you can make a new one or edit one, I did edit, Rename NETWORK to Revol wap, Dial String should be set to #777, Username is yournumber@revol.us, password: revol Next hit Advanced then select the Servers tab:

    Select use specific server address
    DNS: 10.2.1.15
    Alt DNS: 10.2.1.16
    WINS: 0.0.0.0
    Alt WINS: 0.0.0.0

    After that hit done.

    3. Next Go to Proxy Settings, Make sure that Both boxes are checked, and for the Proxy server make sure you type in wap.revol.us, Go to Advanced. My settings right now are as follows:

    HTTP: wap.revol.us:80
    WAP: wap.revol.us:9201
    Secure WAP: wap.revol.us:9203
    Socks: wap.revol.us:1080

    I'm not sure these are all correct/necessary but it's working so.. After this make sure that save and after that go to Internet Explorer and go to a website, at this point if you can view a website i.e google.com or some other website then your good to go.

    I googled "mobile speedtest". choose the first link, then choose 100kb and the result was 57kbit/sec. Not record setting by any means but it's also not painfully slow.

Similar Threads

  1. Replies: 15
    Last Post: 12-08-2011, 08:09 PM
  2. Replies: 0
    Last Post: 12-20-2010, 10:18 AM
  3. Replies: 2
    Last Post: 10-06-2010, 09:51 AM
  4. Replies: 0
    Last Post: 08-04-2010, 02:05 PM
  5. Replies: 0
    Last Post: 11-04-2009, 05:19 PM

Tags for this Thread

Bookmarks