Page 5 of 98 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 55 ... LastLast
Results 61 to 75 of 1468

Thread: Post your Wind speedtest results here!

  1. #61
    Join Date
    Dec 2008
    Posts
    77
    Device(s)
    Samsung Galaxy S2 X (Hercules)
    Carrier(s)
    Mobilicity
    Feedback Score
    0
    See the mobilicity thread on the same topic. All the AWS speeds seem to be throttled to under 2,000 kbps.
    I Love Mobile
    Phones:
    Motorola V60, V360, K1, U9, Razor 2, Quench
    Sony Ericson T715a, w380i
    Samsung Nexus S - rooted - returned to stock
    HTC AMAZE 4G (T-mobile)
    Samsung SG2X (Telus) - rooted - returned to stock
    Tablets:
    Asus TF300 (in the shop for drop damage)
    Asus TF700

  2. #62
    Join Date
    Nov 2003
    Location
    Toronto, Ontario, Canada
    Posts
    9,789
    Device(s)
    Leeco x527 Le 2,Xiaomi Redmi note 3 Pro Snapdragon 650,LG G3's for wife,daughter and son :)
    Carrier(s)
    Virgin, HOT mobile Israel.
    Feedback Score
    0
    Quote Originally Posted by BruceBanner View Post
    See the mobilicity thread on the same topic. All the AWS speeds seem to be throttled to under 2,000 kbps.
    If that's true then how do u explain all the people like me getting 5mnps and up?
    Instructions for the $48- 5 GB sk/mb Koodo plan, get it anywhere in Canada!!:

    http://www.howardforums.com/showthre...here-in-Canada

    Phones using: Leeco x527 Le 2, CM14 Android Nougat 7.0 with pixel launcher Xiaomi Redmi Note 3 Pro Snapdragon 650, Lg G3's for wife,daughter and son

  3. #63
    Join Date
    Sep 2011
    Location
    Metro Vancouver
    Posts
    17
    Carrier(s)
    WIND Mobile
    Feedback Score
    0
    GVA (Surrey) right about now...


  4. #64
    Join Date
    Nov 2009
    Posts
    273
    Feedback Score
    0
    Quote Originally Posted by ijcy View Post
    If that's true then how do u explain all the people like me getting 5mnps and up?
    I was able to hit 2.6, 3.8 and 2.4mbit at 4:30pm November 23 near Futureshop in Cambridge on my HTC Glacier using the Speedtest app for Android. My pings were 234, 259 and 104 respectively.

    In September I was getting 5mbit connection at home CONSISTENTLY with a ping of approx 100 where as now its usually between 1 and 2.5mbit and pings between 200-300.

    Theres something very VERY weird going on.

  5. #65
    Join Date
    May 2004
    Location
    Canada
    Posts
    1,626
    Carrier(s)
    Koodo Mobile
    Feedback Score
    0
    Name:  106397468.png
Views: 490
Size:  23.6 KB

    Im located in Richmond, B.C.
    Test done at 3:44pm, just now



    for some reason, the app is reading my timezone wrong.. can i change this?
    $48
    Unlimited incoming and outgoing calls, Unlimited Canada-wide long distance
    Unlimited text, picture and video messages from Canada to Canadian, U.S. and international wireless numbers
    5 GB of Data, Call Display, Voicemail, Unlimited Circle Calling, Call Waiting, Conference Call

    Gold Samsung Galaxy S7 Edge 32GB + 128GB SD Card

  6. #66
    Join Date
    Dec 2008
    Posts
    77
    Device(s)
    Samsung Galaxy S2 X (Hercules)
    Carrier(s)
    Mobilicity
    Feedback Score
    0
    Alot of people with great phones and great signal strength consistently get slow or no speed the whole last month.
    I came to this board to see how the other AWS carrier is... looks like they were both ok before the blitz of advertising and bigger subscriber base?
    In any event it is no where near what the phones and tower should be able to to.

    Quote Originally Posted by ijcy View Post
    If that's true then how do u explain all the people like me getting 5mnps and up?

  7. #67
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    36
    Device(s)
    HTC Panache
    Carrier(s)
    WIND Mobile
    Feedback Score
    0


    The data speeds on both of my lines have been at a crawl for the last few days...I'm well under my 10GB Data+Tether limit before throttling...

    I used to be able to get around 2.5Mbs...

    This is in Vancouver, anyone else having this problem? I have full bars on my phone at -77dBm

  8. #68
    Join Date
    Jun 2003
    Location
    waterloo
    Posts
    834
    Carrier(s)
    Fido
    Feedback Score
    1 (100%)

    This is what I am consistently getting with a Nexus S in Waterloo.

  9. #69
    Join Date
    May 2009
    Posts
    991
    Feedback Score
    0

    Device HTC HD2
    Location Toronto

  10. #70
    Join Date
    Jul 2010
    Posts
    152
    Feedback Score
    0
    Early morning when I wake up.. Huawei E366-21Mbps data stick in Wi-Fi dock in GTA (Annex).

    Name:  1620917834.png
Views: 7965
Size:  33.1 KB

  11. #71
    Join Date
    May 2004
    Location
    Canada
    Posts
    1,626
    Carrier(s)
    Koodo Mobile
    Feedback Score
    0
    Quote Originally Posted by ron.jace View Post

    Device HTC HD2
    Location Toronto
    Wow Toronto really has some kickass towers.. WTF... us Vancouveroites gets half the speed...

  12. #72
    Join Date
    May 2009
    Posts
    991
    Feedback Score
    0
    Quote Originally Posted by 2K2SilverCivicS View Post
    Wow Toronto really has some kickass towers.. WTF... us Vancouveroites gets half the speed...
    Speedtest was taken at 2am. Starting recently though during the day the speed is crawling (at least the tower I'm mostly connected to.) Since WIND fixed the upload speed (made it over 1MBit/s) my day time normal speed has gone way down. I'll post more tests tomorrow.

    Speeds even now at 1:40am are all over the place:

  13. #73
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    230
    Feedback Score
    0
    Has anyone noticed any speed degradation in the GTA recently? I have a Nexus S, and where I am in the Annex, I'm getting insane pings of 2055ms, dl of 0.16Mbps and ul of 0.03Mbps. I haven't tethered or done anything data intensive in months (and it's the first of the calendar month, anyway).

  14. #74
    Join Date
    Aug 2008
    Posts
    2,624
    Carrier(s)
    Virgin Mobile
    Feedback Score
    1 (100%)
    Quote Originally Posted by Hadoken View Post
    Has anyone noticed any speed degradation in the GTA recently? I have a Nexus S, and where I am in the Annex, I'm getting insane pings of 2055ms, dl of 0.16Mbps and ul of 0.03Mbps. I haven't tethered or done anything data intensive in months (and it's the first of the calendar month, anyway).
    You mean that's been the case for almost a year now.

    Sent from my HD2 using HowardForums
    Personal Plans:
    Plan 1: - Virgin Mobile TBay 45 BYOP

  15. #75
    Join Date
    Oct 2005
    Location
    Canada
    Posts
    230
    Feedback Score
    0
    Quote Originally Posted by icemasta View Post
    You mean that's been the case for almost a year now.

    Sent from my HD2 using HowardForums
    Believe it or not, I used to get some pretty decent speeds. Nothing mind-blasting but at least something over 1Mbps to push it in the realm of "usable" for browsing.

Page 5 of 98 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 55 ... LastLast

Similar Threads

  1. Post Your Speedtest Results!
    By peterbrowne in forum Tech Talk
    Replies: 286
    Last Post: 04-04-2013, 10:11 PM
  2. HSPA: Post your speedtest results on the new HSPA network
    By phil.smith in forum TELUS Mobility
    Replies: 166
    Last Post: 01-26-2012, 02:10 PM
  3. Replies: 63
    Last Post: 10-08-2010, 10:40 AM

Tags for this Thread

Bookmarks