Results 1 to 11 of 11
  1. #1
    Join Date
    Jun 2001
    Location
    Canada
    Posts
    6,040
    Carrier
    Rogers
    Feedback Score
    6 (100%)

    Anyone not able to use their phone number with iMessage?

    For some reason I'm not getting iMessages which are being sent to my phone number. iMessages sent to my email work fine.

    I checked under settings -> messaging -> receive at

    and for some reason it's stuck on verifying. Is this happening to anyone else?

    Name:  IMG_1633.PNG
Views: 4239
Size:  177.6 KB

    New Infinity Blade character

    My iPhone 5 ringtone: Bah, Bah, Black Sheep.

    Our reviews:

    ZTE Open| Samsung Galaxy Note 3 | Apple iPhone 5c | Apple iPhone 5s | LG G2 | Samsung Galaxy Note 3 in pictures | Samsung Galaxy Mega | 2013 Nexus 7 | Cel-Fi Signal Booster | Huawei Ascend Y300 | Motorola Moto X | Blackberry Q5 | Motorola Moto X | Samsung Galaxy Tab 3 7" | Belkin NetCam HD | Samsung Galaxy Tab 3 8" | Belkin WeMo Switch | Samsung Galaxy Tab 3 10.1" | Nexus 7 2012 vs 2013 | Samsung Galaxy Note 8.0 | MugenPower GS4 Battery | Huawei Ascend Y210 | Huawei B890 Router | Nokia Lumia 520 | Blackberry Q10 | ZTE F160 | Samsung Galaxy S4 | HTC One | Sony Xperia ZL | Nokia Lumia 620 | Samsung ATIV-S | Blackberry Z10 | Samsung Galaxy Camera | Reflections on 2012 | HTC Windows Phone 8s | Samsung Rugby LTE | Huawei D Quad XL | Google Nexus 4 | Apple iPad Mini | HTC One X+ | HTC Windows Phone 8X | Nokia Lumia 920 | Sony Xperia T | Parrot Zik | LG Optimus G | Samsung Galaxy Note II | Motorola DEFY PRO | Motorola RAZR HD LTE | From iOS to Android | Apple iPhone 5 | HoFo at the CWTS coverage | Rogers LTE Rocket Hub ZTE MF28B | Nokia Lumia 820 and 920 launch | Motorola RAZR V | Motorola ATRIX HD LTE | Back to School Guide | HTC One V | Huawei Ascend P1 | Sony Xperia ION | Nokia Lumia 610 | Nexus 7 | LG Optimus L7 | HTC Titan II | Sony Xperia U | OtterBox Commuter for HTC One X | Samsung Galaxy S III | HTC One S | Samsung Galaxy S II HD LTE | Nokia Lumia 900 | HTC One X | Apple iPad 3 | Sony Xperia S | Samsung Galaxy Note | Samsung Galaxy Tab 8.9 | Nokia Lumia 710 | Blackberry Playbook OS 2.0 | Casemate Pop for Galaxy Nexus | Otterbox Commuter for Galaxy Nexus | Otterbox Defender for Galaxy Nexus | Nokia Lumia 800 | Motorola Pro+ | Blackberry Curve 9360 | Asus Transformer Prime | Galaxy S Glide | Blackberry Bold 9790 | Nokia N9 | 2011 Gift Guide | HTC Amaze 4G | Acer ICONIA Tab A501 | LG Optimus LTE | Case Mate TANK | Samsung Galaxy S II LTE | Motorola RAZR | Samsung Galaxy Nexus

  2. #2
    Join Date
    Feb 2011
    Posts
    14
    Carriers
    Verizon
    Feedback Score
    0
    I had problems getting iMessage to register with others on iOS 5 at first, but nothing like this. It sounds like maybe something isn't synchronizing properly. Have you tried to reset the phone and see if that clears the problem?

  3. #3
    Join Date
    Jun 2001
    Location
    Canada
    Posts
    6,040
    Carrier
    Rogers
    Feedback Score
    6 (100%)
    I've reset it by pressing and holding the power and home buttons.

  4. #4
    Join Date
    Feb 2008
    Posts
    221
    Feedback Score
    0
    Sorry, didn't read well enough... disregard.

  5. #5
    Join Date
    Jun 2008
    Posts
    8,228
    Phones
    iPhone 5
    iPhone 4, 3G, Sony Ericsson Z710i, Z600, T310
    Ericsson T18z, Cantel Amigo AT&T 3610
    Carrier
    Fido
    Feedback Score
    0
    Weird. Have you tried removing your email address?

    Maybe google solutions to problems people used to have registering and verifying FaceTime. Could be similar.

    And why are you sideways? (well, you are sideways on mobile safari, but not in Mac safari)
    Unlocked Pentaband iPhone 5 (AWS), unlocked iPhone 4
    Unlimited airtime, Unlimited CAN/US long distance, Unlimited SMS to CAN/US wireless numbers
    2500 Call Forwarding minutes to CAN/US numbers
    CiD, 6GB
    Google Voice for visual voice mail with message transcription, conditional greetings, unlimited messages (vs 35 message cap), remote retrieval from any PC or phone, no auto-purge after 10 days and most importantly no $7-$8 charge.
    $53$65

  6. #6
    Join Date
    Aug 2010
    Posts
    976
    Carrier
    Rogers
    Feedback Score
    0
    Are you supposed to be getting iMessages to your phone number? I've only had it work to my email and I assumed that that was the way it was supposed to work. (BBM needs that special BB identification code for your particular blackberry, so iMessage would need your Apple Id or whatever email you affiliated with iMessage)

    Every time I sent to a phone number, the message window was always green, and every time I sent to an apple id (or similar email) it was blue so I just assumed.

  7. #7
    Join Date
    Dec 2002
    Location
    NC
    Posts
    344
    Carrier
    AT+T
    Feedback Score
    0
    try turning iMessage off and then back on again. This happened to me but it went through the 2nd time after a while. The iMessage servers are probably getting slammed this week.

  8. #8
    Join Date
    Feb 2005
    Location
    Canada
    Posts
    4,734
    Phones
    iPhone 4S 64GB Black
    iPhone 5 64GB Black
    Carrier
    Telus
    Feedback Score
    2 (100%)
    Are you getting the "your SMS inbox is full message" cause I got the same verifying message, and the full inbox message. What you have to do is delete some of your messages. Apple lowered the threshold of the amount of messages that you can store due to iCloud. Hope this helps?

  9. #9
    Join Date
    Nov 2006
    Location
    NYC
    Posts
    1,968
    Phones
    Galaxy Note 3 (factory unlocked Verizon Branded)
    Galaxy Note 3 (factory unlocked Verizon Branded)
    Carrier
    T-Mobile
    Feedback Score
    0
    Yea same thing is happening to me it says verifying my number I don't want my email to be the one receiving the iMessages I want my number to be the one
    Edit: Well I fixed it by rebooting my phone, it now verified my number and I am able to select my number to receive iMessages
    Mopar ftw!!! NYLX

  10. #10
    Join Date
    Jun 2001
    Location
    Canada
    Posts
    6,040
    Carrier
    Rogers
    Feedback Score
    6 (100%)
    iMessages to my phone number on my 4s now work. I had to turn iMessage off and on a few times to get it to work.

    settings -> Messages -> iMessage

    Interesting it worked right away on my iPhone 4 (no 's').

  11. #11
    Join Date
    Apr 2005
    Location
    Florida , U.S.
    Posts
    292
    Phone
    iphone 64GB 4S - White
    Carrier
    AT&T
    Feedback Score
    0
    Make sure you have the (Receive at) with 2 addresses email and phone #
    iphone 4 16G

Similar Threads

  1. iMessage
    By flygirlk in forum Apple
    Replies: 43
    Last Post: 12-13-2011, 02:55 PM
  2. iMessage Problem?
    By vneckjersey in forum Apple
    Replies: 4
    Last Post: 10-15-2011, 07:53 PM
  3. iOS 5 iMessage missed messages
    By staeit in forum Apple
    Replies: 0
    Last Post: 10-14-2011, 06:30 PM
  4. iMessage displays number instead of contact
    By kneedragger32 in forum Apple
    Replies: 7
    Last Post: 10-13-2011, 07:32 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •