Results 1 to 3 of 3

Thread: Sudden LOSS of signal without warning.

  1. #1
    Join Date
    Nov 2011
    Posts
    72
    Feedback Score
    0

    Sudden LOSS of signal without warning.

    2 month old HTC Sensation 4G

    I've noticed that just recently (PERHAPS could around the same time as when I added OUTLOOK SECURITY (VERY well known virus, malware, phishing, software) to the phone) that the phone without warning would just DISCONNECT from a call. I hear a BEEP and it's disconnected.

    I notice while in the house, sitting in a chair without moving, the signal strength changes from 5 to 2 to 5.. and just keeps moving every once in a while..

    I also noticed a few times that the signal bars would DISAPPEAR for a FRACTION OF A SECOND and then reappear with FULL STRENGTH.. Similar to someone FLICKING THE LIGHT SWITCH under the bars. I am guessing at that very moment, the call is disconnected.

    I also notice that if I call that person back then it can be showing that there is a call being made out (timer counts up) but it's DEAD SILENT. Then either I give up or suddenly it just starts ringing thru 10 seconds later. OR the person picks up the phone even thru it didn't have any ring thru sound on my end.


    I am wondering has ANYONE noticed this before????? and could this be because of the new software??

    I've also been told that my voice now is not clear and cuts out every so often. Put on speaker phone and they can't make out anything that is being said even though they sound clear as day on my end..

    I have put in a new sim card, removed battery, COLD started it again.. won't fix it!

  2. #2
    Join Date
    Oct 2007
    Location
    Canada
    Posts
    2,265
    Carrier
    Koodo
    Feedback Score
    0
    Try removing the AV software. It's the easiest way to diagnose the problem, right?
    Un-Rogered

  3. #3
    Join Date
    Aug 2011
    Posts
    182
    Carriers
    Mobilicity
    Feedback Score
    0
    It's not the phone. It's the carrier. Happened when I was on Fido. Happens when I use Mobilicity. Happens when I use Wind. I was using a Sony Ericsson when I was with Fido. Exact same thing as you describe. Is your phone unlocked? That was the only other explanation I could think of and is the common denominator with my phones. Though Fido and Wind both knew my phone is unlocked, Mobilicity doesn't. (shrugs shoulders)

    Sent from my HTC Sensation Z710e using HowardForums

Similar Threads

  1. V600 sudden loss of signal strength
    By Ward83 in forum Motorola
    Replies: 4
    Last Post: 01-20-2005, 07:50 PM
  2. Sudden loss of signal at home:(
    By fairoasis in forum Sprint
    Replies: 9
    Last Post: 01-02-2004, 05:33 AM
  3. Loss of signal when texting
    By TNstud in forum LG
    Replies: 1
    Last Post: 12-04-2003, 10:15 PM
  4. Replies: 13
    Last Post: 06-23-2003, 03:47 PM

Tags for this Thread

Bookmarks