Page 2 of 2 FirstFirst 1 2
Results 16 to 29 of 29

Thread: Windows phone with straight talk

  1. #16
    Join Date
    Mar 2012
    Posts
    228
    Carrier
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by rinux1024 View Post
    Update: I just changed my apn setting and now Bing and the other services are working. I just put att.mvno under apn and left the other fields blank. Then I turned off data and then turned it back on. That seems to have solved it.

    Sent from my PI39100 via the HowardForums WP7 App
    MMS still won't work and neither will Internet sharing....for that the phone will have to be unbranded.

  2. #17
    Join Date
    May 2008
    Posts
    333
    Phone
    Nokai Lumia 920
    Carrier
    H2O Wireless
    Feedback Score
    0
    I initially had a problem with MMS on my Dell Venue pro but I did a google search and found there is a higher menu level you need to go to to set the MMS. If you read the booklet that came with your straightTalk KIT it would tell you what the APN and MMS setting are for StraightTalk Tmobile service. It seems that windows Phone on StraightTalk is not as simple as entering the APN on the Setting> Celluar menu you must find a way to get to that higher level menu to set MMS for your Windows Phone.

  3. #18
    Join Date
    Mar 2012
    Posts
    228
    Carrier
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by neftv View Post
    I initially had a problem with MMS on my Dell Venue pro but I did a google search and found there is a higher menu level you need to go to to set the MMS. If you read the booklet that came with your straightTalk KIT it would tell you what the APN and MMS setting are for StraightTalk Tmobile service. It seems that windows Phone on StraightTalk is not as simple as entering the APN on the Setting> Celluar menu you must find a way to get to that higher level menu to set MMS for your Windows Phone.
    does not exist for HTC devices.

  4. #19
    Join Date
    Mar 2005
    Posts
    8
    Carriers
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by splayer7 View Post
    Hello, was wondering if you could help...

    I cannot get the APN settings correct on WM 7.5, using TMOBILE service from Straight Talk...

    I'm using the HTC Radar and the connection manager only detects it as a TMOBILE phone and will only use those settings (different from straight talk). So that option does not work.

    When I only enter wap.tracfone as the APN - nothing works....

    THANK YOU!
    Did you (or anyone else) get the HTC Radar to work with Straight Talk using the T-Mobile service? I know MMS won't work, but I am not getting data either. Well, email is working oddly enough (though pictures don't download), but nothing else is (web browsing, bing, netflix, etc).

    I've tried the following under the APN settings:
    APN: wap.tracfone
    Proxy server/URL: 216.155.165.40
    Proxy port: 8080

    I've tried with and without the proxy server & port. Tried leaving all blank. Pulled the battery cover (suppose to simulate pulling the battery). I still cannot get data. Once it worked for about 5 minutes or so - thought I was good, but then it stopped working again. In the web browser, almost all the time I get redirected to androidapi.t-mobile.com/apppack/mvno.html, which returns a 503 error.

    I've submitted a support ticket through Straight Talk's Facebook page, but so far nothing back from them other than to restart my phone. Case is still open and hopefully will hear something back soon.

    But If I can't get this to work soon, I may end up just going back to T-Mobile's Monthly4g plan...

    update:
    Received email back from Straight talk. Asked me to do similar things again:

    Quote Originally Posted by Straight Talk
    Please try to remove the battery of the phone while it's on. Wait for 1 minute. Put the battery back in, then turn the phone one. Once done, please try to change again the APN settings on your phone.

    APN Name: Straight Talk (or (NET10)
    APN: wap.tracfone
    Port: 8080
    MMSC: http:*slash-slash*mms.tracfone.com (I'm not allowed to post links yet, so replace *slash-slash* with //)
    Make sure to delete the current APN on your phone and reboot.
    Of course on this phone one cannot remove the battery (but as said above, removing the sim cover simulates pulling the batter (the connections are on the cover)). There is no place to enter the APN Name (not that think it matters). The other settings had (well, not the MMSC url).

    Still no luck though.

    update 2:

    Well Straight Talk responded again. They stated that my account and data feature are well provisioned in their system. Since APN settings were changed and it is still not working, that I should now refer to my phone's user manual or contact the manufacturer. yay.

    If anyone else has any ideas, I'd appreciate it.
    Last edited by gamedays; 06-20-2012 at 04:08 PM. Reason: Update

  5. #20
    Join Date
    Mar 2005
    Posts
    8
    Carriers
    Straight Talk
    Feedback Score
    0
    Anohter update...

    Last night I put the SIM in a Nokia Lumia 710. I updated the APN in it. Restarted the phone, and the data was working. It was late so I only tested it for about 5 minutes or so. This morning when I tested, I am getting the same results as I did in my Radar. The data is not working. In the web browser, like on the other phone, it goes to the same page as it did on my Radar: androidapi.t-mobile.com/apppack/mvno.html which shows a 503 error.

  6. #21
    Join Date
    Mar 2005
    Posts
    8
    Carriers
    Straight Talk
    Feedback Score
    0
    Well I still haven't had any luck getting the data to work on either of my Window's phones. No matter what try, I have not been able to get it to work with any reasonable success (at times it may work for a couple minutes). A this point I think I am just going to switch back to T-Mobile's monthly 4g after the end of the month and all I will be out will is the cost of the sims. Was really hoping to get this to work. Ah well..

  7. #22
    Join Date
    Oct 2011
    Posts
    476
    Feedback Score
    0
    I know with a LG quantum I Dev unlock to get mfg to get full access to my apn settings. Maybe you can see if HTC have anything like that

    Sent from my PantechP9070 using HowardForums

  8. #23
    Join Date
    Mar 2005
    Posts
    8
    Carriers
    Straight Talk
    Feedback Score
    0
    Yeah, thought of that too. I did go ahead and unlock the phone, just to rule that out. It shouldn't need to be, but just in case I did, but it didn't help.

  9. #24
    Join Date
    Oct 2011
    Posts
    476
    Feedback Score
    0
    Quote Originally Posted by gamedays View Post
    Yeah, thought of that too. I did go ahead and unlock the phone, just to rule that out. It shouldn't need to be, but just in case I did, but it didn't help.
    So you got mfg app on your HTC

    Sent from my PantechP9070 using HowardForums

  10. #25
    Join Date
    Mar 2005
    Posts
    8
    Carriers
    Straight Talk
    Feedback Score
    0
    Yes, have the HTC Connection Setup app, though it does not support StraightTalk (I did send in a request to them as well). It is a bit more limited as in you have to select from a list of providers, rather than manually editing the info.

  11. #26
    Join Date
    Mar 2005
    Posts
    8
    Carriers
    Straight Talk
    Feedback Score
    0
    Well I think I may have data working now. At least it has been working for about 10 hours now, so I think am good to go.

    What I did was in the "HTC Connection Setup" app is to manually select Tracfone. Then I put in the apn settings: wap.tracphone. I didn't think it would work as it didn't work before (I did try it a couple times). But perhaps because the phone is now unlocked?? This was the first time I tried that since unlocking it. I am not sure... but either way, it is working. If HTC would just update their connection setup app to use Straight Talk, then would probably of worked straight away.

  12. #27
    Join Date
    Mar 2005
    Posts
    8
    Carriers
    Straight Talk
    Feedback Score
    0
    Well for some reason today, my data stopped working. Tried resetting it and all, but no luck. At this point, just going to go back to T-mobile. Maybe $15 more per month, but I haven't had any trouble with them. May try Straight Talk again down the road once find out if HTC updates their app...
    Sent from my Radar 4G via the HowardForums WP7 App

  13. #28
    Join Date
    Dec 2010
    Posts
    101
    Carrier
    Straight Talk
    Feedback Score
    0
    If you are having problems with window live and market download. Go to setting - cellular - edit apn and enter att.mvno under apn. This should fix error.

  14. #29
    Join Date
    Oct 2012
    Posts
    112
    Feedback Score
    0
    For those who wanted to change the access point setting I'm suggesting to do those steps you can also remove the port through these steps:
    1.Start (menu) Button;
    2.Choose Settings from the program list;
    3.Make sure the system settings are selected in the panorama (and not the application settings);
    4.Scroll down to cellular (which is shown in the left screenshot above);
    5.Click on the edit apn button to hard reset your Windows Phone 7 device;
    6.Enter the APN settings: APN, username, password (which is shown in the right screenshot above);
    7.Confirm by clicking on the left check-icon in the slide-up menu.

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. using other GSM phones with straight talk wireless
    By drdreww in forum Straight Talk
    Replies: 60
    Last Post: 10-28-2012, 12:14 AM
  2. Windows Phone on Straight Talk with Working MMS
    By Volaris in forum Straight Talk
    Replies: 4
    Last Post: 03-27-2012, 02:55 AM
  3. Go Phone with Straight Talk coverage, and other questions
    By O'Michael in forum Straight Talk
    Replies: 2
    Last Post: 02-15-2012, 11:05 AM
  4. Replies: 8
    Last Post: 12-28-2010, 05:48 AM
  5. Use tracfone phone with straight talk?
    By magicmafiaman in forum Straight Talk
    Replies: 3
    Last Post: 06-30-2009, 07:22 PM

Bookmarks