Results 1 to 2 of 2

Thread: lol, my iP4[S] is still on 5.0.1 but in the settings app it says 5.1!

  1. #1
    Join Date
    Apr 2006
    Location
    Toronto, Canada
    Posts
    498
    Phones
    Launch Apple iPhone 5 32GB Black & Slate (Factory UnLocked)
    Launch Apple iPhone 4[S] 32GB Black (Unlocked)
    Launch Apple iPhone 4 16GB Black (AT&T) / Apple iPhone 4 16GB Black (FIDO) (BOTH SOLD)
    Carrier
    FIDO
    Feedback Score
    0

    lol, my iP4[S] is still on 5.0.1 but in the settings app it says 5.1!

    What's up with that?

    All I have installed is that iPhoto fix file from cydia. Even iTunes on my PC says I'm on 5.1. My phone is still un-tethered jaibroken and works like it should!

    Anyone else have the same thing on their phones?
    1999 VW Passat 1.8T Tiptronic (auto.)


  2. #2
    Join Date
    Jan 2005
    Location
    Phoenix, Arizona, United States
    Posts
    1,552
    Phone
    Apple iPhone 4 64GB (White)
    Carrier
    AT&T
    Feedback Score
    0
    It is basically a tweak that it masquerading your iPhone as running 5.1. I guess it even reflects it in settings app.
    If you commonly type the name iPhone as "Iphone" or "I-Phone"... or if you commonly refer to an iPod Touch as an "iTouch" or "I-Touch"...... Then you deserve whole bottle of habanero hot sauce poured into your eyes!

Similar Threads

  1. Replies: 0
    Last Post: 02-12-2005, 01:05 AM
  2. Replies: 12
    Last Post: 10-04-2004, 01:50 PM
  3. Replies: 5
    Last Post: 07-21-2004, 08:14 PM
  4. Replies: 2
    Last Post: 11-22-2002, 06:14 PM
  5. Replies: 0
    Last Post: 07-19-2002, 09:46 PM

Tags for this Thread

Bookmarks