Results 1 to 12 of 12

Thread: iphone 4 3G stops working

  1. #1
    Join Date
    Oct 2005
    Posts
    23
    Feedback Score
    0

    iphone 4 3G stops working

    Hey guys I got an iPhone 4 with the byod sim. Everything is great and got mms working by changing the tether me settings. I'm having a problem where the 3g data will stop working after I use the subway. Since it's underground there is no single until I get to my stop. Call and texts work fine just data stops working until I restart the phone. Thanks for the help.

  2. #2
    Join Date
    Mar 2012
    Location
    United States
    Posts
    680
    Carriers
    Straight Talk (ATT SIM)
    Feedback Score
    0
    Try turning on and off airplane mode in settings when you get in and out of the subway.

  3. #3
    Join Date
    Jan 2009
    Posts
    883
    Carriers
    Straight Talk
    Feedback Score
    0
    What he said. Turning airplane mode on and off resets the data connection without having to do a full reboot or reset. If you are jail broken and don't have SB settings, I highly recommend it. Puts toggles for many things like wifi, airplane mode, data, location, brightness, etc. in your notification area.

  4. #4
    Join Date
    Oct 2005
    Posts
    23
    Feedback Score
    0
    Thanks for the replies. I actually tried that today and same thing happened. This started happening around the time I installed tether me, you think that could be the problem?

  5. #5
    Join Date
    Jan 2009
    Posts
    883
    Carriers
    Straight Talk
    Feedback Score
    0
    If it started when you installed tetherme, then how did you have the data working before that? This might provide a clue. Go back into the settings and make sure that there isn't one misplaced character or something like that as well, but I'm sure you've probably done that a few times already. If you had the data working with unlockit, did you uninstall that before doing tetherme? Dn't know if that is necessary, but just thinking that if there are two profiles there in conflict, that could be a problem.

  6. #6
    Join Date
    Oct 2005
    Posts
    23
    Feedback Score
    0
    Yes i have an unlock it profile installed. After that I installed tetherme. I have both on right now, should I delete the unlock it profile?

  7. #7
    Join Date
    Jan 2009
    Posts
    883
    Carriers
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by bunnymanjp View Post
    Yes i have an unlock it profile installed. After that I installed tetherme. I have both on right now, should I delete the unlock it profile?
    Honestly, I don't know. I never did unlockit, just jailbrake and did tetherme. If it were me, I would definitely uninstall unlockit and then check settings in tetherme to confirm they are correct. And after uninstalling I would do a complete power down and restart. Let us know if it works. If not, I'm not sure what you do then. That was he only thing that I could think of.

  8. #8
    Join Date
    Oct 2005
    Posts
    23
    Feedback Score
    0
    well i deleted the unlockit profile and just had the tetherme settings. it was working fine until i got a phone call, then data stopped working again. also when i check the tetherme settings it says "phone" for the data apn now.

  9. #9
    Join Date
    Nov 2004
    Location
    Northern Virginia
    Posts
    16,773
    Phones
    AT&T Apple iPhone 5S
    AT&T Apple iPhone 5S
    Carrier
    AT&T Mobility
    Feedback Score
    0
    That is the AT&T APN for iPhones. It must be reverting to the AT&T settings.
    Earl F. Parrish

  10. #10
    Join Date
    Oct 2005
    Posts
    23
    Feedback Score
    0
    Well I uninstalled tetherme and just have the unlockit profile now. I went on the underground train and once I came back up it was still working normally. I'm guessing tetherme is causing the data to stop working properly, but now I have no mms.

  11. #11
    Join Date
    Jan 2009
    Posts
    883
    Carriers
    Straight Talk
    Feedback Score
    0
    If you are tech savvy even just a bit, look for the thread titled something like iPhone mms working without jailbreak. You basically backup ally our iPhone, edit some text riles, then restore the files back to your iphone. Check it out.

  12. #12
    Join Date
    Oct 2005
    Posts
    23
    Feedback Score
    0
    Yea I think I am going to do that. I was also thinking it could be that I am on a semi-tethered jailbreak for 5.1. I think I am going to go back to normal because it was working fine when it wasn't jailbroken. Thanks.

Similar Threads

  1. iPhone WIFI stopped working
    By nasrhuma in forum Apple
    Replies: 7
    Last Post: 11-11-2009, 02:39 PM
  2. iPhone just stopped working, best way to get the bold??
    By TheShadowWRX in forum RIM (Blackberry)
    Replies: 3
    Last Post: 11-29-2008, 11:53 AM
  3. Iphone TZones stopped working
    By elroi21 in forum iOS Jailbreaking and Unlocking
    Replies: 27
    Last Post: 09-15-2008, 08:23 PM
  4. Replies: 3
    Last Post: 08-05-2008, 05:21 PM
  5. iPhone Speaker Stopped Working......Help...
    By ahmadali23 in forum Apple
    Replies: 4
    Last Post: 01-08-2008, 10:52 AM

Tags for this Thread

Bookmarks