Results 1 to 6 of 6

Thread: Autosync on/off on Maxx?

  1. #1
    Join Date
    Feb 2007
    Posts
    1,413
    Device(s)
    Samsung Galaxy S5 (VZW), iPad 4 (1GB plan on T-Mobile)
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0

    Autosync on/off on Maxx?

    I'm really sorry if this is a stupid question but I can't figure out how to find the Autosync setting on my Maxx. I go to account under settings and it's not there at all. I was able to see and change Autosync settings on my previous phones through settings. No idea what I'm doing wrong here.

    Posted from my Droid Razr Maxx.

  2. #2
    Join Date
    Sep 2009
    Posts
    4,582
    Device(s)
    Samsung U430 (fully functioinal bluetooth)
    Carrier(s)
    Verizon
    Feedback Score
    0
    I'll reply while acting like I know what you're talking about.

    Gmail app/Inbox (if not already there)/menu/accounts/menu/account settings. Did I luck out?

    I bet this was moved based on having multiple accounts.

    Btw, are you having any connectivity issues?

  3. #3
    Join Date
    Jul 2008
    Posts
    437
    Device(s)
    Galaxy Note 2
    Carrier(s)
    Verizon
    Feedback Score
    0
    The easiest way is just to put a widget on one of your homescreens. There's a default widget called "Toggle: Power control" that will give you the option to turn sync on and off with a tap, and there are several others that you can find in the Play Store.

  4. #4
    Join Date
    Sep 2009
    Posts
    4,582
    Device(s)
    Samsung U430 (fully functioinal bluetooth)
    Carrier(s)
    Verizon
    Feedback Score
    0
    Unless background data matters; which the widget will turn on but not off.

  5. #5
    Join Date
    Jul 2008
    Posts
    437
    Device(s)
    Galaxy Note 2
    Carrier(s)
    Verizon
    Feedback Score
    0
    Quote Originally Posted by Steveanderson13 View Post
    Unless background data matters; which the widget will turn on but not off.
    True, but the OP was asking about the autosync function for accounts, which the widget is designed to take care of. Disabling background data does a lot more than just that.

  6. #6
    Join Date
    Feb 2007
    Posts
    1,413
    Device(s)
    Samsung Galaxy S5 (VZW), iPad 4 (1GB plan on T-Mobile)
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    Okay, so here's the scoop:

    I use a data toggle to save battery. If I don't need data for a while, I just turn off. However sometimes I need it on. When I have it on, Autosync doesn't work. I get FB updates sometimes but I never ever get email or anything unless I refresh manually.

    I just want to be able to toggle data on and off, but when it's on, I want Autosync on. Background data is on in the settings, but I don't know how to turn on Autosync. I'll try that power widget that was mentioned.

    Posted from my Droid Razr Maxx.

Similar Threads

  1. Is your Maxx paint coming off?
    By mobilephonie in forum Feature Phones
    Replies: 11
    Last Post: 11-01-2008, 03:25 PM
  2. Maxx VE & W385 - Turn Off Call Missed Beep?
    By elmoo168 in forum Feature Phones
    Replies: 24
    Last Post: 02-10-2008, 06:00 PM
  3. Motorola V6 Maxx Problem Keypad won't work but the on/off button
    By llopezm in forum Motorola Phone Problems
    Replies: 4
    Last Post: 12-06-2007, 09:46 PM
  4. Replies: 0
    Last Post: 09-23-2007, 09:40 PM
  5. Turning off automatic autosync on 8125
    By SuperAsian in forum Windows Mobile (Before 7)
    Replies: 6
    Last Post: 04-07-2006, 08:12 PM

Bookmarks