Results 1 to 2 of 2

Thread: Need Safestrap help

  1. #1
    Join Date
    Mar 2007
    Location
    Long Island
    Posts
    36
    Device(s)
    RAZR Maxx running LineageOS 14.1 (Nougat)
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0

    Need Safestrap help

    I've looked all over for an answer to this. I have a Razr Maxx. I installed the OTA upgrade to ICS. Then I rooted the phone and installed Safestrap. I switch over to Safe Boot mode and install a custom ROM (tried Eclipse and INFEX) following all the instructions to wipe cache, format data, format system, clear Dalvik cache. Whenever I try to boot the safe system I get the Motorola "M" screen followed by a black screen. I have to press and hold POWER-VOLUME DOWN until I see the screen flash slightly, then I release both buttons and re-press POWER to get the phone back. I switch off Safe Boot mode and the phone re-boots normally to stock.

    I've tried de-installing Safestrap, unroot, factory reset, re-root, re-install Safestrap. All that accomplished was make me re-input all my personal settings (thank goodness Google re-installed the apps and my contacts). I've tried several times to see if I have missed a step. And yes I have Busybox installed. At this point, any help would be appreciated. I don't want to waste any more hours trying to get this to work.

  2. #2
    Join Date
    Mar 2007
    Location
    Long Island
    Posts
    36
    Device(s)
    RAZR Maxx running LineageOS 14.1 (Nougat)
    Carrier(s)
    Verizon Wireless
    Feedback Score
    0
    I was trying to flash a Gingerbread custom ROM on a system that has Ice Cream Sandwich installed. I found out you can't do that. I flashed an ICS version of Eclipse and I'm enjoying it.

Similar Threads

  1. I Need Your Help -- Please
    By accessories in forum The Lounge
    Replies: 2
    Last Post: 10-26-2001, 11:07 AM
  2. Need Much Help
    By rastarocket01 in forum Nokia
    Replies: 12
    Last Post: 10-20-2001, 07:05 PM
  3. nokia 8290 problem. need massive help!
    By jinwoolee in forum Nokia
    Replies: 2
    Last Post: 09-07-2001, 11:10 PM
  4. Need expert help
    By AdmiralAK in forum Nokia
    Replies: 1
    Last Post: 09-02-2001, 06:34 PM
  5. Need some help with Alpha Tag
    By Mavicfox in forum AT&T
    Replies: 0
    Last Post: 08-13-2001, 10:09 PM

Tags for this Thread

Bookmarks