Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 38

Thread: low speed on gs3 and straight talk

  1. #1
    Join Date
    Jul 2012
    Posts
    65
    Feedback Score
    0

    low speed on gs3 and straight talk

    so I have a new galaxy s3 from ATT. I ported my number to the gs3, it took about 18 hours. all works now, calls, text mms, and data. the problem is the speed. I get the 4g icon on the top of the bar. but the speeds I get are the following.

    ping 218..........donload 7 kbps....... and upload 671 kbps

    I looked at the apn settings and all looks good. any suggestions?

  2. #2
    Join Date
    Jul 2012
    Posts
    65
    Feedback Score
    0
    well i changed a few of the Apn settings and now is giving me better speed


    ping......135 download........5.5 upload 1.08

    but now mms are not working..

  3. #3
    Join Date
    Oct 2010
    Posts
    4,210
    Carrier
    AT&T GoPhone
    Feedback Score
    0
    Clear out the Proxy field thats directly below APN (where you entered 'att.mvno')
    DO NOT clear the "MMS Proxy" field, just clear the one that only says "Proxy"

    Then run another speedtest and see if that helps..

    Sent from my LG Nitro HD

  4. #4
    Join Date
    Jul 2012
    Posts
    65
    Feedback Score
    0
    will try that. Hope it helps with mms. thanks

  5. #5
    Join Date
    Dec 2011
    Posts
    6
    Feedback Score
    0
    Quote Originally Posted by wickedcontra View Post
    well i changed a few of the Apn settings and now is giving me better speed


    ping......135 download........5.5 upload 1.08

    but now mms are not working..
    Can you share your new apn settings with us, im also getting 4g on my galaxy s3 with straight talk but when i do the speed test i only get 8 down so sloww Thanksssssssssss

  6. #6
    Join Date
    Jul 2012
    Posts
    65
    Feedback Score
    0
    --------------------------------------------------------------------


    So i changed APN setting to this.

    Name: Straight Talk
    APN: att.mvno
    Proxy: <not set>
    Port: <not set>
    MMSC: http://mmsc.cingular dot com
    MMS Proxy: proxy.mvno.tracfone dot com ( i cant post urls)
    MMS Port: 80
    APN Type: default,supl,mms

    my problem is that my mms is not working now

    any one know what to add so mms works and keep the speed that i get now??

  7. #7
    Join Date
    Jul 2012
    Posts
    65
    Feedback Score
    0
    the speeds were


    ping 135.......download 5.5 Mbps........... upload 1.08 Mbps


    how do you like your S3??

  8. #8
    Join Date
    Feb 2007
    Posts
    822
    Carriers
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by wickedcontra View Post
    --------------------------------------------------------------------


    So i changed APN setting to this.

    Name: Straight Talk
    APN: att.mvno
    Proxy: <not set>
    Port: <not set>
    MMSC: http://mmsc.cingular.com
    MMS Proxy: proxy.mvno.tracfone.com
    MMS Port: 80
    APN Type: default,supl,mms

    my problem is that my mms is not working now

    any one know what to add so mms works and keep the speed that i get now??
    i have a samsung infuse on st ... try these settings

    Name: Straight Talk
    APN: att.mvno
    Proxy: <not set>
    Port: <not set>
    MMSC: http://mmsc.cingular.com
    MMS Proxy: 66.209.11.33
    MMS Port: 80
    APN Type: default,supl,mms,hipri

    so the only difference between what u have and i said was the numerical mms proxy ... and the word "hipri" without quotes or spaces in the apn type.. hipri = high priority ... some of us on xda have better sspeeds during peak hours with hipri

  9. #9
    Join Date
    Feb 2007
    Posts
    822
    Carriers
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by zaping18 View Post
    Can you share your new apn settings with us, im also getting 4g on my galaxy s3 with straight talk but when i do the speed test i only get 8 down so sloww Thanksssssssssss
    8 what down? 8Mbs down on hspa+ is FAST

  10. #10
    Join Date
    Jul 2012
    Posts
    65
    Feedback Score
    0
    Quote Originally Posted by jpapa1086 View Post
    i have a samsung infuse on st ... try these settings

    Name: Straight Talk
    APN: att.mvno
    Proxy: <not set>
    Port: <not set>
    MMSC: http://mmsc.cingular.com
    MMS Proxy: 66.209.11.33
    MMS Port: 80
    APN Type: default,supl,mms,hipri

    so the only difference between what u have and i said was the numerical mms proxy ... and the word "hipri" without quotes or spaces in the apn type.. hipri = high priority ... some of us on xda have better sspeeds during peak hours with hipri

    jpapa1086..... that did it. calls work, text work, mms work, data shows 4g and getting 6Mbps downs, and 1.9 Mbps up.
    thank you for all the help guys...

  11. #11
    Join Date
    Feb 2012
    Location
    NorthWestern Tennessee
    Posts
    1,195
    Carrier
    Cricket, GoPhone
    Feedback Score
    0
    @japa1086,

    Thanks for the heads-up on the "hipri" entry.
    It seems to make a substantial difference for me.

    I'll have to try and find those threads on xda and check them out.

    Thanks again
    -- Samsung Galaxy Express 4G LTE on Cricket
    -- Samsung Galaxy Express 4G LTE on GoPhone

  12. #12
    Join Date
    Feb 2007
    Posts
    822
    Carriers
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by wickedcontra View Post
    jpapa1086..... that did it. calls work, text work, mms work, data shows 4g and getting 6Mbps downs, and 1.9 Mbps up.
    thank you for all the help guys...
    No prob, glad I could help :-)

    Sent from my SGH-I997 using HowardForums

  13. #13
    Join Date
    Feb 2007
    Posts
    822
    Carriers
    Straight Talk
    Feedback Score
    0
    Quote Originally Posted by dougeeebear View Post
    @japa1086,

    Thanks for the heads-up on the "hipri" entry.
    It seems to make a substantial difference for me.

    I'll have to try and find those threads on xda and check them out.

    Thanks again
    I can lead you to the forum ... go to xda -> Samsung infuse -> Android development -> and somewhere in the first few post you'll see the 'att hspa fastest setting' post ... the hipri was originally meant for att apn's but I figured it could also help us

    Sent from my SGH-I997 using HowardForums

  14. #14
    Join Date
    Feb 2007
    Posts
    822
    Carriers
    Straight Talk
    Feedback Score
    0
    Double post - post deleted

  15. #15
    Join Date
    Feb 2012
    Location
    NorthWestern Tennessee
    Posts
    1,195
    Carrier
    Cricket, GoPhone
    Feedback Score
    0
    @japa1086,

    The MMS Proxy proxy.mvno.tracfone.com seems to work better for me than the one you have set (Straight Talk's).

    Thanks again

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 12-14-2010, 10:47 AM
  2. Replies: 1
    Last Post: 12-13-2010, 01:43 PM
  3. Google Talk and Straight Talk Nokia E71
    By cefotetan2gq12 in forum Straight Talk
    Replies: 3
    Last Post: 11-17-2010, 02:09 PM
  4. Myxer and Straight Talk
    By plarsen111 in forum Straight Talk
    Replies: 6
    Last Post: 04-07-2010, 11:25 PM
  5. Replies: 12
    Last Post: 12-19-2009, 09:35 AM

Tags for this Thread

Bookmarks