Results 1 to 3 of 3

Thread: Net 10 ZTE Merit 3G issue

  1. #1
    Join Date
    Aug 2012
    Posts
    10
    Feedback Score
    0

    Net 10 ZTE Merit 3G issue

    How do find if I have the correct APN settings? This is my first smartphone so I really don't know much about this. I am trying to troubleshoot a problem I am having with my new ZTE Merit from Net 10. I cannot access my company's Exchange Outlook Web Access over 3G. I can access it over wi-fi. I am having no trouble accessing other sites on 3g as far as I can tell.
    A google search with a user of a differernt ATT phone said his problem with accessing company mail was his APN settings.

    An email to NEt 10 so far has only provided me that I have no need to know the APN settings for Net 10. HUh? Any suggestions please? Anybody have this phone so I can verify the settings are correct?

    Also I just installed speedtest app and am getting 321 kpbs download speed. Does this sound correct?

    Thank you in advance

  2. #2
    Join Date
    Nov 2005
    Posts
    1,849
    Feedback Score
    0
    the phones that net 10 sells the settings are programed by net 10 you cannot change them.

  3. #3
    Join Date
    Aug 2012
    Posts
    10
    Feedback Score
    0
    Quote Originally Posted by october262 View Post
    the phones that net 10 sells the settings are programed by net 10 you cannot change them.
    Thanks, I wouldn't know how to change them anyhow. OK, I dont really know much about apns. Any suggestions as how I can fix my problem? Also , is that an expected speed? I know that speed varies, just wondering if it is in the average range. Thanks

Similar Threads

  1. ZTE Merit z990G Net 10 End Service Date
    By OnerousOne in forum Android Wiki
    Replies: 0
    Last Post: 08-11-2012, 01:33 AM
  2. ZTE Merit, Another Android on Straight Talk
    By silentjudge in forum Straight Talk
    Replies: 4
    Last Post: 05-22-2012, 07:57 PM
  3. zte merit vs hawei ascend 2
    By St420 in forum Straight Talk
    Replies: 2
    Last Post: 05-21-2012, 03:28 PM
  4. ZTE C79 MP3 issues
    By newbie76 in forum MetroPCS
    Replies: 0
    Last Post: 04-07-2009, 01:59 PM
  5. Media Net menu text & other issues...
    By beachbaby in forum Motorola
    Replies: 1
    Last Post: 04-11-2007, 04:35 AM

Tags for this Thread

Bookmarks